Skocz do zawartości
DemiX34

Podkręcanie pamięci na Z690

Rekomendowane odpowiedzi

Nowy zestaw oparty o następujące komponenty :

  • Płyta Gigabyte Z690 GAMING X DDR4 - bios F6a ( aktualnie najnowszy )
  • Pamięć Patriot Viper Steel, DDR4, 16 GB, 4400MHz, CL19 (PVS416G440C9K) -  Znajduję się na Memory Support List płyty Gigabyta
  • Procesor Intel Core i7-12700KF

Po uruchomieniu systemu pamięć działa natywnie 2133 chciałbym to zmienić żeby zyskać trochę na wydajności myślałem o 3600/3733/3800 MHz CL14 w Gear 1 więc pogrzebałem trochę w biosie jestem w tym kompletnie zielony wiem tylko, że najłatwiej ustawić profil XMP i tyle, że wszystko samo się ustawi tylko oba profile XMP nie działają przy zapisaniu ustawień i restarcie czarny ekran 1-3 minuty sam się restartuje i wraca mi do biosu (pierwszy screen) pomożecie mi to ustawić jak trzeba? Pobawiłem się też ustawieniami ręcznymi ale nic nie działa i 3600cl14 próbowałem nawet ustawić ręcznie takie same wartości jak na profilu XMP ale też nie startował mi system. Jeden gość na morele w komentarzu piszę, że kontroler pamięci ma taktowanie 3200 MHz  tylko takie będzie działać w Gear 1? Dodam, że przeglądnąłem całego reddit'a na ten temat ale w niczym mi to nie pomogło. Wrzucam zdjęcia w załączniku jak to u mnie wygląda. Może miał ktoś podobny problem i pomoże albo się na tym zna? 

0920IfI.jpg

https://imgur.com/GUtQU2c

https://imgur.com/zax8bfY

https://imgur.com/1nnnvQt

https://imgur.com/DLrK55n

 

 

Edytowane przez DemiX34

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ustawić Gear 1 zamiast Auto, 

Od 8:12 do 10.35

Może spróbuj tak:

- wyłączyć XMP,
- ręcznie ustawić parametry pamięci + napięcie, (DRAM Voltage-była na którymś z obrazków).
-  ustawić Gear 1 zamiast Auto,  jeśli nie robiłeś tego ostatniego punktu.

 

 

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W przypadku manualnego ustawiania napięć zmieniamy tylko wartość DRAM Voltage czy coś jeszcze? Lecę testować to jak mówiłeś jeszcze w między czasie się dowiedziałem, że Gear 1 to śmiga na max 3600 MHz i tak będę chyba celował 3600 MHz i CL14-14-14-28

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

DRAM VOLTAGE + to co pisałem. Żadnych innych napięć nie ruszaj. Próbuj tak 3200-3600. Powyżej 3600 Mhz to już chyba trzeba Gear 2 dać.

Edytowane przez Flik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trafiłem wcześniej na tego live no nic trzeba chyba czekać na nowe biosy żeby było stabilniej tylko kiedy to będzi trochę żenada od Gigabyte.. DRAM V od 1.45 do 1.5 testowałem 3600 i timingi jak na załączniku system nie wstał dopiero wstał na 1.45 3400 tylko się szybko wyspał po 15 minutach pytałem na live i mówił żeby wrócić na 3600 zmienić Gear Down Mode na 1 i powinno działać tylko nigdzie tego nie mogę znaleźć oczywiście wszystko na Gear 1.

https://imgur.com/a/8LFH8Ic

Edytowane przez DemiX34

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie zrozumiałem, czego właściwie nie możesz znaleźć.🙂

Wszystkie te Gear 1 i te inne co mówiłem są na obrazkach jakie wstawiłeś.  Jak są problemy nawet na 3400, to może spróbuj na 3200 Mhz, albo po prostu kup DDR 5 (koszty niestety...🙂), lub czekaj na nowy Bios.

Ten gość mówił o jeszcze jakiejś płycie ASUSA, że też są problemy na  RAMACH DDR 4. Nie wiem, czy ten chip ma problemy z DDR 4, czy tylko jakieś pojedyncze płyty tych dwóch producentów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gear Down Mode nie mam takiego ustawienia a widzę, że jest u innych a jeden gość mówił, że to mi pomoże raczej.. dziś siedziałem trzy godziny i żadne ustawienia nie wstało od 3200 do 4133 bo widziałem na reddit, że ludziom startuje na Gear 1 4000 MHz przy CL 18 na VCCSA = 1.25v i DRAM = 1.5v ale u mnie to nie działa i cała reszta nie wiem czy coś robię źle czy coś jest nie tak ze sprzętem jestem załamany nie mam już siły w tym grzebać siedzę aktualnie na natywnym 2133 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tryb Gear masz. Masz AUTO i pewnie 1 oraz 2. To miałem na myśli, ale jak piszesz, że też nie działa, to cóż... Może jakiś Bios to zmieni.

Nie możesz oddać tej płyty i wziąć coś np od MSI? Minęło już 14 dni od daty zakupu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, DemiX34 napisał:

 Gear 1 4000 MHz przy CL 18 na VCCSA = 1.25v i DRAM = 1.5v

Gear 1 przy tej częstotliwości RAM-u spowoduje chyba obniżenie wydajności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Minęło właśnie a tryb Gear i Gear Down Mode to dwa inne ustawienia ja chciałbym to uruchomić już nawet na 3200 i przeczekać na nowy bios i potem zaatakować 3800cl14 ale teraz nawet mi 3200 nie startuje i nic nie działa 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na Asusie Gear  jest pod Memory Controller : DRAM Frequency i tam jest 1:1 (gear1), i 1:2 (gear2) . Zobacz czy u Ciebie jest coś takiego na Gigabyte 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko udało mi się ogarnąć problem nie tkwił w ustawianiu tego bo to robiłem dobrze i dzięki za pomoc tylko gość co mi to składał źle zamontował pamięci w źle sloty i tu zostawiam dla potomnych jakby mieli podobny problem zobaczcie sobie instrukcje płyty głównej u mnie nic nie działało albo bardzo nieliczne ustawienia bo ram był zamontowany w slotach A1 i B1 = źle A2 i B2 = dobrze teraz wszystko mi działa i nawet wycisnąłem stabilne 4000Mhz na CL18 w Gear 1 V DRAM 1.5v i VCCSA - 1.25v 18-21-21-36 CR1 zastanawiam się tylko teraz które ustawienie będzie bardziej wydajne czytając fora wydaje mi się, że Gear 1 właśnie tylko nie wiem czy 3800 CL14 czy może zostawić 4000Mhz czy może jakieś inne jak myślicie? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mnie się wydaje, że przy 3800-4000 Mhz wydajniejsze będzie GEAR 2, ale mogę się mylić. Niech się ktoś wypowie. Ja mam Z 490, a tego tam nie ma.

Założyłem, ze RAm masz obsadzony jak trzeba, dlatego nie przyszło mi do głowy zapytać.🙂

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 11.12.2021 o 10:36, Flik napisał:

Mnie się wydaje, że przy 3800-4000 Mhz wydajniejsze będzie GEAR 2, ale mogę się mylić. Niech się ktoś wypowie. Ja mam Z 490, a tego tam nie ma.

Założyłem, ze RAm masz obsadzony jak trzeba, dlatego nie przyszło mi do głowy zapytać.🙂

Też tak założyłem ale gość z serwisu co mi to złożył był innego zdania :) Patrzyłem na różne testy i przy takich samej częstotliwości ram i opóźnieniu dużo lepiej wypada Gear 1 nawet o 20% więcej w grach ale powyżej 3600 nie widziałem żadnych testów wiec ci nie odpowiem na to ale teraz mam inny problem próbuję ustawić 3600MHz na CL14 wszystko ustawiam dobrze napięcia itp komputer startuje wszystko dobrze ale patrzę w cmd komendą pokazuje 2133 patrzę w task manager pokazuje dobrze 3600 a na cpu-z pokazuję 3200 i tak samo pokazuje bios 3200 wiec zakładam, że pamięć sama zeszła do 3200 mimo, że ręcznie ustawiłem 3600 nie wiem o co chodzi..

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na asusie z690 to samo. Trzeba cudu zeby dzialaly na nominalnych parametrach. 2133 i to by bylo na tyle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 godziny temu, marianin1 napisał:

Na asusie z690 to samo. Trzeba cudu zeby dzialaly na nominalnych parametrach. 2133 i to by bylo na tyle.

Masz takie same pamięci? Pewnie na Asusach jest ten sam problem 'wieku dziecięcego' co na płytach Gigabyte.. Flik pisał wyżej, że na jednej z płyt Asus'a też są problemy i polecam obejrzeć sobie ten filmik wyżej. 

Mam teraz inny problem nie mogę ustawić 3600MHz ustawiam wszystko jak należy dobre napięcia i timingi system wstaje ale pokazuje tylko 3200 i nie wiem o co chodzi xmp działają bez problemu i inne konfiguracje tylko z tym jednym ustawieniem mam problem może ktoś miał podobną sytuacje, że płyta/ram nie stosuje się do ustawień i sam obniża taktowanie i wie czym to jest spowodowane?

Edytowane przez DemiX34

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To spróbuj do 3600 Mhz dać jednak Gear 2. Powyżej dałbym takze Gear 2, ale niech ktoś się wypowie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 12.12.2021 o 16:53, marianin1 napisał:

Na asusie z690 to samo. Trzeba cudu zeby dzialaly na nominalnych parametrach. 2133 i to by bylo na tyle.

Jeśli chodzi o DDR4, to z tego co czytałem, to problem jest z czterema kośćmi, z dwoma jest ok. U mnie normalnie XMP1/2 działa w gear1 na 3600 c16 2x8 

18 godzin temu, Flik napisał:

To spróbuj do 3600 Mhz dać jednak Gear 2

Gear2 to dopiero powyżej 4000

Edytowane przez maras2574

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 13.12.2021 o 19:42, maras2574 napisał:

Jeśli chodzi o DDR4, to z tego co czytałem, to problem jest z czterema kośćmi, z dwoma jest ok. U mnie normalnie XMP1/2 działa w gear1 na 3600 c16 2x8 

Gear2 to dopiero powyżej 4000

U mnie działa Gear1 właśnie w 4000MHz CL 18-21-21-36 DRAM 1.5 VCCSA 1.25 ale widziałem testy i różne recenzje i najlepsze aktualnie ustawienie w które sam celuje to jest 3600MHz CL14-14-14-28 Gear1 ogólnie Gear1>Gear2 ale nie mogę tego ustawić za cholerę nawet na nowym biosie który pojawił się kilka dni temu o numerze F6b próbowałem i nie udało się na 10 prób system wstał raz menadżer zadań pokazywał dobrze 3600 ale w CPU-Z było tylko 1600x2 czyli 3200 i tak też pokazywał bios nie wiem czemu pamięć sama się przetaktowała może ktoś ustawił na nowej platformie stabilnie 3600 i chce się podzielić ustawieniami? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapytaj w temacie który podałem wyżej, albo w TYM ;)  Ja sam walczę żeby zrobić coś wyżej i lepiej od XMP, ale póki co z marnym skutkiem :(  Na poprzedniej platformie chodziły 4000 C17-17-17-32 cr2, tutaj ciężko :( 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam!! Od wczoraj mam taka samą platformę jak Ty i na razie ustawiam tylko same pamięci. napięcie na dimm 1.45 a sa zostawiłem na auto. Oto mój rezultat.

https://ibb.co/5cZdjFZ

Edytowane przez GordonShamway

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
43 minuty temu, GordonShamway napisał:

Witam!! Od wczoraj mam taka samą platformę jak Ty i na razie ustawiam tylko same pamięci. napięcie na dimm 1.45 a sa zostawiłem na auto. Oto mój rezultat.

https://ibb.co/5cZdjFZ

Też mi się udało ustawić to wszystko tak samo jak tobie kilka dni temu i myślałem napiszę ale dałem sobie parę dni na sprawdzenie czy to wszystko jest stabilne i wygląda na to, że tak widzę, że u Ciebie jedna wartość jest za duża chodzi o tRFC spróbuj może na 288 co do samych ustawień jeden gość co ma takie same pamięci tylko 4x8 mówi, że można próbować zaatakować CL13 jak mam 2x8 ale zastanawiam się czy nie lepsze będzie 3800 CL14 na stronie w polecanych u Liptona mówi, że jest to możliwe i chyba będę próbował jak znajdę więcej czasu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie jeśli chodzi o dalsze opóźnienia to nic w sumie nie ustawiałem, na auto poleciało chciałem po prostu zobaczyć czy się uda odpalić na 14 14 14 28 bo pisałeś że masz problemy. Jak jeszcze masz jakieś sugestie co do ustawienia pamięci to jak najbardziej pisz bardzo się przydają. Procesor coś ruszałeś czy tylko na razie same pamięci?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem problemy przez ale to była wina biosu teraz wszystko działa procesora nie ruszałem bo jestem w tym kompletnie zielony i nawet nie wiem jak się za to zabrać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...