Skocz do zawartości
Wujek Ares

Vega 64 gwałtowne spadki wydajnosci

Rekomendowane odpowiedzi

Witam mam problem z kartą vega 64 nitro+ od Sapire 

Doświadczam ogromnych spadków jak i wzrostów Fps-ów. W czasie rozgrywki np. W Bf4 w Full HD  Fps skacze mi od 20 do 200. Przez 10 sekund mam 20 fps Później fps skoczy na 5 sek w górę i znowu spada. Normalnie jest 100-150 Fps-ów.
Problem dotyczy wszystkich gier jak również pulpitu,przeglądarki itd. Gdzie również czuc spowolnienie.
To tak jak by karta nie mogła się wkręcić na obroty.

Zaczęło się to dziać jak by po aktualizacji Windowsa więc zmieniałem sterowniki, kombinowałem aż zrobiłem format.
Po formacie zainstalowałem starsze sterowniki do karty i nie robiłem aktualizacji Windowsa ale problem jest nadal.

Ma ktoś jakiś pomysł? To w ogole karta ? Czy może zasilacz ? Czy procek ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Wujek Ares napisał:

? Czy procek ? 

a jaki masz?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gpuz , zakładka sensors, i zarzucić screeny kiedy wystąpią te ścinki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

RAM i CPU niepodkręcany i sprawdzałeś stabilność? GPU to nie wszystko i oczywiście go niewykluczam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Takie bardzo mocne spadki mogą być wynikiem:

-znacznie zawyżonej temperatury karty[nie powinno dawać objawów w przeglądarce]

-niestabilnego OC karty[również nie w przeglądarce, bo karta działa raczej w trybie 2D]

-padające GPU

-problemów z zasilaczem

-problemów z procesorem[temperatura, nadmierne OC albo pada]

-problemów z ramem

-padający dysk twardy/ssd

 

Pościągaj sobie programy do testowania poszczególnych części i sprawdzaj. Pamiętaj że jeśli ktoś ci ustawiał komputer w biosie, albo robił Auto OC, to warto zresetować BIOS i sprawdzić.

Edytowane przez jacktheripper

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wiec tak. Procek to i7 6700k i ma podbite taktowanie. Reszta w oryginale. W biosie tez oprocz procka nic nie zmienialem. Wszystkie podzespoly kupowalem nowe ( wsumie to komp ma juz z 3 lata)

Jesli to ma znaczenie to w skrzynce mam dwa zasilacze. Jeden 500 jest pod karte a drugi chyba 550 pod reszte. W tej konfiguracji kom jest juz z 2 lata.

wrzucam Scrin z testow gdzie widac jak te spadki wygladaja

https://postimg.cc/0rJLfbB3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Plik c:\Program Files\AMD\Performance Profile Client\AUEPMaster.exe

to AMD User Experience Program Manager. Usuń go i zobacz czy pomogło.

Więcej w 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nic nie pomogło ale jest pewien plus gdyż zmieniłem kartę na drugą stara  żeby sprawdzić i sytuacja ta sama. Wniosek - to nie karta

Włożyłem rowniez kartę w inny slot, poprawy brak.

Jakieś pomysły?

Edytowane przez Wujek Ares

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podaj jakie masz te zasilacze...  W ogóle co to za kombinację z dwoma zasilaczami stosujesz? Pokaż zdjęcie jak to masz ogarnięte.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do tego jakie ustawienia ram i cpu oraz ich napięcia wszystkie. Z tego zdjęcia co podałeś nic nie wynika. Po tym co piszesz można wywnioskować że kręciłeś CPU bez podnoszenia napięcia, a ram zostawiłeś wolny nie podkręcony. Tylko zastanawiam się co mogło być dodatkowo przyczyną. Przecież ten PC dobrze chodził tobie jakiś czas. Bardziej sygnalizuje to jakąś usterkę. SMART dysku jest dobry? Sprawdzałeś stabilność innych podzespołów jak RAM i CPU? Bo podałeś tylko test GPU. Jeśli masz możliwość podmiany RAM czy PSU na jeden sprawdzony to byś wykluczył kolejne podzespoły. Nie ma innej rady niż sprawdzanie wszystkimi sposobami na zasadzie eleminacji.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zadna kombinacja z zasilaczami tylko normalne podlaczenie. Popatrz w necie.Wystarczyjeden kabel kory daje sygnal na drugi zasilacz zeby jednoczesnie wystartowaly i cała filozofia. Karta sporo pobiera wiec balem sie ze moj Silentium 650w 80.nie da rady. Majac drugi, jednym zasililem karte a drugim reszte i smigalo to tak przez 3 pelne lata.

Ustawienia ramu i cpu standardowe - nic nie zmieniane i nie krecone.  https://postimg.cc/3dWJDH0m 

Dyski sprawdzalem i z zadnym nie mam porblemow. Instalowalem rowniez windowsa na inny dysk zeby wykluczyc ewentualnie uszkodzony dysk.

Co do ramu to robilem test ktory jest w windowsie i nie wykryl bledow.

Jest chyba  cos nie tak z CPU.  Robilem test wydajnosci programem intela   IntelExptream.  Temperatura cigale jest taka sama czyli 27stopni. Pobor w spoczynku to 6w ale w czasie stres testu wykorzystanie leci 100% a pobor 10watow...Przy max obciazeniu powinno dochodzic do 90W.  Napiecie rdzenia 0,808 V gdzie powinno dochodzic do 3V.

Jakies wnioski ?     Uszkodzony CPU czy moze plyata glowna w jakis sposob nie doporwadza zasilania ? a moze zasilacz ?

Edytowane przez Wujek Ares

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Wujek Ares napisał:

gdzie powinno dochodzic do 3V

to nie radeon z lat 90tych😆

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początku pisałeś że instalujesz stare sterowniki do GPU. Próbowałeś inne nowsze?

Przydałoby się podmienić kartę graficzną i zobaczyć czy problem ustąpi. Skoro problem występuje już na pulpicie i przeglądarce to karta nie musi być specjalnie mocna. Może faktycznie masz racje i gpu ledwie zipie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...