Skocz do zawartości
niemamslota

Wysokie pingi i utrata pakietów w wieczornych godzinach

Rekomendowane odpowiedzi

Hej witajcie, 

 

Mam internet 4G w playu i w t-mobile. Mniej więcej od godziny 16:00 do 0:00 jakość połączenia spada, że nie da się w żaden sposób z tego korzystać. Pobieranie 50kB/s i pingi na poziomie minimum 1000ms to jest wtedy zupełnie normalna sytuacja. Jak dla mnie sprawa jest oczywista - nadajnik jest przeciążony. Jednak być może jest coś o czymś nie wiem, bo internet (szczególnie ten w playu) zachowuje się dla mnie niezrozumiale. W bezczynności jest idealna jakość połączenia, ale niech się tylko zacznie coś pobierać - jakość połączenia się wywraca i zajmuje to dość długo, żeby się znowu ustabilizowało.

Mam sobie ping 70ms, dołączam na serwer gry(obojętnie jakiej) i nagle mam 1000-1100ms i utrata pakietów 30-70%. Grać się nie da. Nie mogę też zrozumieć ludzi, którzy do mnie mówią gdy jestem na teamspeaku. No po prostu nic nie działa. Wyłączam grę i po 2 minutach jest normalnie. Dalej włączam sobie film na youtube - 144p ledwo się wczytuje. Mnie już naprawdę wcale nie zależy na ich superszybkich prędkościach. Niech to chociaż stabilne chodzi i nie strzela pingami i utratą pakietów. 

Router, który mam to huawei B535. Mam oczywiście antenę zewnętrzną - dualną od cybertecha - skierowaną na nadajnik. Odległość do nadajnika to około 1900m, po drodze jakieś lasy, ale nie wydaje mi się, że odgrywa to tutaj główną rolę(zaraz wyjaśnię dlaczego). Próbowałem ręcznie wybierać pasma LTE w HManagerze w nadziei, że któreś jest mniej zaludnione - na każdym(2600, 2100,1800 a nawet trybie auto) jakość jest beznadziejna. W zasadzie to prędkości są takie same na antenie zewnętrznej jak i wewnętrznej w routerze.

Gdy zbliża się godzina 1:00 nagle zaczyna to jakoś działać. Download rozpędzi się do 5MB/s, ping 40-60. Dlatego też nie wydaje mi się, żeby jakaś fizyczna przeszkoda między mną a btsem była temu wszystkiemu winna. To potrafi działać. Szkoda tylko, że ja śpię o tej godzinie.

Próbowałem również zgłaszać kilka razy sprawę do operatora. Nie spodziewałem się w sumie żadnego skutecznego działania. Skończyło się jedynie na tym, że jeden miesiąc otrzymałem rabat 20zł oraz zapewnienie, że są świadomi przeciążeń i traktują je priorytetowo... no coś nie wydaje mi się. Bardzo chętnie bym się przesiadł na światłowód albo jakikolwiek internet przewodowy, ale niestety u mnie nie ma takich możliwości. Chyba, że ktoś wie, jak sprawić, by orange pociągnął mi światłowód do domu, bo na ulicy 100m dalej sąsiedzi już mają.. Technik z orange mi powiedział, że się da, ale kiedy to zrobią.. chyba nigdy.

Jedyne co mi przychodzi do głowy, co mógłbym zrobić to ewentualnie spróbować skierować antenę zewnętrzną na inny nadajnik, może mniej przeciążony. Teraz akurat mam ustawioną na najbliższy mi bts. Ale może da się zrobić coś jeszcze innego? Dlaczego to się dzieje, gdy próbuje sobie gierkę odpalić 😔 

Poniżej jeszcze wstawiam screen z pingplottera. Odpaliłem sobie tracing 8.8.8.8 w momencie, gdy robiłem różne rzeczy przy kompie. Na wykresie ładnie widać co się dzieje.

AReHxp0.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pokaż screena z speed testem, screena z Hmanagera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 godzin temu, niemamslota napisał:

Dlaczego to się dzieje, gdy próbuje sobie gierkę odpalić 😔 

Poniżej jeszcze wstawiam screen z pingplottera.

Dzieje się tak, ponieważ spokojne przeglądanie internetu jest w zasadzie jednokierunkowe, najwięcej jest downloadu. Ale jak już odpalasz grę to transmisja jest bardziej dwukierunkowa (dużo ruchu wychodzącego i przychodzącego). Może być tak że o ile download jest znośny, to upload jest niski i transmisja się zapycha... Wrzuć screeny o które poprosił mattpl.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proszę bardzo - test zrobiony po godzinie 13:00 zatem wyniki są zdecydowanie różne od tego, co będzie wieczorem. Niemniej kiedyś to działało lepiej. Test robiłem na trybie auto, ale na każdej częstotliwości jest masakra. Zauważyłem jedynie, że 2600mhz działa w miarę stabilnie pomimo gorszych(?) parametrów. No i działa dobrze przez jakąś minutę, potem to się do niczego nie nadaje. 

w3WEGrS.png

ec0FVUN.jpgJZaCWOx.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sygnał słaby ale widać, że nadajnik przeciążony UL > DL. Co z innymi operatorami, sprawdzałeś na mapach odległość od BTSów np. Orange, Plusa ? Dziwi mnie również to, że nie masz różnicy między anteną zewnętrzną a wewnętrzną.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Patrząc po mapie, to trochę tych nadajników w okolicy jest. Ten jest ewidentnie przeciążony.
Popróbuj z innymi i zobacz jak będzie, nawet tymi mniej oczywistymi, dalszymi.

Jak modem pozwala, to może jeszcze agregacja pasm do wypróbowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciężko się doszukiwać tu czegoś innego niż przytkane nadajniki + sygnał. Po prostu może w Twoich okolicach play stwierdza, że rozbudowanie łączy do tego nadajnika jest nie warte zabawy. Znam ten ból ... Ja z nim miałem do czynienia na szczęście ponad 10+ lat temu. Te całe LTE to się nadaje ... do przeglądania onetu i to często jako backup głównego łącza.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Możesz spróbować przestawić połączenie na 3G - jest jakaś tam szansa że będzie mniej zapchane, a HSPA nadal ma w miarę znośne pingi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 15.01.2022 o 14:28, mattpl napisał:

sprawdzałeś na mapach odległość od BTSów np. Orange, Plusa ? Dziwi mnie również to, że nie masz różnicy między anteną zewnętrzną a wewnętrzną.

Sprawdzałem. Akurat na wieży, do której byłem podłączony jest cała czwórca największych operatorów. Swoją drogą kiedyś dla testu kupiłem starter od każdego większego operatora i play pomimo tego, że idealny nie jest to jednak zawsze wypadał najlepiej. T-mobile ma jakieś niezrozumiałe skoki pingu do 5000ms i do tego chyba jakieś fatalne routingi bo szczególnie na serwerach EA to nie chodziło. orange bardzo wolny, a plus wcale nie działał.

Godzinę temu, MassTA napisał:

Możesz spróbować przestawić połączenie na 3G - jest jakaś tam szansa że będzie mniej zapchane, a HSPA nadal ma w miarę znośne pingi.

Też na to wpadłem, przecież większość ludzi przeskoczyła już na LTE... ale niestety było tak samo, a może nawet i gorzej.

W dniu 15.01.2022 o 16:23, Bono[UG] napisał:

Patrząc po mapie, to trochę tych nadajników w okolicy jest. Ten jest ewidentnie przeciążony.
Popróbuj z innymi i zobacz jak będzie, nawet tymi mniej oczywistymi, dalszymi.

Pofatygowałem się wejść na dach i coś tam poustawiać. Ustawiłem antenę w kompletnie innym kierunku. Trochę czasu i nerwów to zajęło ale chyba było warto 😁 I to test robiony gdzieś o godzinie 18:00. I w końcu widać pokaźną różnice z anteną i bez.. Bez anteny było ok. 15 DL i 20 UP. Chyba coś poprawili na tym BTSie, bo on zawsze był kiepski, a tu proszę...

wGLj9Xo.jpg

Ciekawe jak to będzie chodzić przez następne kilka dni... idealnie nie jest. Rzadko mu się załącza jakaś faza, że losowo ping skacze do stałego 1000ms i packet loss 40% i jedyne rozwiązanie to restart routera lub zmiana częstotliwości. Nie mam pomysłu dlaczego się tak może robić - ten bts chyba nie jest już tak przeciążony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie próbuj na siłę znajdywać powodu. To jest LTE a nie światłowód i wszystko. Są skutki uboczne a pojemność pasma jest mocno ograniczona.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...