Skocz do zawartości
Hubiq

MSI MAG B560M Bazooka (nie wykrywa zintegrowanej karty dźwiękowej)

Rekomendowane odpowiedzi

Napisano (edytowane)

Mam płytę główną MSI MAG B560M Bazooka, procesor i5 10400F (bez integry) i kartę GTX 1050 podłączoną kablem HDMI do monitora. Do samego monitora mam też podpięte słuchawki na jack 3,5mm. Problem polega na tym, że po świeżej instalacji Windowsa nie ma wcale dźwięku. Zamiast ikonki z regulacją głośności mam coś takiego:

Screen 1

Po kliknięciu w to uruchamia się to:

Screen 2

I tutaj nieważne co wybiorę i tak nie da to żadnego efektu. 

Tak jak napisałem wcześniej - dźwięku nie ma dopóki słuchawki na jack 3,5mm mam podłączone do samego monitora. Kiedy podepnę je do gniazja 3,5mm bezpośrednio w przednim panelu mojej obudowy dźwięk się nagle pojawia i wszystko działa. 

Problem rozwiązuje też zainstalowanie sterowników do GTX 1050. Wtedy mam dźwięk zarówno ze złącza jack 3,5mm z monitora, jak i z obudowy. W menadżerze urządzeń pojawia się "NVIDIA High Definition Audio".  Ale to nie rozwiązuje mojego problemu, ponieważ chciałem sprzedać płytę i nie chcę, żeby ktoś miał później pretensje, że nie ma u niego dźwięku, bo używa np. jedynie integry w procesorze, a nie dedykowanej karty NVIDII. 

Dlaczego myślę, że problem leży po stronie płyty głównej? Ponieważ używałem już wielu innych zestawów. Między innymi płyty na Z490, Z590 i B460. Zawsze dźwięk był od razu po instalacji windowsa bez wgrywania czegokolwiek. Teraz próbowałem nawet instalować różne kompilacje windowsa (21h2, 21h1, 20h2), ale dzięku po instalacji systemu na świeżo nigdy nie ma. Oczywiście instalacja sterowników do karty Realteka ze strony MSI też nic nie daje. 

Ma ktoś pomysł o co może chodzić? Robić aktualizację biosu? Zastanawiam się czy nie mam po prostu walniętej dźwiękówki na płycie. 

Edytowane przez Hubiq

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko działa poprawnie.

Jack w monitorze to wyjście dźwięku przesyłanego razem z obrazem przez kartę graficzną. Do tego potrzebny jest sterownik by system w ogóle wiedział, że GPU ma coś takiego jak wyjścia dźwięku.

Wyjścia dźwięku dostarczane przez GPU są niezależne od karty dźwiękowej zintegrowanej z płytą główną.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ok, ale wcześniej na innych płytach po instalacji systemu (bez podłączenia nawet komputera do internetu) dźwięk zawsze był od samego początku. A teraz jakby wcale nie wykrywało mi dźwięku po kablu HDMI, którym jest podłączona karta graficzna (nvidia) i monitor. 

Zapomniałem dodać, że jak podłączam słuchawki do tylnych portów w obudowie do dźwięk też jest. Problem jedynie z połączeniem monitor>karta>słuchawki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nawet jeżeliby system sobie skądś wyczarowywał sterownik do wyjścia audio grafiki, to byłoby to niezależne od płyty.

Nie chcę negować Twoich doświadczeń i obserwacji, ale po prostu nie trzyma się to kupy. Może wcześniejsze zestawy jednak były podpięte do neta i OS bardzo szybko zassał sterownik NV? Albo wstawał uprzednio zainstalowany system? Albo wcześniej monitor dostawał dźwięk wejściem jack, a nie po hdmi?

Tak czy inaczej, zintegrowane audio obsługuje tylko wejścia i wyjścia zintegrowane z płytą - możesz tego realteka wyłączyć w bios, może być zepsuty - wciąż będą działać wyjścia audio GPU, DACi i słuchawki USB, słuchawki bluetooth (jeżeli jest karta/dongiel z BT) itp, bo są to niezależne urządzenia audio.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
13 godzin temu, MitycznyJeż napisał:

Nawet jeżeliby system sobie skądś wyczarowywał sterownik do wyjścia audio grafiki, to byłoby to niezależne od płyty.

Chodzi mi o coś zupełnie innego. Za każdym razem, kiedy zainstaluje się system (nawet bez podpiętego internetu) ma się normalną ikonkę dźwięku. U mnie od razu po instalacji systemu zamiast działającego dźwięku jest jedynie info, że dźwięku wcale nie ma i przekreślony głośniczek w prawym dolnym rogu. Nigdy wcześniej tak nie było. Po prostu instalowało się system i dźwięk był od buta. Potem mogłem sobie co najwyżej doinstalować własne sterowniki do karty realteka i audio od NVIDII. Ale system od startu zawsze miał jakiś podstawowy sterownik audio. Teraz tego nie mam wcale lub to po prostu nie działa jak powinno. 

Nawet na youtube kiedy wpisze się "windows 10 instalacja" jest od groma filmików, gdzie ludzie pokazują krok po kroku jak zainstalować system i dźwięk mają od razu ZAWSZE przy pierwszym pojawieniu się pulpitu. Ja też tak miałem dopóki używałem innych płyt głównych. Ale na 560M Bazooka jest z tym jakiś problem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z dźwiękiem przez hdmi już od jakiegoś czasu jest problem że na windowsowym sterowniku po prostu nie działa, przerabiałem temat i od dobrych 4 miesięcy instaluje sterownik nvidii a tak jak sam zauważyłeś "kiedyś był od strzała"

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.01.2022 o 19:02, Send1N napisał:

Z dźwiękiem przez hdmi już od jakiegoś czasu jest problem że na windowsowym sterowniku po prostu nie działa, przerabiałem temat i od dobrych 4 miesięcy instaluje sterownik nvidii a tak jak sam zauważyłeś "kiedyś był od strzała"

Dokładnie. Właśnie doszedłem do identycznych wniosków. Wygrzebałem starego pendrive, na którym miałem instalkę z Windowsem 10, którego nagrywałem w lipcu 2019. Zainstalowałem - bez podłączonego neta - dźwięk jest od razu. Instalując aktualne wersje Windowsa, albo takie które wychodziły w ostatnim roku - dźwięku nie ma, więc już wszystko jasne.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...