Skocz do zawartości
eska10

12400f/Z690 Problem z bluescreenem

Rekomendowane odpowiedzi

Witam,mam swiezy zestawik ktory kupilem jakies 2 tyg temu. Do dzis bylo wszystko ok,nagle podczas przegladania internetu wyskakuje bluescreen. Komp sie resetuje,bootuje normalnie. Wlaczam steama,odpalam gierke i jest znow to samo bluescreen.Komputer normalnie odpala ,wlasnie z niego pisze. Podczas bootowania na plycie glownej zapala sie na okolo 1-2sek czerowona dioda CPU przy EZ Debug Light. Gdzie szukac problemu zanim odezwe sie do sklepu /serwisu?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zacznij od przeanalizowania podglądu zdarzeń Windowsa i sprawdzenia kodów bluesceenów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Udalo sie odpalic God of War bez bluescreena.Msi Afterburner pokazuje na starcie w menu obciazenie procka 80-100% gdzie wczesniej bylo to 10-20% max. W trakcie gry skacze od 60-90% przez jakies 30sek a po tym czasie jest juz normalnie. 

Edit;Niestety zrobilem restart.Odpalilem gre jeszcze raz i znow przy wlaczaniu BS.

bs4.png

Edytowane przez eska10

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

a zrób zdjęcie BSODu aparatem i wrzuć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak na zlosc kilka restartow przebieglo bez BS.Na przykladzie gry God Of War widze ze procesor w menu dobija do 100%,po 30sek wraca do 30%.Nie wiem czy bylo tak wczesniej bo nie gralem ze wskazaniami temp/uzycia podzespolow. Zastanawiam sie jeszcze nad tymi diodami na plycie..Plyta wstaje,swieci sie czerwona dioda CPU na 1-2sek,po tym Ram na pomaranczowo na 1sek i na koncu VGA na bialo.Czy tak ma byc ? Czy plyta wskazuje CPU jako problem juz na starcie?Nie mam pojecia co o tym myslec,raczej z niczego sie te BS nie wziely..Moze to jakis problem systemowy? Sam nie wiem..

PS. Jesli dobrze kojarze to przy BS pojawial sie na dole kod :System Service Exception.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Ja jak "tuningowałem" procesor to z powodu za małego VCore zawsze dostawałem 0x101 CLOCK_WATCHDOG_TIMEOUT na Win10. Nie wiem jaka płyta, ale jak są 4 diody to podczas rebootu on sobie testuje wszystko i tak jakbys na wyswietlaczu widział kod odpowiedzialny za RAM czy CPU - to on idzie dalej aż bootuje i zazwyczaj kod 99 się pokazuje. Z diodami jest to samo. Bootuje testuje i oby nie świecił ciągiem żadnej diody po boocie - bo byś zobaczył czarny ekran. Tym się akurat nie przejmuj (znaczy diodami).

3f87b7c846.png

Edytowane przez _File_

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Robiłeś format wcześniej czy to całkiem nowy komputer ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
20 godzin temu, MrKetiw napisał:

Robiłeś format wcześniej czy to całkiem nowy komputer ? 

2tygodnie mu działał, więc nie wiem czy w tym rzecz.

Ciekawe z tym dużo większym obciążeniem w grach, kompa przeskanowałbym antywirem jakimś dobrym np. avirą (czy przypadkiem to nie jakiś miner albo cuś, chociaż, teraz jak doczytałem, że obciążenie po pół minuty spada to raczej inna kwestia - ctrl+alt+del -> task manager i sprawdzić co wtedy obciążą CPU  ). Też warto sprawdzić jakimś programem obciążającym CPU (kilka razy cinebenchem przynajmniej ), czy tam też będą problemy i czy wyniki dobre. Ram (jak 2kostki to można jedną wyjąć ) czy dysk można też sprawdzić. Sporo jeszcze rzeczy można sprawdzić. Czy problemy nie zbiegły się z aktualizacją windowsa itp lub coś nie było instalowanie w podobnym okresie czasu. Temp dobre? 

Edytowane przez aka_rock
  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 24.01.2022 o 17:02, aka_rock napisał:

2tygodnie mu działał, więc nie wiem czy w tym rzecz.

Ciekawe z tym dużo większym obciążeniem w grach, kompa przeskanowałbym antywirem jakimś dobrym np. avirą (czy przypadkiem to nie jakiś miner albo cuś, chociaż, teraz jak doczytałem, że obciążenie po pół minuty spada to raczej inna kwestia - ctrl+alt+del -> task manager i sprawdzić co wtedy obciążą CPU  ). Też warto sprawdzić jakimś programem obciążającym CPU (kilka razy cinebenchem przynajmniej ), czy tam też będą problemy i czy wyniki dobre. Ram (jak 2kostki to można jedną wyjąć ) czy dysk można też sprawdzić. Sporo jeszcze rzeczy można sprawdzić. Czy problemy nie zbiegły się z aktualizacją windowsa itp lub coś nie było instalowanie w podobnym okresie czasu. Temp dobre? 

Temperatury byly w normie,pc poszedl na zwrot.Zobaczymy co z tego wyjdzie ;>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...