Skocz do zawartości
graczu_-

Losowy BSOD z kom. VIDEO_TDR_FAILURE (116)

Rekomendowane odpowiedzi

Nie mam już pomysłu z czego może wynikać losowy BSOD więc postanowiłem napisać tutaj, może ktoś ma pomysł lub jakoś dyskusja nakieruje.

 

Podczas pracy ( windows, edytor tekstu - programowanie )/gry ( warzone, fortnite ) potrafi walnąć BSOD o błędzie "VIDEO_TDR_FAILURE (116)" ( wyciągnięte z memorydumpa ). Podczas BSOD gaśnie ekran bo nie idzie sygnał z karty graficznej ( wszyscy którym wyskakuje taki błąd też gaśnie ekran - brak sygnału ). Nie mogę sam wywołać tego błędu, występuje on losowo, raz po pół godziny, raz po 5 godzinach, raz jest spokój dwa dni, a nie raz wywali jeden > restart > wywali po 15 min drugi a potem spokój.

Zaczęło się to po wymianie komponentów na nowe, jednego dnia wymieniłem procesor, pamięć ram, zasilacz.

W Event Manager nie ma żadnych błędów przed BSOD. Z memorydumpa za dużo nie widzę.

Podczas odpalania wszelakich benchmarków testujących Grafikę ( OCCT, Prime, Cine ), Procesor ( program od intela do testowania instrukcji i benchmarki ), Pamieć RAM/VIDEO - nie wywala BSOD, wszystkie testy przebiegają bez problemów - bez BSOD, pamięci RAM testowałem windowsowym toolsem, pamięci karty graficznej testowałem OCCT. Nie robię OC sprzętu, wyłączałem dla testów c-state i system zarządzania energia gigabajta ( nie pamiętam nazwy ) - nic to nie dawało. Temperatury to nie problem CPU nie przekracza 63c, GPU nie przekracza 71c. Płyta główna ma najnowszy BIOS, karta graficzna tak samo najnowszy BIOS. System reinstalowany po wymianie komponentów. Wyłączałem antywirusa dla testów ( Avast ) też nic nie dało.

Może ktoś ma jakiś pomysł.

Specyfikacja:
Gigabyte Z490M GAMING X
Intel i7-11700k
Gigabyte RTX 3070 Gaming X
32GB DDR4 - Patriot Viper Steel 4x8GB 3600 XMP włączony
Corsair RM750x 750W
Dyski Samsung 980 1TB M2, 2 x 1 TB SSD SATA, 2 x 8 TB HDD SATA

 

MEMORY.DMP

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: ffffc98408fd0460, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff80122498f2c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: ffffffffc000009a, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000004, Optional internal context dependent data.
Debugging Details:
------------------

Unable to load image \SystemRoot\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_015fa42d67826549\nvlddmkm.sys, Win32 error 0n2
Page 88aa2c not present in the dump file. Type ".hh dbgerr004" for details
Page 88aa2c not present in the dump file. Type ".hh dbgerr004" for details
Page 88692d not present in the dump file. Type ".hh dbgerr004" for details
Page 88692d not present in the dump file. Type ".hh dbgerr004" for details
Page 88692d not present in the dump file. Type ".hh dbgerr004" for details
......

KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.mSec
    Value: 1952

    Key  : Analysis.DebugAnalysisManager
    Value: Create

    Key  : Analysis.Elapsed.mSec
    Value: 4484

    Key  : Analysis.Init.CPU.mSec
    Value: 421

    Key  : Analysis.Init.Elapsed.mSec
    Value: 16546

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 134

    Key  : WER.OS.Branch
    Value: vb_release

    Key  : WER.OS.Timestamp
    Value: 2019-12-06T14:06:00Z

    Key  : WER.OS.Version
    Value: 10.0.19041.1


FILE_IN_CAB:  MEMORY.DMP

BUGCHECK_CODE:  116

BUGCHECK_P1: ffffc98408fd0460

BUGCHECK_P2: fffff80122498f2c

BUGCHECK_P3: ffffffffc000009a

BUGCHECK_P4: 4

VIDEO_TDR_CONTEXT: dt dxgkrnl!_TDR_RECOVERY_CONTEXT ffffc98408fd0460
Symbol dxgkrnl!_TDR_RECOVERY_CONTEXT not found.

PROCESS_OBJECT: 0000000000000004

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

PROCESS_NAME:  System

STACK_TEXT:  
ffff8806`d61672d8 fffff801`1d44663e     : 00000000`00000116 ffffc984`08fd0460 fffff801`22498f2c ffffffff`c000009a : nt!KeBugCheckEx
ffff8806`d61672e0 fffff801`1d3f6c34     : fffff801`22498f2c ffffc984`00739030 00000000`00002000 ffffc984`007390f0 : dxgkrnl!TdrBugcheckOnTimeout+0xfe
ffff8806`d6167320 fffff801`1d3ef76c     : ffffc984`00762000 00000000`01000000 00000000`00000004 00000000`00000004 : dxgkrnl!ADAPTER_RENDER::Reset+0x174
ffff8806`d6167350 fffff801`1d445d65     : 00000000`00000100 ffffc984`00762a70 00000000`0123cd60 fffff801`078cf54c : dxgkrnl!DXGADAPTER::Reset+0x4dc
ffff8806`d61673d0 fffff801`1d445ed7     : fffff801`08325440 ffffc984`0a303d70 00000000`00000000 00000000`00000100 : dxgkrnl!TdrResetFromTimeout+0x15
ffff8806`d6167400 fffff801`078b8655     : ffffc983`fd8900c0 fffff801`1d445eb0 ffffc983`f629ccd0 ffffc984`00000000 : dxgkrnl!TdrResetFromTimeoutWorkItem+0x27
ffff8806`d6167430 fffff801`07955995     : ffffc983`fd8900c0 00000000`00000080 ffffc983`f62b90c0 001fa4ef`bd9bbfff : nt!ExpWorkerThread+0x105
ffff8806`d61674d0 fffff801`079fe938     : fffff801`02832180 ffffc983`fd8900c0 fffff801`07955940 00000000`00000000 : nt!PspSystemThreadStartup+0x55
ffff8806`d6167520 00000000`00000000     : ffff8806`d6168000 ffff8806`d6161000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28


SYMBOL_NAME:  nvlddmkm+e28f2c

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys

STACK_COMMAND:  .cxr; .ecxr ; kb

FAILURE_BUCKET_ID:  0x116_IMAGE_nvlddmkm.sys

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {c89bfe8c-ed39-f658-ef27-f2898997fdbd}

Followup:     MachineOwner
---------

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początek bym sprawdził bez profilu XMP, tym bardziej skoro bsody zaczęły się po wymianie m.in. pamięci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy postawiłeś system na nowe po zmianie komponentów ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, graczu_- napisał:

System reinstalowany po wymianie komponentów

 

6 minut temu, kadajo napisał:

Czy postawiłeś system na nowe po zmianie komponentów ?

Tak czysta instalka - problemy zaczęły się bez reinstalacji systemu ( choć przechodziłem z i5-10600k na i7-11700k ) więc zrobiłem format i poszła czysta instalacja - nie pomogło.

Sprawdzę z wyłączeniem XMP - ale to by bolało, specjalnie wybrałem pamięci 3600 ;-) - ale jak sobie pomyślę, pamięci nie chciały wystartować w XMP, dopiero musiałem za aktualizować bios na płycie i wtedy wystartowały, może jednak Gigabyte coś zj...  i w update :-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A sorki cos słabo doczytałem. No to faktycznie zostaje pamięć... może będziesz musiał ręcznie ustawić OC RAM'u.
Na początek wyłącz XMP i zobacz co się będzie działo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 23.01.2022 o 20:31, kadajo napisał:

A sorki cos słabo doczytałem. No to faktycznie zostaje pamięć... może będziesz musiał ręcznie ustawić OC RAM'u.
Na początek wyłącz XMP i zobacz co się będzie działo.

 

Po wyłączeniu XMP BSOD był co 10 - 15 minut od uruchomienia gry.

Po powrocie na XMP i ustawieniu 1.38v wystąpił dopiero po 6 godzinach pracy/gry.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciekawe. Czyli definitywnie cos nie gra z ustawieniami pamięci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie koniecznie, dump i błędy wskazują na sterownik nv.. przejdz do panelu sterowania, system, własciwiosci systemu/ uruchamianie odzyskiwanie i zaznacz zeby przy każdym bluescreenie był robiony pełen dump (pełen zrzut pamięci) 

CTJbTqB.jpg

Jak Ci się znowu wysypie system to wrzuć tutaj dumpa ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 godzin temu, dawidoxx napisał:

Nie koniecznie, dump i błędy wskazują na sterownik nv.. przejdz do panelu sterowania, system, własciwiosci systemu/ uruchamianie odzyskiwanie i zaznacz zeby przy każdym bluescreenie był robiony pełen dump (pełen zrzut pamięci) 

CTJbTqB.jpg

Jak Ci się znowu wysypie system to wrzuć tutaj dumpa ;) 

DUMP już dawno zrzucam, ale nic w nim za bardzo nie znalazłem - pewnie z powodu braku doswiadczenia, może będziesz lepszym górnikiem - z góry dzięki za zainteresowanie.

https://cloud.graczu.info/index.php/s/rEMmHytmryP7pjJ

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
16 godzin temu, dawidoxx napisał:

Nie koniecznie, dump i błędy wskazują na sterownik nv.. przejdz do panelu sterowania, system, własciwiosci systemu/ uruchamianie odzyskiwanie i zaznacz zeby przy każdym bluescreenie był robiony pełen dump (pełen zrzut pamięci) 

CTJbTqB.jpg

Jak Ci się znowu wysypie system to wrzuć tutaj dumpa ;) 

DUMP już dawno zrzucam, ale nic w nim za bardzo nie znalazłem - pewnie z powodu braku doswiadczenia, może będziesz lepszym górnikiem - z góry dzięki za zainteresowanie.

https://cloud.graczu.info/index.php/s/rEMmHytmryP7pjJ

 

Edit
 

Wrzuciłem stare pamięci do komputera, "Corsair 16GB (2x8GB) 3000MHz" i tak:

jak odpaliłem je na XMP od razu każda gra wywalała się, podniosłem napięcie na 1.38v i przestały gry się wywalać na starcie, tylko wywalają po 30 - 50 minutach. Nie ma już BSOD ale w Windows Event znalazłem że też jest ten sam błąd tylko sterownikowi udaje się odzyskać sprawność ( zrestartować się ), znalazłem dokładnie informacje: "Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność.".

 

Czy można z takich akcji zasugerować że z płytą główną jest coś nie tak, czy jeszcze zainteresować się zasilaczem z powodu problemów z napięciami, choć napięcia pamięci już kontroluje płyta główna nie zasilacz.

 

Oczywiście pamięci nie mają żadnych błędów u córki w komputerze jedne i drugie działają prawidłowo.

Edytowane przez graczu_-

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Masz integrę w CPU to bym sprawdził na integrze (przy zdemontowanym RTX-ie). Jeśli na integrze nie bedzie problemów to najprawdopodobniej coś nie tak z GPU lub zasilaczem. Płyta główna to w zasadzie ostatnia rzecz do podmiany bo trzeba wszystko przekładać i z komputera nie będzie można korzystać na czas wymiany płyty. Sprawdzałeś na innych sterownikach do RTX-a?

Edytowane przez toska78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 23.01.2022 o 11:11, graczu_- napisał:

Wyłączałem antywirusa dla testów ( Avast ) też nic nie dało.

Avast koło antywirusów nie powinnien nawet leżeć. Którą wersję Windy masz? 11 czy 10?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
2 godziny temu, toska78 napisał:

Masz integrę w CPU to bym sprawdził na integrze (przy zdemontowanym RTX-ie). Jeśli na integrze nie bedzie problemów to najprawdopodobniej coś nie tak z GPU lub zasilaczem. Płyta główna to w zasadzie ostatnia rzecz do podmiany bo trzeba wszystko przekładać i z komputera nie będzie można korzystać na czas wymiany płyty. Sprawdzałeś na innych sterownikach do RTX-a?

Sprawdzę to w następnej kolejce, jeżeli problemy wrócą.

2 godziny temu, AndyLau napisał:

Avast koło antywirusów nie powinnien nawet leżeć. Którą wersję Windy masz? 11 czy 10?

Windows 10, oczywiście z najnowszymi aktualizacjami.

 

Od wczoraj jak ustawiłem pamięci na 1.4v jeszcze nie było BSOD, jeżeli będzie tak w dalszym ciągu to znalazłem rozwiązanie, ale też i zmartwienie, bo jednak nigdy nie musiałem ruszać napięć na pamięciach by wszystko działało, szczególnie że żadnego OC nie robię ( nie licząc profilu XMP ). Jeżeli się okaże że podwyższenie napięć rozwiązuje problem to by oznaczało że coś jest nie tak z płyta główną, pamięci sprawdzone oczywiście u młodej na kompie, i tam z XMP na domyślnych napięciach bez problemu działają. A na tej płycie nawet słabsze pamięci ( które testowałem ) wymagają podniesienia napięcia by działały prawidłowo. I od początku coś było nie tak z tymi napięciami bo ich zmiana wydłużała czas wystąpienia BSOD.

 

Co o tym myślicie?

 

-- Edycja

Dosłownie 5 minut po wstawieniu tego postu poszedł BSOD, ale znów im większe napięcie ustawiłem to tym dłuższy czas do BSOD.

Edytowane przez graczu_-

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kartę graficzna przetestowałem u córki na komputerze, żadnych problemów, brak bsdosów. Pamięci przetestowane wcześniej, w między czasie zacząłem szukać jeszcze na necie i znalazłem informacje o dosłownie takich samych objawach jak u mnie w zestawie z takimi samymi podzespołami jeżeli chodzi o dobór elementów, a dokładniej chodzi o: Płytę główną z serii Z490 oraz procesor 11 generacji oraz dysk pod PCIe M2, znalazłem sporo tematów o losowych BSOD na właśnie takiej konfiguracji.

I sporo odpowiedzi i testów tych użytkowników sprowadzało się do wyniku że problemem jest na Z490 PCIe 4.0 którego nie było w obsłudze na generacji 10 intela a jest na 11 intela i używanie dysku m2 na slocie m2_cpu. Jak ktoś miał droższą płytę to miał możliwość zmiany PCIe na 3.0 ( co nie zawsze pomagało - bo sprzęt podłączony wymuszał 4.0 mimo przestawienia opcji w BIOS ) lub włączenia opcji "bifurcation 8x8". No i opcją która działała w każdym wypadku to zmiana płyty głównej na Z590.

Wybrałem opcję ostatnią zamówiłem Gigabyte Z590 AORUS ULTRA, opcji wyboru gen. pcie na 3 u mnie w BIOS nie było na poprzedniej płycie, bifurcation znalazłem, po włączeniu nie miałem BSOD ( ale w między czasie zamówiłem Z590 więc za długo nie przetestowałem ).

Od zmiany płyty aktualnie nie miałem BSOD, a Z490 wrzucę do córki bo tam jest mój poprzedni i5-10600K na którym nie było żadnych problemów.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...