Skocz do zawartości
fazi25

płyta M5A78L-M/USB3 i problem z procesorem fx??

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam serdecznie tak jak w temacie posiadam taka płytę i chciałem dziecku wymienić  procesor na szybszy i lepszy ,stary który miałem to ATHLON II X4 640 natomiast dostałem oczywiście sprawny bo sam widziałem jak działa FX-8350 8X 4GHZ sprawa powinna być prosta natomiast nie jest po wymianie procesora czarny ekran nic nie piszczy wentylatory chodzą a komp się nie odpala ,płyta obsługuje am3+ bios zaktualizowany w specyfikacji płyty widnieje ten procesor a niestety lipa co może być przyczyna ,brak zworek do przełączenia .....być może napięcie procesora bo stary ma 95w nowy 125w zasilacz 600w ale nigdzie nie ma jakiegokolwiek przełączenia wiec domyślam się że jest ono automatyczne. Bardzo proszę o jakieś wskazówki bądź pomoc co morze być nie tak pozdrawiam.

Edytowane przez fazi25

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

podaj całą specyfikację łącznie jak się zwie ten zasilacz co posiadasz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

fx8350 jest obsługiwany od wersji biosu 1401 a twoj poprzedni od pierwszej wersji, aktualizowałeś bios przed podmianą na fx'a?

"W" to nie napięcie :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

"w" no tak to waty przejęzyczenie, tak aktualizowałem  ze strony do wersji 2101 z 2015/08/05 ,obsługiwane modele procesorów są na stronie producenta na płycie wyraźnie napisane suported am3+,https://www.asus.com/pl/SupportOnly/M5A78L-M-USB3/HelpDesk_CPU/,nie wiem o co chodzi już trochę lat bawię się płytami ale takiego przypadku nie miałem. Próbowałem problem wyguglować niestety nic nie znalazłem.

Edytowane przez fazi25

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
2 godziny temu, Atak_Kolki napisał:

Ten procesor będzie gotował sekcję zasilania płyty głównej. Pod obciążeniem płyta będzie ostro zbijać taktowanie CPU. Dodatkowo twoje MOBO nie ma radiatora na sekcji zasilania, więc zapomnij o normalnym użytkowaniu PCta.

Fakt, to swoją drogą, trzeba by bylo konkretnie skręcić napięcie i taktowanie i może by to jeszcze uszło z życiem :E ale zawsze to lepiej niżej taktowane 8 wątków niż 6 w przypadku fx6xxxx

Można tez kupić radiatorki i przykleić na mosfety aby miały chłodniej.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

chciałem nadmienić ze PHENOM II X6 1055T też nie odpala ,po jaka cholerę robią procki do płyt które niby je obsługują a nie działają,i co to znaczy że będzie gotował sekcje zasilania ,za słaby zasilacz czy jak?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli dwa procesory Ci w ogóle nie działają na tej płycie, to podejrzenie pada na płytę. Może uległa uszkodzeniu podczas pierwszej zmiany procesora o której wspominałeś?

Kwestia tego, czy dana płyta jest dobra pod dany procesor czy tylko na styk (co m.in. obejmuje sekcję zasilania) jest drugorzędna - bo przechodzić POST ma obowiązek jeżeli dany cpu jest na liście wsparcia.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

o złym założeniu procesora nie ma mowy robię to nie pierwszy raz i fakt PHENOM ani FX nie działają natomiast stary śmiga bez problemu, dlatego pytam bo może ktoś sie już z tym spotkał, z wieloma problemami płyt głównych czy procesorami dawałem sobie rade ale to jest ciekawostka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Resetowałeś ustawienia bios wyciągnięciem baterii/zworką?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dokładnie tak jak jeż wspomniał, gdyby nawet paździerzowa płyta była na styk lub nie ogarniała cpu z wysokim tdp jak np fx8350 to ruszyći tak powinno a jaja byłby dopiero pod obciążeniem, jesteś pewny że zaktualizował ci sie bios :> programowo "gdzieś" jest info że to wersja o której wspomniałeś? raz spotkałem się z przypadkiem że podczas aktualizacji biosu niby poszło wszystko a wersja była ta sama co przed update'm :E 

Edytowane przez Send1N
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tak na bank jest aktualna bo wchodziłem  na starym procku i u góry była napisana wersja 2101,zworki ,baterie, wszystko przerabiałem wyciągałem i nic zero reakcji. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szanse na to, że procesor jest martwy są znikome, to że masz takie dwa jeszcze mniejsze, ale w takiej sytuacji niewiele innych rzeczy przychodzi na myśl.

Naturalny kolejny krok diagnostyczny to sprawdzenie ich w innej płycie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...