Skocz do zawartości
Sebaq1337

I5 9600k wysokie temperatury

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam, mam problem z podkręceniem procka i5 9600k a mianowicie jeśli podkręcę go w biosie na 4.5 ghz przy napięciu 1.35 wolta to temperatury są ogromne, raz pamiętam jak robiłem testowanie w grach to w pewnym momencie temperatura na procku wyniosła 100 stopni Celsjusza czyli był już stan krytyczny, w takim razie zmniejszyłem taktowanie i woltarz na 4.3 ghz przy napięciu 1.26 i temperatury są w miarę ok, dodam że temperatury w spoczynku wynoszą tak mniej więcej 40-45 stopni. Ogólnie staram się nie przekraczać 85 stopni. I nie wiem czym są spowodowane te temperatury, a może za słaby zasilacz i wentylatory nie nadążają się kręcić? 500W to moim zdaniem za mało jak na taki komputer albo jest aktualnie ciepło na zewnątrz i może dlatego to się tak grzeje? Albo może pasta jakoś słabo została nałożona? Co o tym myślicie? Dajcie znać z góry wielkie dzięki za odp :D

Dodam że karta graficzna to Palit gtx 1060 6gb i ram 16gb ddr4 3000mhz oraz płyta główna msi z370 pc pro

Edytowane przez Sebaq1337

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie napisałeś najważniejszego , jakie masz chłodzenie ? Boxowe ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 godziny temu, Vullcan napisał:

Nie napisałeś najważniejszego , jakie masz chłodzenie ? Boxowe ?

A właśnie zapomniałem o tym, mam chłodzenie od silentiumpc grandis ale dokładnego modelu nie pamiętam ważne że nie boxowe ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak trzymałeś procka przez dłuższy czas na powyżej 80 stopniach to pasta pod IHSem straciła swoje właściwości. Jedyna opcja to skalpowanie i nałożenie ciekłego metalu na rdzeń.

Druga sprawa to napięcie. O 1.35V na słabym chłodzeniu to zapomnij w ogóle, chyba, że w/w skalpowanie + dobre chłodzenie. Sprawdzałeś temperatury na 1.3V?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
19 godzin temu, PL1555 napisał:

Jak trzymałeś procka przez dłuższy czas na powyżej 80 stopniach to pasta pod IHSem straciła swoje właściwości. Jedyna opcja to skalpowanie i nałożenie ciekłego metalu na rdzeń.

Druga sprawa to napięcie. O 1.35V na słabym chłodzeniu to zapomnij w ogóle, chyba, że w/w skalpowanie + dobre chłodzenie. Sprawdzałeś temperatury na 1.3V?

Sprawdzałem, temperatury wynosiły max 90 stopni na 1.3v. Możliwe że trafiłem na słabą sztukę po prostu

Edytowane przez Sebaq1337

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
3 godziny temu, Sebaq1337 napisał:

Sprawdzałem, temperatury wynosiły max 90 stopni na 1.3v. Możliwe że trafiłem na słabą sztukę po prostu

U mnie na 8700K przy 1.3V wykręciłem tylko 4.7GHz czyli nic, a temperatury w stress teście do 91 stopni. Wszystko poniżej 1.3V powodowało powodowało niestabilność procesora, więc nie tylko Ty masz sztukę z odzysku :E Wtedy zrozumiałem, że nie ma co się bawić w takie OC bez skalpowania i dobrego chłodzenia, bo przyrost wydajności w grach - w których w ogóle był - był w granicach 10%, a przyrost temperatury o aż 30 stopni, pobór mocy też zwiększony. Poustawiałem więc tryb zasilania na oszczędzanie energii, w opcjach karty tryb adaptacyjny, a proca zostawiłem na stocku i nie dość że mam niskie temperatury i pobór mocy, ciszę, to i sprzęt dłużej pożyje.

Edytowane przez PL1555

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

1.35V przy 4,5 ghz to słaba jakas sztuka. Odpuscil bym sobie jakiekolwiek OC. Na tych procesorach nie przekraczał bym 1.3V w ogóle.

Mój 9700k na 5.0ghz  przy 1.3V osiąga 93-95 stopnie  latem w Prime 95 przy wielkim klocu metalu jaki mam, co  tak w normalnym uzyciu zdarza sie bardzo rzadko.

Procesory 9xxx sa generalnie lutowane wiec skalp nie da szokująco niższych temperatur jak to bylo z prockami 4790K

Zasilacz nie ma tu nic do gadania. DO tych komponentów 500W to i tak na wyrost :)Jakby byl problem z zasilaniem to komputer by sie po prostu wyłączył lub zresetował.

Proponuje przedmuchac z kurzu uklad chlodzenia oraz wymienic  paste termoprzewodzaca na CPU.

 

 

Edytowane przez Vullcan

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Vullcan napisał:

1.35V przy 4,5 ghz to słaba jakas sztuka. Odpuscil bym sobie jakiekolwiek OC. Na tych procesorach nie przekraczał bym 1.3V w ogóle.

Mój 9700k na 5.0ghz  przy 1.3V osiąga 93-95 stopnie  latem w Prime 95 przy wielkim klocu metalu jaki mam, co  tak w normalnym uzyciu zdarza sie bardzo rzadko.

Procesory 9xxx sa generalnie lutowane wiec skalp nie da szokująco niższych temperatur jak to bylo z prockami 4790K

Zasilacz nie ma tu nic do gadania. DO tych komponentów 500W to i tak na wyrost :)Jakby byl problem z zasilaniem to komputer by sie po prostu wyłączył lub zresetował.

Proponuje przedmuchac z kurzu uklad chlodzenia oraz wymienic  paste termoprzewodzaca na CPU.

 

 

Znaczy też kręciłem go na 4,9 ghz przy napięciu 1.35 volta i nie wywalało bluescreenów ani żadnych innych nieprzyjemności nie robił, chodził stabilnie ale to już wtedy temperatury dały się we znaki i sięgały 100 stopni, więc żeby nie narobić bałaganu zmniejszyłem taktowanie i napięcie żeby mniej się pocił ;) . A i z kurzu też go czyściłem sprężarką ale temperatury i tak są wysokie :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Te 170W to i tak mniej niż 240W intela i to tylko w topie wiec żaden problem jeśli takty maja być tak wysokie. Skoro w Blender ten cpu był do 31% szybszy od 12900k to jakby nie patrzeć zyski są konkretne. Ale nie musi się to przekładać na gry. Szkoda ze tak długo trzeba będzie czekać i amd niezła lukę czasowa zrobiło między wydaniem Zen4. 
    • Witam, posiadam światłowód UPC 600mb i na kablu ethernet w komputerze ma ponad 600mb. Natomiast w telefonie mam maksymalnie 250mb nawet gdy stoje przy modemie. Dodam, że mój telefon nie posiada 5G tylko 4G+, ale w kategorii jest podane że obsługuje właśnie do 600mb. Niewiem w czym leży problem pomocy. Modem Connect Box (Nie Giga Box)
    • No to jeśli tylko do przeglądania netu, to chyba jak najbardziej może być (nie pamiętam jak jest np z odtwarzaniem treści video). Przy wersji LiveCD cały system pakuje się do RAM-u. Pamiętaj, ze w ten sposób jednak niczego na kompie nie bedziesz mógł zapisać. Tylko odczyt w sumie.
    • Marko, chyba nie wiesz co to Adblue. To jest mocznik, silnie korodujący wszelkie metale, zżera czujniki itp, przewody cieniuteńkie jak wkład długopisu. Bardzo często dochodzi do awarii pompki czy czujnika ilości, a są one zintegrowane ze zbiornikiem, czujnik wywali Ci że za mało mocznika a komp unieruchomi Ci auto. To jest upośledzony system i przynosi więcej szkody jak pożytku. Nie wierz ślepo we wszystko co ekologowie Ci wciskają. Ekologia to bardzo dochodowy biznes obecnie i z dbaniem o środowisko nie ma nic wspólnego.
    • Wejdą spokojnie, nie chodzi o grubość  Po prostu miałem już Phanteksa, który był wcześniej na obudowie, ale zmieniłem wszystkie na SW3, i chciałem go wykorzystać na chłodnicę dokupując taki sam. Jak się okazało, nowy różnił się RPM. Ale wszystko gra  Ps. Reszta Phanteksów które były z obudową są 3pin  Tego jednego dokupiłem kiedyś żeby był komplet, bo z obudową były tylko 3szt
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...