Skocz do zawartości
SWoland

Komputer zamula po zmianie na rtx 3080

Rekomendowane odpowiedzi

Napisano (edytowane)

@SWoland

 

Ściągnij OCCT stąd: https://www.ocbase.com/download i uruchom. Włącz też HWMonitor żeby mierzył na bieżąco temperatury. W OOCT kliknij najpierw to:

OecllNE.png

Później to:

vqGaSz5.png

A na końcu to:

1RMPhZl.png

 

Niech test sobie leci, a ty na HWMonitorze sprawdzaj temperatury procesora. Patrz na tabelkę "value" i jak się w tej rubryce zmieniają temperatury. Czy masz cały czas 100 stopni, czy tylko przez jakiś czas, a potem spadają np. do 60-70 i już się na takich wartościach utrzymują do końca.

lMOV8pc.png

 

Jak to zrobisz daj znać co zaobserowałeś. Jeśli okaże się, że procesor tylko na początku dobija do 100, a potem masz stałe 60-70 to będzie można wyciągać jakieś wnioski.

Edytowane przez sc0rpow
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, sc0rpow napisał:

@SWoland

 

Ściągnij OCCT stąd: https://www.ocbase.com/download i uruchom. Włącz też HWMonitor żeby mierzył na bieżąco temperatury. W OOCT kliknij najpierw to:

OecllNE.png

Później to:

vqGaSz5.png

A na końcu to:

1RMPhZl.png

 

Niech test sobie leci, a ty na HWMonitorze sprawdzaj temperatury procesora. Patrz na tabelkę "value" i jak się w tej rubryce zmieniają temperatury. Czy masz cały czas 100 stopni, czy tylko przez jakiś czas, a potem spadają np. do 60-70 i już się na takich wartościach utrzymują do końca.

lMOV8pc.png

 

Jak to zrobisz daj znać co zaobserowałeś. Jeśli okaże się, że procesor tylko na początku dobija do 100, a potem masz stałe 60-70 to będzie można wyciągać jakieś wnioski.

dobra, zaraz się za to wezmę, dzięki wielkie:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ciągle miał 100 przy tym OCCT...  czyli nie za fajno?:)

occct.JPG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 minuty temu, SWoland napisał:

ciągle miał 100 przy tym OCCT...  czyli nie za fajno?:)

No najlepiej to nie wygląda :E Z takim chłodzeniem jakie obecnie masz nigdy nie powinno pokazywać takich temperatur nawet przy napięciu 1,366V i poborze 127W. No chyba że ci z serwisu nie popięli nawet wtyczki od wentylatora chłodzenia CPU i nie zdjęli z samego chłodzenia folii zabezpieczającej. Ale nie zakładam, że są aż takimi partaczami. Bardziej to wygląda na zły docisk chłodzenia do procesora. Ewentualnie naprawdę uszkodzony procesor albo problem z czujnikiem który przekłamuje temperatury.

Jak montowałeś nową kartę to nic ci nie spadło na obudowę? Nie zahaczyłeś o coś przypadkiem? I czy wcześniej przed wymianą karty mierzyłeś temperatury procesora? Menadżerz zadań Windowsa 10 też pokazuje ci 100* pod obciążeniem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, sc0rpow napisał:

No najlepiej to nie wygląda :E Z takim chłodzeniem jakie obecnie masz nigdy nie powinno pokazywać takich temperatur nawet przy napięciu 1,366V i poborze 127W. No chyba że ci z serwisu nie popięli nawet wtyczki od wentylatora chłodzenia CPU i nie zdjęli z samego chłodzenia folii zabezpieczającej. Ale nie zakładam, że są aż takimi partaczami. Bardziej to wygląda na zły docisk chłodzenia do procesora. Ewentualnie naprawdę uszkodzony procesor albo problem z czujnikiem który przekłamuje temperatury.

Jak montowałeś nową kartę to nic ci nie spadło na obudowę? Nie zahaczyłeś o coś przypadkiem? I czy wcześniej przed wymianą karty mierzyłeś temperatury procesora? Menadżerz zadań Windowsa 10 też pokazuje ci 100* pod obciążeniem?

chłodzenie chodzi a folia zdjęta bo przy mnie zakładał, nie stawiam na złe dociskanie chłodzenia bo tamte, spartan 3 pro tez dawało takie wyniki..
nic nie spadło mi na obudowe, przy rtx 2080S też szalały mi wiatraki ale nie pokusiło mnie, aby sprawdzić :( a 2080S już sprzedane aby porównać..

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, SWoland napisał:

chłodzenie chodzi a folia zdjęta bo przy mnie zakładał, nie stawiam na złe dociskanie chłodzenia bo tamte, spartan 3 pro tez dawało takie wyniki..
nic nie spadło mi na obudowe, przy rtx 2080S też szalały mi wiatraki ale nie pokusiło mnie, aby sprawdzić :( a 2080S już sprzedane aby porównać..

Czyli istnieje możliwość, że zawsze miałeś takie temperatury nawet przy poprzedniej karcie. Menadżer zadań Windows 10 też pokazuje ci 100 stopni jak w coś grasz? To by bardziej wskazywało na problemy z czujnikiem. Bo wątpię, że procesor by wyrabiał w grach, nie zrzucał fpsów ani nie restartował samoczynnie pc przy obciążeniu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
43 minuty temu, sc0rpow napisał:

Czyli istnieje możliwość, że zawsze miałeś takie temperatury nawet przy poprzedniej karcie. Menadżer zadań Windows 10 też pokazuje ci 100 stopni jak w coś grasz? To by bardziej wskazywało na problemy z czujnikiem. Bo wątpię, że procesor by wyrabiał w grach, nie zrzucał fpsów ani nie restartował samoczynnie pc przy obciążeniu. 

ale w menadżerze zadań jest tylko temperatura karty.. cpu nie widzę                  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, SWoland napisał:

ale w menadżerze zadań jest tylko temperatura karty.. cpu nie widzę                  

Fakt, mój błąd. Menadżer zadań tego nie pokazuje. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

o ten screen biosa chodziło?

bios1.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 godzin temu, SWoland napisał:

o ten screen biosa chodziło?

bios1.jpg

Nie. Na tym screenie jest tyle informacji co nic. Połowa dotyczy ramu a połowa tego co już było wiadomo wcześniej z hwmonitora... W sumie nie dziwię się że inni olali temat skoro to co cały czas robisz można podsumować słowami 

"Oni do ciebie o sprzęcie, a ty do nich o pięcie". 😆

Zdaje się że miałeś chociaż napisać czy radiator od cpu jest gorący albo wreszcie zresetować bios. To ty wymyślasz że do dotknięcia radiatora potrzebujesz osoby trzeciej i sam tego nie zrobisz bo nie ma kto ci podczas tej czynności trzymać obudowy (wtf? xD). A... zresztą. Szkoda nawet słów. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Duncan_ napisał:

 To ty wymyślasz że do dotknięcia radiatora potrzebujesz osoby trzeciej i sam tego nie zrobisz bo nie ma kto ci podczas tej czynności trzymać obudowy (wtf? xD). A... zresztą. Szkoda nawet słów. 

 

to ja mam do Ciebie propozycje heheszku, pożycz sobie może od kogoś wózek inwalidzki, i spróbuj na nim pożyć przez tydzień ok..? i jeszcze używaj tylko lewej dłoni przez ten cały czas bo prawej nie masz...  a zobaczysz ile najprostszych rzeczy które nawet nie pamiętasz że wykonujesz na codzień  będzie niemożliwych w tym stanie, zdrówka kolego

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Na początek zmniejszyłbym napięcie na procku.

Przy "CPU core voltage" powinna być opcja offset - ustawić tam -50mV (-0,05V) i zobaczyć czy będzie to miało jakiś pozytywny wpływ. Można nawet spróbować -0,1V, tylko dobrze by było gdybyś testował te ustawienia na jakimś drugim dysku dla bezpieczeństwa Twoich danych. Mało prawdopodobne aby coś się tak mocno wysypało, ale jako ze to Twoje narzędzie pracy należy zachować daleko idącą ostrożność.

Napięcia IO i SA też są moim zdaniem za wysokie - miałem kiedyś taki procesor i chyba gdzieś mam notatki na jakich napięciach działał prawidłowo i nie ciągnął dużo prądu.

Edytowane przez IceMan75
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, IceMan75 napisał:

Na początek zmniejszyłbym napięcie na procku.

Przy "CPU core voltage" powinna być opcja offset - ustawić tam -50mV (-0,05V) i zobaczyć czy będzie to miało jakiś pozytywny wpływ. Można nawet spróbować -0,1V, tylko dobrze by było gdybyś testował te ustawienia na jakimś drugim dysku dla bezpieczeństwa Twoich danych. Mało prawdopodobne aby coś się tak mocno wysypało, ale jako ze to Twoje narzędzie pracy należy zachować daleko idącą ostrożność.

dzięki, dziś spróbuję po pracy, mam teraz jeden dysk z win11 i jeden z win10, więc któryś chyba przeżyje ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym jednak zaczął od sprawdzenia czy radiator chłodzenia jest ciepły czy nie. Bo jeśli jest gorący no to problem z prockiem, jeśli będzie zimny mimo że procek ma 100 stopni no to problem jest z przewodzeniem ciepła. Rozumiem, że nie jesteś w pełni sprawny, ale dasz radę dotknąć chłodzenia podczas obciążenia procka, nawet mając jedną rękę.

  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, lukibossss napisał:

Ja bym jednak zaczął od sprawdzenia czy radiator chłodzenia jest ciepły czy nie. Bo jeśli jest gorący no to problem z prockiem, jeśli będzie zimny mimo że procek ma 100 stopni no to problem jest z przewodzeniem ciepła. Rozumiem, że nie jesteś w pełni sprawny, ale dasz radę dotknąć chłodzenia podczas obciążenia procka, nawet mając jedną rękę.

Też jestem za tą opcją, ale skoro kolega twierdzi że nie jest w stanie tego samodzielnie wykonać, to ja mu wierzę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, lukibossss napisał:

Ja bym jednak zaczął od sprawdzenia czy radiator chłodzenia jest ciepły czy nie. Bo jeśli jest gorący no to problem z prockiem, jeśli będzie zimny mimo że procek ma 100 stopni no to problem jest z przewodzeniem ciepła. Rozumiem, że nie jesteś w pełni sprawny, ale dasz radę dotknąć chłodzenia podczas obciążenia procka, nawet mając jedną rękę.

no z wózka do podłogi ciężko sięgnąć, a jedną ręką nie postawię  go na krzesło,  na takie macanie wolę oddać go serwisowi, jak te rady z biosem nie pomogą, Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Temat powstał 14 czerwca czyli zaraz mija miesiąc. :E Padło wiele propozycji rozwiązania problemu na własną rękę przez autora który nie ma ogromnej wiedzy na temat komputerów i nie musi mieć, na dodatek ma problem z poruszaniem się. 

Jak dla mnie autor powinien konsekwentnie wymagać od tego pseudo serwisu doprowadzenia komputera do stanu używalności, choć ja bym sobie dał z nimi już spokój bo mówiąc ze ten procesor tak ma pokazali że mają wyje....

Szkoda mi tylko autora że traci czas na tych pseudo specjalistów, zamiast znaleźć jakiś konkretny serwis.

A tak to tylko autorze tracisz czas, nerwy i pieniądze korzystając z usług tego pseudo serwisu. 

Podsumowując: zostaje tylko jeszcze aktualizacja BIOSu może to coś da, ale raczej jest coś nie tak przy samym procku/mocowaniu wokół gniazda. 

EDIT:Aha i może bezsensu propozycja ale jeszcze warto zrobić reset BIOS za pomocą bateryjki CMOS. Nie zawsze przywrócenie domyślnych ustawień z UEFI daje efekt jeżeli jest coś nie tak.

Edytowane przez Erwtokritos

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
26 minut temu, Erwtokritos napisał:

Temat powstał 14 czerwca czyli zaraz mija miesiąc. :E Padło wiele propozycji rozwiązania problemu na własną rękę przez autora który nie ma ogromnej wiedzy na temat komputerów i nie musi mieć, na dodatek ma problem z poruszaniem się. 

Jak dla mnie autor powinien konsekwentnie wymagać od tego pseudo serwisu doprowadzenia komputera do stanu używalności, choć ja bym sobie dał z nimi już spokój bo mówiąc ze ten procesor tak ma pokazali że mają wyje....

Szkoda mi tylko autora że traci czas na tych pseudo specjalistów, zamiast znaleźć jakiś konkretny serwis.

A tak to tylko autorze tracisz czas, nerwy i pieniądze korzystając z usług tego pseudo serwisu. 

Podsumowując: zostaje tylko jeszcze aktualizacja BIOSu może to coś da, ale raczej jest coś nie tak przy samym procku/mocowaniu wokół gniazda. 

EDIT:Aha i może bezsensu propozycja ale jeszcze warto zrobić reset BIOS za pomocą bateryjki CMOS. Nie zawsze przywrócenie domyślnych ustawień z UEFI daje efekt jeżeli jest coś nie tak.

Z tym resetem czekam na weekend bo jakby się nie włączył przypadkiem, to ja mam problemy w pracy:) a serwis też nie pomoże akurat teraz bo urlop:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaskoczony jestem że na tak dużym forum nie ma akurat nikogo z okolicy autora ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, IceMan75 napisał:

Zaskoczony jestem że na tak dużym forum nie ma akurat nikogo z okolicy autora ?

nie Ty jeden, też się dziwię:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 minut temu, SWoland napisał:

nie Ty jeden, też się dziwię:)

Ja nie

15931716616547.jpg

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, AndrzejTrg napisał:

Ja nie

15931716616547.jpg

dojrzale...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
25 minut temu, SWoland napisał:

dojrzale...

Dziękuję.

Tyś jest jednym z ewenementów tego forum ;D

Edytowane przez AndrzejTrg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 minut temu, AndrzejTrg napisał:

Dziękuję.

Tyś jest jednym z ewenementów tego forum ;D

Czyli co Panie Andrzeju, najpierw sam się dziwisz że nie mogę nikogo znaleźć do pomocy, a teraz nagle się nie dziwisz...? rozdwojenie jaźni czy amnezja, czy czytanie po łepkach? 

Edytowane przez SWoland

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, SWoland napisał:

Czyli co Panie Andrzeju, najpierw sam się dziwisz że nie mogę nikogo znaleźć do pomocy, a teraz nagle się nie dziwisz...? rozdwojenie jaźni czy amnezja, czy czytanie po łepkach? 

nie. Po prostu już ten temat traktuję już jako żarty, jak dział humor tylko tu jest weselej 😆

Bez żadnej urazy, ale na prawdę to już się benny hill robi, nie bierz nic do siebie.Takim jestem człowiekiem, tym bardziej nie daj Boże, że się z Ciebie śmieję... Obrazek sugerował "serwis" taka metafora miała być.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...