Skocz do zawartości
monszy213

MSI B450 GAMING PLUS (ms-7b86) Diody VGA i BOOT

Rekomendowane odpowiedzi

Napisano (edytowane)

Siemka, od jakiegoś miesiąca lub dłużej zauważyłem, że chwilę po włączeniu komputera zapala się na płycie dioda VGA, na około 2 do 3 sekund i zaraz po tym dioda BOOT, która po chwili gaśnie. Komputer uruchamia się normalnie i działa tak samo, jestem pewny, że nie traci na wydajności. Jednakże trochę mnie to niepokoi bo od czasu do czasu towarzyszy temu pikanie z płyty głównej, jedno długie piknięcie i dwa razy krótkie. Te sygnały dźwiękowe występują tylko raz, i potem ilekroć bym komputera nie włączył to tylko świecą się te diody o których wspomniałem. Co mogę dodać to tylko że myślałem że to problem z pamięciami RAM. Wymieniłem je i dalej czasem zapiszczy przy włączaniu. Karta graficzna też relatywnie nowa, kupiona na początku roku. Wszystkie sloty przedmuchane sprężonym powietrzem i sprawdzone czy nie ma jakichś uszczerbków. Kable od zasilacza też w porządku. Nic nie jest podkręcone oprócz RAMU który chodzi w profilu XMP.

CPU: Ryzen 5 5600x

GPU: AsRock Radeon RX 6600 XT

RAM: CRUCIAL BALLISTIX 2X8GB CL16 3200MHZ

PSU: SILENTIUM PC SUPERMO L2 GOLD 650W

MOBO: MSI B450 GAMING PLUS

Wersja Biosu .1H5 (jest beta .1H7 ale boje się go wgrywać)

Edytowane przez monszy213

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Cytat

1 long 2 short - Monitor or display card error

Coś nie tak między kartą grafiki a monitorem.

Kartę podłącz na zmianę przewodem HDMI i DisplayPort, wyłącz tryb CSM i włącz tryb UEFI w BIOS.

Edytowane przez caleb59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie patrzę na wątek napisany 14 czerwca. Bardzo podobny problem ma autor. Spróbuję i napiszę co się dzieje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ale same diody to "chyba" mają świecić przy włączeniu i potem gasnąć, procedura post , vga, cpu, ram, boot

ez debug led, stan kluczowych elementów..

 

a co do sygnałów, może prund.. najlepiej by było podmienić na próbę zasilacz.

możesz też spróbować, o ile masz, wsadzić inną grafikę

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...