Skocz do zawartości
alkantare

Ryzen 7 5700X temperatury w grach wyższe niż przy obciążeniu 100%

Rekomendowane odpowiedzi

Witam, jestem zmuszony prosić o pomoc tęgie głowy, zwoje mózgowe się mi już prostują. Kupiłem procesor R7 5700X i jestem trochę zdumiony temperaturami jakie odczytuje. Procesor zachowuje się strasznie dziwnie. Z tego co się orientowałem przed zakupem miał to być procesor dosyć chłodny, max 60C w stresie. U mnie sytuacja wygląda tak, że w biosie procesor ma stałą temperaturę nawet 70C. W spoczynku min. 47C. Podczas granie praktycznie w każdą grę już w menu głównym temperatura dochodzi do 77C, w grze czasem do 80C podczas zużycia procesora mniej niż 20%. Podczas obciążenia cinebenchem, czy OCCT nie przekracza 70C. Mam sytuację kiedy gram w Shadow Of The Tomb Raider mam 65C, a kiedy otwieram mapę w grze temperatura w dwie sekundy winduje do 79C. Zastanawiałem się czy może chłodzenie nie jest źle zamontowane, ale wtedy temperatury by były po prostu wyższe, a tutaj zachowują się w sposób moim zdaniem irracjonalny, bo w przypadku kiedy procesor jest obciążony na 100% są niższe niż podczas lekkiego obciążenia, w biosie sięgają 70C, a w grach wręcz procesor się gotuje. Dla pewności sprawdziłem czy chłodzenie było dobrze założone i sprawdziłem czy działa pompa, wszystko jest w porządku.  Przy jednoczesnym obciążeniu Furmarkiem i Cinebenchem też nie przekracza 70C. Bios jest wgrany najnowszy jaki jest, chłodzenie AIO Alphacool Eisbaer 240, płyta ASUS PRIME X470-PRO, grafika EVGA RTX 2070 Super, zasilacz EVGA 750GA. Wydaje mi się, że nie jest to normalne zachowanie procesora, ale szczerze nie mam pomysłu co mogło by być tego przyczyną, wada biosu, procesora, coś z ustawieniami, czy po prostu trafiła mi się taka sztuka? Z góry dziękuję za jakąkolwiek odpowiedź.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kluczowe jest napięcie wiec sprawdz.A te 60 stopni to bajki.Zen3 jest gorący pomimo ze energoszczedny

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jeśli chodzi o napięcia to nie bardzo wiem jak je sprawdzić, zrobiłem zrzut z HWM z dłuższego czasu pracy przy testach, grach i spoczynku, nie wiem czy jest to przydatna informacja dla kogoś kto bardziej w tym siedzi. Nie chodzi mi nawet o samą wysokość temperatur bo nie są jakieś niebezpieczne, przywyknę że komputer wyje głośniej, trudno, ale czy to jest normalne, że procesor przy obciążeniu do 30% grzeje się dużo bardziej niż przy obciążeniu 100%? Dodam, że te temperatury w grach nie są skokowe, wahają się dosłownie o kilka stopni. 1275474324_hwmidleonehourPC.thumb.png.2074b45106b6e5c2333cfc6f3849ced8.png

Edytowane przez alkantare

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.06.2022 o 12:40, alkantare napisał:

Jeśli chodzi o napięcia to nie bardzo wiem jak je sprawdzić, zrobiłem zrzut z HWM z dłuższego czasu pracy przy testach, grach i spoczynku, nie wiem czy jest to przydatna informacja dla kogoś kto bardziej w tym siedzi. Nie chodzi mi nawet o samą wysokość temperatur bo nie są jakieś niebezpieczne, przywyknę że komputer wyje głośniej, trudno, ale czy to jest normalne, że procesor przy obciążeniu do 30% grzeje się dużo bardziej niż przy obciążeniu 100%? Dodam, że te temperatury w grach nie są skokowe, wahają się dosłownie o kilka stopni. 1275474324_hwmidleonehourPC.thumb.png.2074b45106b6e5c2333cfc6f3849ced8.png

Co prawda nie mam 5700X ale miałem 5800X  i w grach  potrafiło wskoczyć   80 stopni C

Po drugie w kiepskiej obudowie  karta graficzna  podgrzewa dodatkowo powietrze  w grach  więc to jest jak najbardziej normalne

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To wtedy po jednoczesnym obciążeniu furmarkiem i cinebenchem też powinienem mieć takie temperatury na CPU, a nie przekraczają 70C. 

1123941754_furmarkcinebench(1).thumb.jpg.d2d8fc19e9a8abc4aea0ff2a0ab01860.jpg

Edytowane przez alkantare

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tego co na screenach widzę,że tu 5700X u Ciebie pracuje z napięciem ~1,4 V. Nic dziwnego,że przy takim napięciu masz takie wysokie temperatury na 5700X. Obniż w biosie napięcie CPU do ~1,25 V,a jeszcze lepiej do ~1,2 V i przetestuj choćby CB R23 bądź innym programem,który obciąży CPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Właśnie od rana robię rozeznanie i próbuje zrobić undervolting. Ustawiłem zegary na 4.4 na stełe, udało mi się w cinebenchu uzyskać punktację taką jak w testach w necie sprawdzałem, ale za to temperatura rośnie i pobór prądu. Na 1.2V mam 114W poboru. Poniżej 1.125 się resetuje przy obciążeniu. Na stokowych ustawieniach mam 4900 punktów około.

1203371764_1125C4400mhz(1).thumb.png.110e609e98ade09571a7d92872b93887.png

 

Edytowane przez alkantare

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

75c w cienbenchu przy 1.1v z kawałkiem to też wygląda na sporo, zdejmowałeś boczny panel w obudowie testowo?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak, ze trzy stopnie mniej. Jak to możliwe, że mniejszym napięciu jest większy pobór prądu i temperatury? I cinebenchu traci 1500 punktów. Ale mi się twór trafił. A tak wszyscy zachwalają 🤣

  • Sad 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Mam pytanie odnośnie testu w occt zakładka power jak to ustawic zeby przeprowadzić test bo na auto temp proca biję zaraz do 84 stopnie i restart. Procesor to 5600x a zasilacz seasonic 650watt gold? Cos mi się wydaje że źle cos robie

Edytowane przez Michał19857

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakie masz pozostałe komponenty, zwłaszcza chłodzenie cpu, płyta może daje z automatu za duże napięcia?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Proc ustawiony na 4700 z napięciem 1.325v a chlodzenie to fera 5 dual a plyta b450 tomahawk max ram 3800 cl 16. Wszystkie testy przechodzi nie ma żadnych problemów tylko z glupoty chciałem zrobić ten test a tu zonk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak się  nie dzieje w grach i codziennym użytkowaniu i np cinebench23 w pętli przechodzi tak 10 minut to bym się nie przejmował.

Masz hwinfo, zobacz czy nie masz błędów whea, albo podgląd zdrazeń windows, masz raport crasha?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W grach wszystko ok cinebench przechodzi normalnie occt tez nawet godzinę, błędu wha nie ma. Tylko chciałem zrobić test power i się zdziwiłem troche ze restart i czemu zaraz temp. 84 stopnie i dlaczego. Nie boję się o sprzęt bo mam go testowane ale ten test mnie ciekawi teraz czemu tak wyszło, może coś źle w tym teście ustawilem

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 godzin temu, Michał19857 napisał:

Mam pytanie odnośnie testu w occt zakładka power jak to ustawic zeby przeprowadzić test bo na auto temp proca biję zaraz do 84 stopnie i restart. 

OCCT + ryzen i ciepło to norma, nie wiem jaki tryb leci w power ale u mie już w dużych danych na tym samym nastawie potrafi być jakieś 13c więcej jak w cinebenchu r23 a w małych danych od razu leci powyżej 90 i restart :E za po odpowiednim obniżeniu taktowania potrafi lecieć na małych danych przy 93c bez problemu, odpuść ten test i tak jak kolega wyżej zasugerował cbr23 lub jakiś blender i wystarczy.

W trybie power jak sama nazwa mówi wszystko robi kosmiczny pobór prądu specjalnie aby zasilacz dostał po garach, zobacz sobie jak karta dostaje, nie tylko cpu, druga sprawa że te 84c to nie jest wina restartu a po prostu twój nastaw nie jest stabilny przy tym sztucznym obciążeniu, cinebench jest lżejszy to przechodzi, zostaw to samo napięcie i zdejmij 100mhz, 5700x ma tCaseMax 95c tak jak wcześniejsze modele.

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
11 godzin temu, Michał19857 napisał:

Mam pytanie odnośnie testu w occt

Nie wiem jak u Was, ale u mnie lepiej grzeje procesor Cinebench R23 niż test w budowany w OCCT (przy czym ja mam Intel). Wydzielana moc wskazywana przez HWinfo czy nawet wskaźniki OCCT też jest większa, kiedy "grzejnikiem" jest Cinebench.

... a nie, czekajta, w trybie "Power" jednak OCCT ciśnie bardziej 😀

Edytowane przez Kyle_PL
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poszedł 4.7 i 1.3375v także spoko, occt i r23 też także nie ma się co martwić 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1.34v i jaka max temp z ciekawości po tym blenderze? :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To zajebiście, ja miałem więcej na 3700x w tym blenderze przy 1.34v który był chłodniejszy od 5600x a 1.3v o jakieś 5 stopni :] 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ogólnie to i tak trzymam go na 4.6 i 1.25v bo i tak w grach niskie temperatury nie dochodzą nawet do 70 stopni i tylko gera 5 dual ustawiona na 50% zeby było cicho. Chociaz proc na auto tez ma dobre temp. Zwłaszcza że mam też zablokowany fps na 160 bo monitor 165hz fhd

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Na weekend nie miałem za bardzo czasu żeby porobić testy temperatur bez wentylatora. Natomiast pojawił się inny problem. Postanowiłem w obudowie zrobić porządek z kablami, pochować je bo obudowa z drugiej strony ma miejsce na kable. Przy chowaniu kabli okazało się, że miałem źle założony głośniczek BIOS. Założyłem poprawnie, pochowałem kable i wszystko było wszystko ok. Później jeszcze poodłączałem kable od komputera żeby zaglądnąć do obudowy i pomierzyć jakie chłodzenia na procesor mi wejdą. Po tym kolejnego dnia, podłączyłem wszystkie kable i przy uruchamianiu komputera usłyszałem 5 sygnałów głośniczka. Komputer uruchomił się jednak normalnie. Uruchamiałem ponownie i wszystko było ok - standardowo 1 sygnał. Wczoraj uruchomiłem znowu komputer po 1 dniu i znowu 5 sygnałów ale znowu komputer uruchomił się normalnie. następnie po wyłączeniu, włączeniu, po restartach nie było 5 sygnałów tylko 1. Zgłupiałem, poszedłem się kąpać. Po kąpieli znowu włączyłem komputer i znowu 5 sygnałów a po tym komputer uruchamia się poprawnie. W związku z tym, że nie jestem pewien czy to 5 krótkich sygnałów czy raczej 1 długi i np 4 krótkie postanowiłem nagrać dźwięk ale bezskutecznie. Włączałem komputer, wyłączałem, uruchamiałem ponownie. Odłączałem kable, czekałem kilka minut, znowu podłączałem i nic - nadal po uruchomieniu 1 sygnał. Zastanawiam się co może się dziać. Najgorsze jest to, że przez źle podłączony głośniczek systemowy nie wiem czy problem występował od początku. Szukałem sygnałów dźwiękowych i wg. tabelki 5 sygnałów na płycie głównej ASRock to błąd procesora, aczkolwiek wszystko działa jak należy więc na ten moment przy każdym uruchamianiu muszę nagrywać żeby trafić na te sygnały i zobaczyć czy to rzeczywiście 5 krótkich sygnałów.   Wczoraj spróbowałem i efekty wg mnie nie są zadowalające - a przynajmniej gorsze niż manualny UV. Przy PBO -10 wynik w Cinebench był raptem 1% wyższy, temperatura na procesorze 1stopień niższa, zużycie prądu takie samo (75,99W). Przy PBO -20 wynik był 1,5% wyższy od default, zużycie prądu takie samo (75,99W), temperatura identyczna jak przy PBO -10. Spróbowałem na chwilę PBO-20 ale przerwałem test bo byłem już zmęczony - na pewno podczas testu temperatura i zużycie prądu było prawie identyczne z tym PBO-10 - może wynik w Cinebench byłby wyższy. Mi to wygląda bardziej, że PBO to taki bezpieczny OC który nie powoduje zwiększenia zużycia prądu oraz podniesienia temperatury. Natomiast u mnie potrzebuję jednak sporo obniżyć temperatury przy zachowaniu wydajności procesora. Ewentualnie kilka % mniejszą wydajność pewnie też bym przełknął ale, robiąc ręcznie przy 0,95V i 4100MHz mam temperatury niższe o 7-8 stopni, zużycie prądu o 10W niższe a wynik Multi-Core w CinebenchR23 jest o ok 5-7% wyższy od default. Mam więc mieszane odczucia co do PBO. Nadmienię, że na płycie głównej mam wersję BIOS 1.8 i AMD AGESA ComboAM4v2 1.2.0.2 więc wg. poradnika wszystko tak jak należy.  
    • Może wystarczy mieć umiar w życiu i nie gonić za $$ ciągle Jakoś ja ze swoją mamy działalności i jak przepracujemy w tygodniu 20h to już jest grubo. Pewnie, można sobie pracować 3x tyle i zarobić 3x tyle. Tylko po co? Dla samego posiadania? Kilka lat temu ciorałem na etat i po pracy ciągałem swoją działalność - wychodziło jakieś 12-13h pracy dziennie. Przy pierwszej wypłacie był oczywiście efekt wow, ale potem...potem się odechciało i wolę sobie bimbać.
    • Mam do sprzedania używany, w pełni sprawny, oryginalny odbiornik RTL-SDR v3 razem z mnóstwem akcesoriów. Cena: 499 zł (do negocjacji). Więcej detali w ofertach allegro i OLX. https://allegrolokalnie.pl/oferta/oryginalny-odbiornik-rtlsdr-v3-akcesoria-okazja https://www.olx.pl/775261851
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...