Skocz do zawartości
DzejG

Problemy z utrata pakietów

Rekomendowane odpowiedzi

Napisano (edytowane)

Witam,

Używam TP-Link TL-WN772 ,od niedawna mam problem z skaczącym pingiem oraz własnie utratą pakietów ,mimo tego na innych komputerach takiego problemu nie ma i smiga bez problemu. Podaje przyklad z ts3 w załączniku poniżej utraty pakietów nie są wielkie natomiast irytujace ,wartość ich wynosi 0.24 i nie wiem dlaczego nie moze byc 0 ,moze trzeba zwiekszyc przepustowość łącza internetowego czy cos w tym stylu i dodam jeszcze tylko ,ze gdy załącze komputer to nie obejdzie sie bez wypinania tp-linka ,poniewaz gdy sie go nie wypnie i od nowa wepnie to internet muli strasznie , prosze  o pomoc i pozdrawiam 

obraz_2022-07-05_233713260.png

obraz_2022-07-05_233736521.png

Edytowane przez DzejG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, DzejG napisał:

Używam TP-Link TL-WN772

Jaka wersja (v1, v2, v3)? Jaki system operacyjny?
Wykonaj polecenia z pierwszego akapitu tego wpisu i pokaż wyniki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

v2 i win 10

 

image.png.73c30f191d0dcfd2f9422973d1190b00.pngimage.png.590cfa1bcef70cf576b2581466a0e32e.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli możesz to wrzuć w okno linii poleceń ping na adres swojego routera(jeśli router ma inny adres niż 192.168.0.1 to go zmień) i zobacz jaki będzie wynik:
- ping 192.168.0.1 -n 1000

Ze screenów nic złego nie wynika.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

image.png.5cd21da9a7691f5d2d03163efbc5629e.png

Takie cos ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, DzejG napisał:

Takie cos ?

Ale zmień IP na taki jaki ma Twój router...
 

U mnie po tysiącu wysłanych wróciło tyle samo:

Ping statistics for 192.168.1.1:
    Packets: Sent = 1000, Received = 1000, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 87ms, Average = 4ms

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

 

 

 

Wyskakuje taki napis

 

image.png.e49849c5d3f8e479effac4c90ddcde30.png

 

 

Edytowane przez DzejG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, DzejG napisał:

Wyskakuje taki napis

Poczekaj do końca testu i zobacz jakie wyjdą statystyki. Wyżej podałem swój wynik dla przykładu.
A adresu sieci prywatnej nie musisz maskować...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 minut temu, DzejG napisał:

image.png.ce60084127088aafa6add2b7a26a73ca.png

Jesteś pewien że router ma adres 192.168.100.6 a nie np. 192.168.100.1?
Sprawdź poleceniem ipconfig (w oknie linii poleceń) jaki adres ma brama sieci aktywnego połączenia...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

IPv4 adress < Wziąłem ten adres

Subnet mask 

Default Gateway 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 minut temu, DzejG napisał:

Default Gateway 

Masz pingować ten adres...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
29 minut temu, DzejG napisał:

image.png.9eff206ce09466e9581257c530dde8cc.png

Tutaj widać raptem jeden utracony pakiet, więc tragedii nie ma. Połączenie router <> karta TP-Link TL-WN772 jest OK. Tyle że zdarzają się dłuższe czasy odpowiedzi. U mnie max to było 87ms, u siebie masz 1105ms, chociaż średnia wynosi 8ms.
Ta karta TP-Link TL-WN772 to jest gdzieś z przodu obudowy w port USB wsadzona?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 Z tyłu 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, DzejG napisał:

 Z tyłu 

No to wystaw go bardziej na świat... Jeszcze brakuje żebyś TL-WN772 folią owiną...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Cześć ostatnio po kilku latach wróciłem do stacjonarki i choć początkowo nie myślałem w ogóle o GPU, tak teraz dochodzę do wniosku że może jakiś czas by się znalazł od czasu do czasu na coś starszego czy choćby takiego WoT. Mam i5-12400, 64 GB RAM, zasilacz Be Quieta 400W (celowo tak dobrany bo własnie miało nie być dGPU) więc z mocą nie poszaleję. Druga sprawa że używam monitora 4K bo dużo pracuję z tekstem i HiDPi robi tu różnicę.   Zastanawiałem się i uznałem, że chyba najlepszym wyjściem będzie 3050 - zasilacz wystarczy, w nowości typu CP i tak nie mam zamiaru grać, a do tego seria 3xxx ma wsparcie dekodowania AV1 na którym mi zależy - bywa że odpalam coś na YT w 8K i nawet taki Intel HD z 12gen dekoduje to bez zająknięcia, gdzie patrząc na specyfikację NVDEC, nawet coś mocniejszego z serii 2xxx nie wspierałoby sprzętowego dekodowania. Jakiś inny lepszy wybór? AMD nie biorę pod uwagę w ogóle ze względu na brak wsparcia dla AV1, dopiero nowa seria ma to zaoferować. 
    • Masz sporo racji,  pracuje w takiej fabryce która jest w zagłębiu biedy.  Najniższa krajowa, czy 10 lat czy nowy pracownik,  presja,  stres, kiepskie warunki pracy.  Jest sporo konkurencyjnych zakładów obok i wszędzie to samo. Ludzie przepracowani,  bo po pracy zasuwają dalej gdzieś na lewo by dorobić,  nie mają motywacji do pracy,  donosicielstwo, wygryzanie.  Nie ma szacunku do drugiego,  nic dziwnego że gniew narasta, złośliwości są tu normalną sprawą, próbują odreagować to wszystko.  Co do przewrotu czy rewolucji bym się nie zapedzał, ale czasami wystarczy drobny impuls, wysokie ceny żywności i opału już są, wysokie niezadowolenie też, teraz wystarczy,  że w zimie prąd zniknie...  
    • Realne spadki w niższych półkach będą dopiero jak wyjdą odpowiadające im nowsze karty, ale rzeczywiście jakiekolwiek czekanie jest bez sensu, bo takie Ethereum stoi dosyć wysoko i wszystko niedługo może ulec zmianie.
    • Ale jaja! Co za manipulacja PiSu i TVP. Strona niemiecka nie wyklucza rtęci, a Vogel został zrobiony w wuja przez tandem dziennikarz - tłumacz, na czym opiera się teraz pisowska narracja. Tłumacz się po prostu pomylił czy pomylił się celowo? Stawiam na drugie, w końcu konferencja organizowana przez Wojewodę Zachodniopomorskiego, czyli PiSia morda.   
    • Wielu Januszow stać na dobrych pracowników ale wolą zatrudniać po kosztach żeby przyznać sobie większe premię na koniec roku , polski Janusz biznesu to stan umysłu 
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...