Skocz do zawartości
odadog

100% zużycia CPU problem

Rekomendowane odpowiedzi

Witam,

mam problem z freezującym komputerem. Zużycie CPU dochodzi do 100%.

 

1. Temperatury są spoko, pastę wymieniłem.

2. Myślałem, że to może kwestia ramu. Soft sprawdzający pokazywał problemy z jedną kostką, wymieniłem, ale niestety to jednak nie to i jest coraz gorzej.

3. Reinstalka windowsa nie pomogła. Nie jest to problem związanym z winem/miejscem na dysku/wirusami.

 

Sprzęt:

 Gigabyte GA-B85-HD3

intel i5-4590cpu 3.30ghz

 Palit GeForce GTX 970 JetStream 4GB DDR5 256Bit 

16gb Patriot Viper 3 16GB 2x8 DDR3 1600MHz

Antec True Power Classic GOLD 550W

Samsung ssd 840 pro series

 win10

 

Czy to może być po prostu kwestia procka czy raczej komp w ogóle by się nie odpalał? Jaką diagnostykę najlepiej wykonać?

Pozdr

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro masz zuzycie procka 100% to cos go obciaza, druga sprawa reinstalacja systemu nie ubija wszystkich wirusow :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To nie kwestia wirusowa, sprwdzałem wszystko pod tym kątem i mam dobrze kompa zabezpieczonego ze względu na pracę. Problem jest raczej hardware'owy, ale nie bardzo wiem jak się zabrać za jego rozwiązanie ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, odadog napisał:

To nie kwestia wirusowa, sprwdzałem wszystko pod tym kątem i mam dobrze kompa zabezpieczonego ze względu na pracę. Problem jest raczej hardware'owy, ale nie bardzo wiem jak się zabrać za jego rozwiązanie

Za mało podałeś informacji. Freezuje podczas grania czy zwykłego przeglądania internetu? Sprawdzałeś działanie Pcta na samej integrze? Ram się zamienia, najlepiej obie kości w twoim przypadku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Podczas pracy na wielu oknach na przeglądarkach, zarówno na Firefoxie i Chromie. Jeśli chodzi o RAM, to zmieniałem też gniazdo etc. i problem musi leżeć gdzie indziej.

Czy jest możliwe, żeby po prostu procek był walnięty czy wtedy komp nie odpalałby się w ogóle? 

Co do integry to tak dla pewności spytam- chodzi o kartę graficzną, yup? ;) Jeśli tak, to wyłączyłem i powiedziałbym, że jest jeszcze gorzej. Dodam jeszcze, że czasami z jednostki słychać przy ścinie takie charakterystyczne 'cyknięcie', pewnie wiesz o jaki odgłos chodzi.

Edytowane przez odadog

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaki proces obciąża Ci CPU na 100% ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 godzin temu, odadog napisał:

To nie kwestia wirusowa, sprwdzałem wszystko pod tym kątem i mam dobrze kompa zabezpieczonego ze względu na pracę. Problem jest raczej hardware'owy, ale nie bardzo wiem jak się zabrać za jego rozwiązanie ;)

moze to pracodawca ci zainstalowal ten malware 🧐 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
12 godzin temu, AndrzejTrg napisał:

Jaki proces obciąża Ci CPU na 100% ?

Raczej nie ma większego znaczenia, czysta przeglądarka przy kilku otwartych kartach na przykład.

Edytowane przez odadog

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ukaż to nam jak to wygląda.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
1 godzinę temu, AndrzejTrg napisał:

Ukaż to nam jak to wygląda.

Po prostu zaczynam robić coś intensywniej na kilku kartach i nagle cpu dochodzi do 100%, czuję zwolnienie myszki i ścinę 1-3s, po czym % schodzi i za jakiś czas znowu. Czasami towarzyszy temu 'cyknięcie' z jednostki ;) Nie ma za bardzo nawet czego tu nagrać. image.thumb.png.7bb17859d0651c0a2be18b2f99fed899.png

Edytowane przez odadog

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kiedyś miałem taki problem z płyta ASRocka - winny okazał się wadliwy BIOS (nowe płyty pod skylake potem to chyba naprawili w jakiejś wersji). Ja to rozwiązałem zwrot 14 dniowy i zmiana płyty na MSI

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaczęło się to jakiś czas temu czy od początku tak masz? I jak dobrze widzę to Ty masz 40 zakładek w chromie włączone?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
9 godzin temu, AndrzejTrg napisał:

Zaczęło się to jakiś czas temu czy od początku tak masz? I jak dobrze widzę to Ty masz 40 zakładek w chromie włączone?

Jakiś czas temu. Dlatego myśłałem, że to kwestia pasty. Potem stestowałem ram i wyglądało na to, że jedna kostka jest walnięta, ale jednak to nie było to. Przy mniejszej ilości zakładek problem też występuje. 

@narmiak nie mam, ale generalnie na czystej przeglądarce bez rozszerzeń jest to samo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Cześć ostatnio po kilku latach wróciłem do stacjonarki i choć początkowo nie myślałem w ogóle o GPU, tak teraz dochodzę do wniosku że może jakiś czas by się znalazł od czasu do czasu na coś starszego czy choćby takiego WoT. Mam i5-12400, 64 GB RAM, zasilacz Be Quieta 400W (celowo tak dobrany bo własnie miało nie być dGPU) więc z mocą nie poszaleję. Druga sprawa że używam monitora 4K bo dużo pracuję z tekstem i HiDPi robi tu różnicę.   Zastanawiałem się i uznałem, że chyba najlepszym wyjściem będzie 3050 - zasilacz wystarczy, w nowości typu CP i tak nie mam zamiaru grać, a do tego seria 3xxx ma wsparcie dekodowania AV1 na którym mi zależy - bywa że odpalam coś na YT w 8K i nawet taki Intel HD z 12gen dekoduje to bez zająknięcia, gdzie patrząc na specyfikację NVDEC, nawet coś mocniejszego z serii 2xxx nie wspierałoby sprzętowego dekodowania. Jakiś inny lepszy wybór? AMD nie biorę pod uwagę w ogóle ze względu na brak wsparcia dla AV1, dopiero nowa seria ma to zaoferować. 
    • Masz sporo racji,  pracuje w takiej fabryce która jest w zagłębiu biedy.  Najniższa krajowa, czy 10 lat czy nowy pracownik,  presja,  stres, kiepskie warunki pracy.  Jest sporo konkurencyjnych zakładów obok i wszędzie to samo. Ludzie przepracowani,  bo po pracy zasuwają dalej gdzieś na lewo by dorobić,  nie mają motywacji do pracy,  donosicielstwo, wygryzanie.  Nie ma szacunku do drugiego,  nic dziwnego że gniew narasta, złośliwości są tu normalną sprawą, próbują odreagować to wszystko.  Co do przewrotu czy rewolucji bym się nie zapedzał, ale czasami wystarczy drobny impuls, wysokie ceny żywności i opału już są, wysokie niezadowolenie też, teraz wystarczy,  że w zimie prąd zniknie...  
    • Realne spadki w niższych półkach będą dopiero jak wyjdą odpowiadające im nowsze karty, ale rzeczywiście jakiekolwiek czekanie jest bez sensu, bo takie Ethereum stoi dosyć wysoko i wszystko niedługo może ulec zmianie.
    • Ale jaja! Co za manipulacja PiSu i TVP. Strona niemiecka nie wyklucza rtęci, a Vogel został zrobiony w wuja przez tandem dziennikarz - tłumacz, na czym opiera się teraz pisowska narracja. Tłumacz się po prostu pomylił czy pomylił się celowo? Stawiam na drugie, w końcu konferencja organizowana przez Wojewodę Zachodniopomorskiego, czyli PiSia morda.   
    • Wielu Januszow stać na dobrych pracowników ale wolą zatrudniać po kosztach żeby przyznać sobie większe premię na koniec roku , polski Janusz biznesu to stan umysłu 
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...