Skocz do zawartości
hetman83

wysokie obroty wentylatorów mimo dobrego ustawienia w biosie

Rekomendowane odpowiedzi

Hej, coś się stało że wentylatory chodzą mi na maxa mimo że w biosie ustawione mam tak krzywe że powinno być optymalnie cicho i chłodno, odinstalowałem  gpu tweak gdyż wydaje mi się że system z nim włączonym mi ostro zamulał, teraz wszystko chodzi lepiej i sprawniej, usunąłem również all suite 3. mogłem tam kręcić też krzywymi ale miałem podejrzenia że też mi zamula system. 

Czemu mam teraz wentyle na maxa skoro w biosie ustawione krzywe są ok? nie przekłada się to na system?

w załączniku screen z obrotami wentylatorów.

ryzen 2700x, nie kręcony, fera 3, asus rog strix 6700xt, 32gb 3200, płyta x470 asus prime pro. 

szukam też dobrego programu który ogarnie wszystkie wentyle oraz grafikę jeżeli chodzi o obroty :)

Przechwytywanie.JPG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przede wszystkim powinienes zrobic clean install windowsa jesli wczesniej instalowales AI Suite oraz inne tego typu badziewia. Asus robi dobre plyty glowne (Twoja plyta jest spoko) ale ich soft to tragedia.

Do sterowania GPU najlepszym softem jest MSI afterburner. Wentylatory CPU i obudowy ustawiasz w BIOSie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, amsztel napisał:

Przede wszystkim powinienes zrobic clean install windowsa jesli wczesniej instalowales AI Suite oraz inne tego typu badziewia. Asus robi dobre plyty glowne (Twoja plyta jest spoko) ale ich soft to tragedia.

Do sterowania GPU najlepszym softem jest MSI afterburner. Wentylatory CPU i obudowy ustawiasz w BIOSie.

no właśnie afterburner mi coś nie trybi, pokazuje sie info jak w zdjęciu. 

Przechwytywanrie.JPG

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak pisalem wczesniej - sugerowalbym reinstalacje Windowsa. AI Suite potrafi naprawde namieszac... 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, amsztel napisał:

Przede wszystkim powinienes zrobic clean install windowsa jesli wczesniej instalowales AI Suite oraz inne tego typu badziewia. Asus robi dobre plyty glowne (Twoja plyta jest spoko) ale ich soft to tragedia.

Do sterowania GPU najlepszym softem jest MSI afterburner. Wentylatory CPU i obudowy ustawiasz w BIOSie.

no właśnie afterburner mi coś nie trybi, pokazuje sie info jak w zdjęciu. 

 

8 minut temu, amsztel napisał:

Jak pisalem wczesniej - sugerowalbym reinstalacje Windowsa. AI Suite potrafi naprawde namieszac... 

szkoda mi na to czasu i energii, zrobiłem default bios i pomogło, tylko ram zwiększam do 3200mhz i narazie tak zostawiam. czy jest jakis program normalny który nie miesza w systemie ???

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja uzywam jedynie MSI Afterburnera do GPU, cala reszte ustawialem w BIOSie. Pod winde masz SpeedFan i Argus monitor ale nie napisze czy dobrze dzialaja gdyz nigdy z nich nie korzystalem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...