Skocz do zawartości
Tragiczny

Router ASUS RT-AX55 - restarty

Rekomendowane odpowiedzi

Witam, od około roku mam Router ASUS RT-AX55 i byłem mega zadowolony. Od kilku dni router zaczyna się restartować w losowych momentach... gasną wszystkie diody i po kilku sek. router działa idealnie. 

Restarty występują tak mi się wydaje najcześciej po podłączeniu nowego urządzenia i obciążeniu sieci przez nie. Przywracałem ustawienia fabryczne i po podłączeniu Smartfona z IOS pod sieć wi-fi router restartował się  dwa razy przy dwóch próbach ponownego połączenia do sieci.  

A w tej chwili mogę podłączać telefon obciażać speedtestem i  router działa ok :(  
 

Ma ktoś jakiś pomysł na rozwiązanie tego problemu? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

restart routera trwa ponad minutę więc problem leży w firmware lub sterowniku/konfiguracji WiFi lub zasilaniu. Z jakiego softu korzystasz? Jakie masz ustawienia WiFi?

Masz możliwość podłączyć inny zasilacz?

Edytowane przez zakk87

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Soft to Aktualna wersja : 3.0.0.4.386_50224-gc45ea49

 

Ustawienia wifi dokładnie o co chodzi , bo jestem dość zielony jeśli chodzi o router itp  Wiem ,że jest to dual band smart connected 2.4- 5 ghz

mam zasilacz od jakiegoś starego tp linka.  Wgrałem starszy soft - zobaczymy 

 

 

//

 

Jednak na starszym sofcie także się zrestartował...

Edytowane przez Tragiczny

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Tragiczny napisał:

Ma ktoś jakiś pomysł na rozwiązanie tego problemu? 

Wymień zasilacz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
39 minut temu, Qwinto napisał:

Wymień zasilacz.

Po wymianie zasilacza także nastąpił restart 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z jakich kanałów korzystasz? Spróbuj wyłączyć 5GHz, później 2,4GHz a 5GHz włącz.

Masz coś na usb wpięte? Np dysk? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Tragiczny napisał:

Po wymianie zasilacza także nastąpił restart 

Wygląda jakby urządzenie miało sprzętowy problem. Tutaj sam nic nie zdziałasz, prędzej jakiś specjalista elektronik, np. taki jak redliquid1.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

kanał automat. Ustawilem na sztywno 5 ghz wcześniej było 2.4-5  i w tej chwili nie wywala O_o    


Co do sprzętowego problemu to raczej oddam go na gwarancje :) , ale jeszcze chce zrobić co w mojej mocy aby to naprawić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
24 minuty temu, Tragiczny napisał:

Co do sprzętowego problemu to raczej oddam go na gwarancje :) , ale jeszcze chce zrobić co w mojej mocy aby to naprawić.

Jeśli jest na gwarancji to jak najbardziej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...