Skocz do zawartości
czmyk

Zestaw do 4k - opinie

Rekomendowane odpowiedzi

Hej, ostatnio przymierzam sie do zakupu nowego zestawu (budzet max 4k) bo stary z gtx660 nie daje juz rady nawet z csem. Kompletnie sie nie znam ale troche poczytalem i wybralem cos takiego:
Procesor: ryzen 5 5600
Karta graficzna: sapphire radeon rx 6700 OC 10gb
Plyta glowna: gigabyte b660m ds3h ax ddr4 (chce wersje z wifi)
RAM: GoodRam IRDM PRO 16/3600 (2x8GB)
Dysk: Lexar NM620 1TB NVMe M.2
Zasilacz: SilentiumPC Vero M3 Bronze 700W ATX
Obudowa: Aerocool CS-107 ARGB V2

Wszystko miesci sie w ~3850zl. Moje pytanie, czy to wszystko bedzie ze soba gralo i czy w stosunku do ceny jest okej? Najwieksze watpliwosci mam do zasilacza i obudowy bo to 2 rzeczy ktore wybralem w zasadzie losowo. I czy do takiej karty+procesora trzeba dokupic dodatkowe chlodzenie (myslalem o SilentiumPC Fera 5 155mm)? Z gory dzieki za wszystkie podpowiedzi.

Edytowane przez czmyk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Płytę pod Intela wybrałeś, pod Ryzena potrzebujesz coś na B550 albo taniej B450 (może być wymagana aktualizacja BIOS).

Obudowa nie bardzo, wentylacja karty graficznej wygląda tu kiepsko. Dorzuć do Krux Vako.

Zasilacz może być, starczy nawet wersja 600W.

 

Chłodzenie się przyda na CPU bo będzie chłodniej i dużo ciszej, może być nawet Spartan 5 / Spartan 5 MAX po taniości.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Popularne aktualnie

  • Tematy

  • Odpowiedzi

    • Trzeba było jeszcze picodi dorzucić to może 100zl cashback by wpadł choć pewnie trzeba by było do supportu pisać bo coś ten cashback z allegro się nie nalicza automatycznie.
    • No właśnie po włączeniu FG myszka pływa okropnie. Może jest jakiś konflikt z Rivatunerem? Bez FG masz 40-50kl i nie ma płynności to może tego tak nie widać?     
    • https://youtu.be/QTI1-VluQ-A
    • W domu też możesz zamiatać ręcznie zamiast odkurzać odkurzaczem i zakładam, że tego nie robisz, dlaczego? Przecież hałas mniejszy a i prądu zaoszczędzisz. A tu jak zwykle chodzi o zwykły biznes Jak to się mówi „Trudne czasy tworzą silnych ludzi, silni ludzie tworzą dobre czasy, dobre czasy tworzą słabych ludzi, a słabi ludzie tworzą trudne czasy” I tak się kręci ten nasz świat.
    • Oj, zaufaj mi. Wczoraj się pochylałem nad tym tematem do 5 rano i zdarzyłem już uceglić tą kartę i odratować oraz zdołować windowsa10 tak że trzeba było przywracać obraz i mogę się już doktoryzować na temat tej karty. Ale po kolei... To jest na pewno karta RX 580 2048SP czyli chip Polaris 20 XL - NIE pełne RX 580 czyli Polaris 20 XTX.  Tego vBiosu nie zainstalujesz z powodu różnego "Subsystem Id", nawet jeśli wymusisz instalacje komodą w z CMD. Subsystem Id musi być:    1002 0B31. Jednak że da się zainstalować vBiosy z różnym Device Id czyli innym niż: 1002 6FDF (Polaris20 XL) np 1002 67DF (Polaris20 XTX) czyli np ten co podlinkował kolega powyżej. W takim wypadku karta przez system windows zostaje rozpoznana jako RX 570 i tak tez się instaluje. Sam vBios działa wtedy nawet bardziej poprawnie niż na vBiosach RX 580 2048SP bo na przykład aktywny jest i działa suwak Core Voltage (mv) w AfrerBurnie a na defultowych i pochodnych vBios jest to nie akatywne.   Jednak największą bolączką zarówno tego vBiosu od XTX jak i pochodnych XL jest to iż nie działa dźwięk po HDMI. Jeśli ktoś nie korzysta z Audio po HDMI bo ma głośniki podpięte bezpośrednio do karty dźwiękowej to może tego nie potrzebować, ja jednak potrzebuje.  Dźwięk i wykrywanie AUDIO HDMI działa bez problemu na defultowym vBiosie od BIOSTARa i musze przyznać że ten właśnie vBios ma całkiem spoko osiągi w grach bo jak na koparkowy vBios ma fajnie podkręcone vRAMy do 2000 MHz i zainicjowane fajne timinigi na nich a sam chip można spokojnie krecic z 1100 na 1300 i ilość FPSów jest naprawdę zacna. Jednak nie ma róży bez kolców, jak przystało na koparkowy vBios ma przekręcony FAN na MAX 3500 obrotów a przy takim helikopterze po prostu nie da się grać nawet w słuchawkach. Próba korekty tego ustawienia przez Polarisbioseditor i wgranie takiego zmodyfikowanego vbiosu sprawia że karta nie przyjmuje żadnych sterowników i cały czas widnieje w trybie awaryjnym z wykrzyknikiem. W ogóle to mi nie udało się edytować i wgrać poprawnie żadnego biosu który edytowałem Polarisbioseditor a testowałem różne wersje tego narzędzia. Działają natomiast wszystkie jakie ściągałem wiec może ja coś źle robię podczas tej edycji.  Ostatecznie po wgraniach około 30-40 vBiosów znalazłem taki co działa i dziwię i obroty FUNa są ustawione na 2200 co sprawia że karta karta stała się przyjazna dla ucha nawet podczas high temp. Uprzedzając docinki ze wolny wiatrak to wysoki temp informuje iż czy karta chodzi na 3500 obrotów czy na 2200 osiąga ten sam wynik temp maks w 3Dmarku około 88C a różnica dla ucha jest olbrzymia. Jej ustawienie teraz jest stockowe czyli 1284/1750 i na tym mam naprawdę dobre wyniki w 3DMark, a co dziwne po podkreceniu AftrerBurnem na 1300/2000 mam o wiele niższy wynik wiec podniosłem PowerLimit na maxa ale wtedy wywaliło kartę po 2 testach.  Dziś dopiero przeprowadzę faktyczne testy tego co kupiłem i może w końcu sobie w coś zagram.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...