Skocz do zawartości
karsone

Rtx 3090 problem

Rekomendowane odpowiedzi

Witam, 

Potrzebuję Waszej pomocy...

Jakiś czas temu kupiłem używkę z kwietnia 2022 asus tuf 3090. Miałem wątpliwości czy wszystko z kartą jest ok bo czasami miałem spadki fpsów i słychać skwierczenie cewek. Przetestowałem kilka gier i w sumie problem jakby zmalał. W niektórych grach zero problemów więc stwierdziłem że to może wina bardziej gry. Od kilku dni mam takie dropy że jestem przekonany że coś jest nie tak. Przez ostatnie dwa tygodnie grałem w escape from tarkov i wszystko było git. Od dwóch dni spadki zużycia gpu spadają np. z 95 do 40 i jest drop ze 160 do 90 fpsów na sekundę dwie i wraca do normy i tak co chwilę. Włączyłem również warzone 2.0 i tam jest jeszcze gorzej (co parę sekund spadek zużycia i drop.) Przy pozostałych podzespołach nic niepokojącego nie widzę. Gry zainstalowane na ssdach.

Usunąłem sterowniki ddu - nic nie pomogło. Formata nie robiłem kilka lat (zostawiam to jako ostateczność). W tle raczej mam wszystko wyłączone. Pozostałe graty : 9900k @ 5.0 , aorus z390 pro, 32 gb viper steel @4000 cl 16, corsair rm850x, 850 evo 250gb, 970 evo plus 500gb,  wszystko siedzi w be quiet 802 - windows 10.

Czy to możliwe że raz na jakiś czas załącza się jakiś rdzeń w gpu który jest uszkodzony? Czasami gram przez dwa tygodnie temp w porządku - są dni że karta łapała wyższe temperatury. Przy dzisiejszym testowaniu przy tych dropach żadnych większych temp. - wszystko w normie.

Pomóżcie :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przetestuj w jakiejś normalnej gierce np. stary Wiesiek 1.32 czy Metro exodus

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wymontuj kartę z komputera, zamontuj z powrotem, jak trzeba zainstaluj sterownik (powinien sam wskoczyć) i napisz, czy jest OK.

Piszę to na poważnie.

No chyba, że podmienisz bios na ten sam, co zapewne budzi jeszcze większe wątpliwości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zrobiłem test aida64 i przy ostatnim liczeniu od cpu wywala mi blue screena - w tym miejscu. image.png.3c40a934de8bd4d2e870f13c841afe7a.png

BS - KERNEL_MODE_TRAP. Wcześniej miałem chyba za małe napięcie na cpu i w grach dostawałem bs ale od miesiąca zero problemów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Spadki FPS w grze, które są powtarzalne prawie co sekundę, to sprawa systemoa.

Wyjmij i zamontuj kartę.

Miałem identyczny problem i normalnie witki mi opadły, w końcu zacząłem sprawdzać sprzęt technicznie i wszystko OK.

Uruchamiam i OK.

Miałem tak po aktualizacjach systemowych.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, leven napisał:

Wyjmij i zamontuj kartę

Po prostu odpiąć kable wyjąć ze slota i od razu wpiąć ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Opiąłem gpu ze slota i podłaczyłem z powrotem. Nic to nie zmieniło...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pokaż GPU-Z z "sensors" gdy grasz.

Musi być piła na zegarach GPU.

No chyba, że źle zrozumiałem problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 minut temu, leven napisał:

Pokaż GPU-Z z "sensors" gdy grasz.

 

image.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 minut temu, leven napisał:

Były spadki o których pisałeś, gdy robiłeś ten test z GPU-Z ?

Tutaj na 100% były

@edit. tutaj odpaliłem msi afterburnera i mam lekki uv zrobiony. Na początku są dropy straszne później jakby znikają..

image.png

Edytowane przez karsone

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

GPU Load za bardzo skacze.

Procesor leci na maxa w tej testowanej grze ?

Sprawdź w np. OSD z AF lub innym monitoringiem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może DDU i od nowa sterownik GPU ?

Robiłeś ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przed napisaniem posta później nie. Zaraz wrzucę jeszcze z gpu-z  z wz 2.0 i zrobię jeszcze raz DDU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Moim zdaniem to nie jest kwestia gpu. Zrób sobie backup i walnij formata po całości. Nowe stery ogarnij na czysto. Ram na pewno masz stabilny? Tm5 robiłeś przynajmniej 10 cykli? Możesz też kartę przetestować w innym kompie, ale to nie będzie gpu imo. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pokaż dziennik błędów

1.jpg

Jak ggra robi cuda, wyjdź z gry i wejdź w dziennik.

Pokaż ostatni wpis, może to coś podpowie :hmm:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeszcze jedna kwestia - nie masz tam może w tle syfiastego softu jak ten od razera lub logitecha? To czasem potrafi niesamowicie zmulać i robić dropy fps w gierkach. Zwłaszcza ten od razera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

https://zapodaj.net/4712b15b73e13.png.html

 

2 minuty temu, Kelam napisał:

Jeszcze jedna kwestia - nie masz tam może w tle syfiastego softu jak ten od razera lub logitecha? To czasem potrafi niesamowicie zmulać i robić dropy fps w gierkach. Zwłaszcza ten od razera.

Od razera coś mam. Ostatnio testowałem słuchawki bezprzewodowe od logitecha (aplikacji nie instalowałem) i steelseries (tutaj zainstalowałem ale później usunąłem).

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powywalaj koniecznie z dysku, potem reset kompa i zobacz czy jest jakaś poprawa. Spróbować warto.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pokaż ostatni błąd z dziennika z opisem.

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

pobierz jeszcze https://www.resplendence.com/latencymon odpal niech działa w tle zielonym trójkątem z lewej i jak zaczna się spadki itp to sprawdz czy któryś sterownik nie wali na czerwono paskiem :] 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Kelam napisał:

Powywalaj koniecznie z dysku, potem reset kompa i zobacz czy jest jakaś poprawa. Spróbować warto.

Możliwe, że jakieś sterowniki się kłócą, tylko jakie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
28 minut temu, Send1N napisał:

pobierz jeszcze https://www.resplendence.com/latencymon odpal niech działa w tle zielonym trójkątem z lewej i jak zaczna się spadki itp to sprawdz czy któryś sterownik nie wali na czerwono paskiem :] 

o to chodziło?

image.thumb.png.21e321471a686d8ce7e39a190e2b313d.png

generalnie usunąłem wszystko co mogłem.... Problem nie ustępuje :/ z dnia na dzień takie cuda..

35 minut temu, leven napisał:

Pokaż ostatni błąd z dziennika z opisem.

image.thumb.png.dd86c38f9454e05cb7ed1a8397c723f0.png

Edytowane przez karsone

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...