Skocz do zawartości
lukeboss

Powolne uruchamianie PC, zatrzymuje się na logo startowym przy włączaniu

Rekomendowane odpowiedzi

Cześć, pojawił się nagle problem - powolne uruchamianie się PC, konkretnie zatrzymuje się na 'fladze' logo Windowsa z obracającym się kółkiem ładowania. Potrafi spędzić tam z 20 minut i uruchomić pulpit i działać bez zarzutu. Nic nowego nie instalowałem od X czasu. System to Windows 11 na dysku SSD do tej pory działał bez zarzutu system włączał się w 3 sekundy. Odłączałem HDD, ale bez różnicy. 

 

Sprzęt to:
Intel® Core™ i5-3450 CPU @ 3.10GHz
Asus P8H61-M LE/USB3
12 GB DDR3-SDRAM
Radeon RX 570 Series 4 GB
SSD GOODRAM SAFM22.3 256 GB (system)
HDD SAMSUNG HD502IJ 500 GB
Zasilacz Cooler Master MWE V2 500W

 

Jaka diagnoza? :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najprawdopodobniej będzie problem z danymi.

W pierwszej kolejności dysk lub coś pomiędzy nim a resztą kompa, czyli kabel albo może uszkodzenie na płycie lub w kontrolerze dysku.
Druga możliwość to ten sam skutek, ale problem w pamięci RAM. Mniej prawdopodobny.

Zobacz w logach co tam się działo. Nie używam nowego windowsa to nie wiem. Może sobie reperuje system plików w tle bez informowania o tym.

Kolejna opcja to posypanie się systemu, przez np. wirusa. Może być też problem z innym komponentem, ale na 90% to będzie coś z dyskiem. A. Problem z dyskiem też może się brać z problemu z jego zasilaniem. Pierwsze co bym zrobił to przepiął na inny kabel danych i inny kabel zasilania SATA (lub inny slot jak M2) 

edit: A, no i jak masz wpiętego pena który zdycha, to możliwe, że winda przy ładowaniu czeka sto lat, zanim się skończy proces rozpoznawania co to w ogóle jest wpięte w USB. Może to być też w bardzo sporadycznych przypadkach uszkodzony kabel od czegoś na USB.

 

Edytowane przez Ronson

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niby hdd ma jakieś problemy, ale odłączałem go już i bez zmian. 

2487743700_1695923353_thumb.jpg 2487737500_1695923353_thumb.jpg 

Edytowane przez lukeboss
Niby hdd ma jakieś problemy, ale odłączałem go już i bez zmian.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przepnij dysk systemowy na inny port SATA, inne kable SATA/zasilające. Drugi i inne dyski odepnij. Wszystko poza klawiaturą i myszką z USB wypnij i sprawdź. No i sprawdź te logi windy (Event Viewer lub inne metody)

Aha. Sprawdź dwa razy. Jeśli są problemy z plikami to naprawienie problemu nie sprawi, że magicznie znikną. Jeśli ten przestój to Windows łatający swoje pliki, to musisz mu pozwolić dokończyć proces. Jeśli po załadowaniu winy i restarcie znowu będzie zamulenie, to znaczy, że problem gdzieś pozostaje nadal.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A to nie jest czasem problem z tym, ze płyta ma nagłe problemy z rozpoznaniem dysku?

Ja niedawno miałem podobnie z tą różnicą, ze u mnie po uruchomieniu systemu miałem czarny ekran.

Pulpit pojawiał się dopiero po ok.15-20 minutach. U mnie ta usterka wystąpiła nagle. Aktualka biosu rozwiązała u mnie ten defekt.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 godziny temu, Flik napisał:

po uruchomieniu systemu miałem czarny ekran.

No to ja też tak mam co drugiego uruchomienie, raz zawieszka na logo Windowsa, a raz czarny ekran. Nie wiem czy są jeszcze aktualizację tego biosu, mam chyba najnowsza wersje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jestem po wymianie dysku na SSD Samsung 870 Evo. Zainstalowałem na nim Win 10, wszystkie inne dyski odpiąłem tymczasowo. Czas ładowania systemu wrócił do starych czasów. Jednak zaraz po zalogowaniu system się blokuję. Myszka się zatrzymuje, klawiatura nie reaguje, jest około 10 sekund na jakąś operację, później trzeba resetować. Ewidentnie coś jest nie tak, tylko co?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Jeśli nie zależy ci na odpaleniu od strzała tylko chcesz kręcić to wybierz moduły 6400CL32, niezależnie od producenta najczęściej siedzą tam Hynixy A-die.
    • Dziś pierwszy raz zająłem się UV karty. Zawsze czytałem, że MSI Afterburner musi działać w tle, aby ustawienia się trzymały, musi startować razem z systemem itp.   Nie wiem czy akurat miałem pecha i tylko na takie posty trafiałem, nie wiem czy może to się pojawiło niedawno, ale jak sobie właczycie ten program to w prawym górnym rogu obok ikonki minimalizuj / zamknij jest ikonka windowsa która włącza funckję, że program nie musi działać w tle, a zmiany które w nim dokonaliście obowiązują i karta działa według tego co naklikaliście w programie.   Może to jakiś drobny moduł programu tylko działa bo w menedzerze nie widzę MSI aktywnego, może wstrzykuje ustawienia i się wyłączą, nie wiem, ale fakt jest taki, że po OC / UV karty, dzięki tej funkcji program nie musi być non stop włączony, a karta operuje na custom ustawieniach.      Piszę to bo do mnie wcześniej taka inforacja nie dotarła i nie wiem do kogo jeszcze i może się męczycie ze zbędnym programikiem w tle, który zabiera te 0,1% mocy procka i garstkę RAMu  
    • Walka z Bestią bardzo satysfakcjonująca. Fabuła w dalszym ciągu mnie zadziwia.
    • @kapi11223 Jak coś, to zostawię Ci jeszcze namiary na najnowszą wersję programu Thaiphoon Burner, którym da się to najlepiej sprawdzić. Zostawiam linka, bo oficjalna stronka programu siadła jakiś czas temu: Możesz to również sprawdzić zerkając na naklejkę na modułach. Końcowe oznaczenia 820M/821M to kostki M-die, a 820A/821A to kostki A-die. Tutaj masz przykładowe moje moduły na Hynix'ach M-die i ich oznaczenia. Zobaczysz jak to wygląda i o czym mówię:
    • Kurcze cięzki temat myśle w tych pieniądzach ja ci z doświadczenia powiem. Szczerze ja bym, juz odpuscił serie 1000 trochę juz lat mają;/. Celowałbym chociaż w, jakiegoś Rtxa nawet ten 2060/Super/2070S to juz wogóle.Bo Radeon, jak rozumiem nie wchodzilby w gre? jakiś 5700XT/6600 raczej poza budzetem;[
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...