Skocz do zawartości

Rekomendowane odpowiedzi

2 godziny temu, Dirian napisał:

Moim zdaniem ten 7950X nie jest tu potrzebny, prędzej wymieniłbym CPU za 2-3 lata bo patrząc po AM4, przeskok na kolejne Ryzeny niósł ze sobą fajny upgarde wydajności. Dziś kupisz 7950X3D, nic ci to nie da w tych zastosowaniach, za rok wyjdą nowe procki które za sporo mniejszą kasę odstawią to CPU wyraźnie w twoich zastosowaniach.

bardziej boję się o 4090 niż o procesor, przeskok wydajnościowy względem 4080 jest niewspółmierny do przeskoku cenowego

Komputer kupuję z nadzieją że będę mógł sobie z niego spokojnie korzystać przez kilka najbliższych lat bez konieczności ingerencji w podzespoły wiem, że to co robię nie ma dużo sensu z punktu kasa/wydajność/przyszłość

Złożyłem i opłaciłem zamówienie - jak sugerowaliście wywaliłem pastę termoprzewodzącą i wentylatory

poinformuję gdy otrzymam jednostkę

Dzięki wielkie za pomoc, gdybyśmy się spotkali stawiam wam piwo :)

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No w grach bez wątpienia prędzej "skończy się" GPU niż CPU grając w 4K, ale no też nie ma co panikować - wspomagając się DLSS i nie mając parcia na ultra przez kilka lat, powinno być przez dłuższy czas ok.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć, zestaw dotarł do mnie wczoraj i kilka rzeczy które zwróciły moją uwagę:

- Całość zapakowana w pudło ok 120x100x80 cm w środku wszystkie pudełka po podzespołach, wszystkie akcesoria, komputer zapakowany był w pudło po obudowie, masa wypełniaczy tak że nic nie latało luźno w trakcie transportu. Po zdjęciu paneli obudowy przestrzeń w środku obudowy wypełniona pianką rozkurczową także na plus.

- Okablowanie ułożone ładnie w środku czysto przewody pospinane, wyprowadzony przewód do zasilania GPU - tutaj także plus, sam bym zrobił to znacznie gorzej.

 

Problem nr 1

Meshify 2 oferuje 3 wentylatory w standardzie podłączone do HUB'a umieszczonego w kablowej części obudowy. wentylatory pracują ale nie są wykrywane przez system - w biosie ich nie widać, w programie "armoury crate" również - wiem że nie są PWM, ale jakieś tryby pracy powinno chyba wskazywać np 400/800/1600

Ktoś już miał taki problem ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy ten kontroler jest w ogóle podłączany do mobo.

Weź zobacz czy gdzieś tam coś z niego idzie. W ogóle na jakim zestawie się skończyło? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
6 godzin temu, Caps napisał:

Nie wiem czy ten kontroler jest w ogóle podłączany do mobo.

Weź zobacz czy gdzieś tam coś z niego idzie. W ogóle na jakim zestawie się skończyło? 

Na tej: https://www.morele.net/kategoria/dyski-ssd-518/?konfigurator=konfigurator-zestawu-komputerowego&configId=1192235

 

Chodzi Ci o to by sprawdzić w które gniazdo wpięty jest HUB tak ?

Edit: kabel zasilania do huba przychodzi z zasilacza, kabel o nazwie "pwm" wychodzi z ostatniego prawego gniazda huba jest podpięty pod “sys fan 2“ Na płycie manual Od fractal Mówi żeby dokładnie tak to było zrobione...

Edytowane przez Hardstyle

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hub jest podpięty do mobo złączem 4PIN czy 3PIN? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 1.03.2024 o 20:01, Caps napisał:

Hub jest podpięty do mobo złączem 4PIN czy 3PIN? 

Przewód jak i wtyczka jest 4 pinowa, prędkość wentylatorów zmierzyłem laserowym miernikiem mają ok 920-930 RPM, wtyczkę huba przepiąłem pod inne gniazdo na mobo i od tego momentu prędkość wentylatorów widoczna jest w biosie ale nie w programie "Armoury Crate" ALE...

Generalnie - wejście do biosu jest dość problematyczne - po uruchomieniu komputera pojawia się napis że brak sygnału z DP i monitor przechodzi w tryb uśpienia, po chwili pojawia się to ponownie po czym na monitorze pojawia się "TUF GAMING" i przechodzi do pulpitu. Próby wciskania klawiszy w momencie gdy ekran jest czarny z napisem no signal, nic nie dają podobnie jest w momencie w którym na ekranie jest TUF GAMING ( informacja wciśnij DEL, F2,  by wejść do biosu w ogóle się nie pojawia). 1 na 30 razy daje się wejść do biosu ....

 

Edytowane przez Hardstyle

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy tam w biosie nie musisz zmienić na asusach na manual czy coś. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...