Skocz do zawartości
Kadrath

Samoczynne wyjście do BIOS-u

Rekomendowane odpowiedzi

Witam,

Ostatnio spotkało mnie coś, czego nigdy do tej pory nie doświadczyłem.

Odszedłem od komputera a po powrocie powitał mnie ekran BIOS-u. Nie uruchamiałem żadnej aktualizacji, nic co mogłoby spowodować ponowne uruchomienie komputera. Ostatnią wykonywaną czynnością była gra w Civilization 6.

Moje pytanie brzmi następująco: czy takie zdarzenie może być normalne czy raczej powinienem się martwić i zakładać atak wirusowy?

Mój sprzęt to:

PROCESOR Procesor AMD Ryzen 7 5700X S-AM4 3.40/4.60GHz 4MB L2/32MB
CHŁODZENIE Wentylator Endorfy Spartan 5 MAX (EY3A003) 120mm
PŁYTA GŁÓWNA Płyta MSI B550 GAMING GEN3 /AMD
B550/DDR4/SATA3/M.2/USB3.1/PCIe3.0/AM4/ATX
PAMIĘĆ Pamięć DDR4 GOODRAM IRDM PRO Deep Black 16GB
(2x16GB) 3600MHz CL18 1,35V Black
K.GRAFICZNA Gigabyte RTX 4070 WINDFORCE OC 12G
K. MUZYCZNA Zintegrowana
K.SIECIOWA Zintegrowana
Lexar SSD NM620 2 TB
ZASILACZ AEROCOOL PGS LUX 750W 80+ Bronze
SYSTEM Oprogramowanie Windows 11 Home 64Bit Polish 1pk DSP OEI

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wiesz, kilka rzeczy mogło się wydarzyć. Komp mógł się zawiesić i zrestartować i przy próbie uruchomienia nie znalazł żadnego dysku, z którego może się uruchomić więc został w biosie. Jeżeli problem nie jest jakiś krytyczny to gdy wróciłeś i zrestartowałeś go znów to wszystko działało.

 
Pierwsze co możesz zrobić to sprawdzić w podglądzie zdarzeń systemowych czy to konkretne zamknięcie systemu nie jest oznaczone jako niewłaściwe, spowodowane problemami sprzętowymi, to jest dosyć czysto opisane. W zależności od wyników diagnostyka i szukanie źródła problemu może przebiegać różnie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po resecie nie chciał wstać. Dopiero hard reset, czyli przytrzymanie kilka sekund przycisku włączającego pomogło

Tego dnia w tej godzinie mam takie błędy:

1. 16:57:16 Upłynął limit czasu (30000 ms) podczas oczekiwania na połączenie się z usługą Usługa Google Update (gupdate).

Zaraz po nim:

2. 16:57:16 Nie można uruchomić usługi Usługa Google Update (gupdate) z powodu następującego błędu: 
Usługa nie odpowiada na sygnał uruchomienia lub sygnał sterujący w oczekiwanym czasie.

Czy to mogło być tym powodem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

może, ale to nie jest typowy komunikat dla blue screena, wtedy miałbyś, coś takiego "Poprzednie zamknięcie systemu przy [godzina] na [data] było nieoczekiwane" 

nie chciał wstać to masz na myśli:

- wracał do UEFI

- próbował ładować Windowsa ale się wieszał? 

 

jak wracał do UEFI to sprawdź następnym razem (o ile wystąpi) czy w sekcji boot widzisz swój dysk systemowy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Przez "nie chciał wstawać" mam na myśli czarny, podświetlony ekran i tyle. Tzn. po standardowym resecie nie pojawiał się nawet ekran BIOS-a.

Swoją drogą to całkiem sporo tych zdarzeń. W samym dzisiejszym dniu naliczyłem 87 ostrzeżeń lub błędów w Podglądzie zdarzeń.

Dzisiejsze błędy to np.: Przemieszczanie metadanych nie powiodło się — wynik = 0x80070490 dla kontenera „{AF551A52-176F-11EE-A25D-872D88822456}”

Ostrzeżenia takie jak: Zgodnie z ustawieniami uprawnienia właściwe dla aplikacji nie jest udzielane uprawnienie Lokalny Aktywacja do aplikacji serwera COM z identyfikatorem klasy CLSID 
{cenzura}
 i identyfikatorem aplikacji APPID 
{cenzura}
 użytkownikowi DESKTOP-STL71L0\User o identyfikatorze zabezpieczeń SID (cenzura) z adresu LocalHost (użycie LRPC) działającemu w kontenerze aplikacji o identyfikatorze SID Niedostępny (Niedostępny). To uprawnienie zabezpieczeń można modyfikować przy użyciu narzędzia administracyjnego Usługi składowe.

 

Ciągi liczbowe zamieniłem słowem cenzura gdyż nie mam dostatecznego doświadczenie by ocenić czy mogę je upubliczniać.

Zastanawiam się czy najlepszym wyjściem w tym momencie może być świeże postawienie systemu.

Edytowane przez Kadrath

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

stawiam na problem hardwarowy odpal memtest i prime95, do tego HWiNFO wybierając tylko czujniki i na samej dole listy w HWiNFO masz Windows Hardware Errors - podczas testu memtest i prime95 sprawdź czy całkowita liczba błędów pozostanie na 0 czy coś się pojawi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z tymi błędami to chyba normalna rzecz dzisiejszych Windowsów. Sprawdziłem na drugim komputerze, który ma Win 10 i sytuacja wygląda tak samo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No coś jest do sprawdzenia, jeżeli komputer Ci się tak gwałtownie złożył, że nawet do bios nie dobiegał po restarcie to coś jest na rzeczy i tak jak kolega wyżej napisał trzeba zacząć systematycznie sprawdzać.


Tak zainstalowany na czysto Win10/11 sieje różnymi błędami i ostrzeżeniami, większość można olać, niektóre są istotne. WHEA są zwykle istotne, informacje o nieprawidłowym zamknięciu itp. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

OK. Ściągnąłem HWiNFO, Windows Hardware Errors: Całkowita liczba błędów 0.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jak prime i memtest nie wysypują błędu to pobierz jeszcze https://www.ocbase.com/download odpal sobie stability test i wybierz "powertest" po starcie trwa jakąś godzinę, odpal oczywiście też HWiNFO i niech oba okna będą otwarte i w HWiNFO monitoruj cały czas czy liczba WHEA nie wzrasta, jeśli po godzinie Powertestu w OCCT HWiNFO nie wysypie żadnego błędu to problem z Hardwarem typu RAM, CPU, Płyta główna i Karta Graficzna możesz wykluczyć :) pozostanie Ci ewentualnie dysk twardy i sam system i problemy związane z nim.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A więc tak: na początku potraktowałem HWiNFO jako program testowy a nie monitorujący (jakby w nazwie nie było "info"), więc nic dziwnego, że miałem 0 błędów.

Ściągnąłem memtest ale nie mam pod ręką  flash drive, także to odpada na dzisiaj.

Prime95 chodził 30 min i tak prime jak i HWiNFO nie wykrył błędów. Widzę, że we wskazówkach prime podpowiada, iż w przypadku poważnych problemów błąd wyskakuje po kilku minutach. A w zaleceniach jest odpalić go na 6-24 godzin - no nieźle.

Podsumowując: na razie poobserwuję i raczej pozostawię go w status quo (to pierwsze takie zdarzenie od kiedy go mam, czyli pół roku). Jeżeli ponownie wystąpi crash, wtedy wrócę do tego wątku i spróbuję zastosować inne wasze podpowiedzi.

Dzięki za pomoc i poświęcony czas!

Edytowane przez Kadrath

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Tematy

  • Odpowiedzi

    • Nie, to ty wymyślasz nierealny scenariusz, który w omawianym temacie nie będzie miał miejsca. Zrozum, że zdjęcia, filmy, muzyka krążą swobodnie w sieci, rzadko kiedy da się dojść do autora, do źródła materiału. Kolejna sprawa, to nawet u źródła (właśnie takie ci podałem w linku, jestem autorem i autoryzuję te zdjęcia sumami kontrolnymi, miałeś na tej podstawie stwierdzić autentyczność) nie ma gwarancji, że autor nie wali ściemy i nie daje wygenerowanych/modyfikowanych przez SI.   Podaj ten poprawny scenariusz, tylko bez wykrętów i odsyłania. Jak to ma wyglądać, jak chcę mieć możliwość zweryfikowania źródła obrazu, czy nie został przerobiony. Punkt po punkcie jak to widzisz. I ci od razu wyskoczy ostrzeżenie, że certyfikat nie jest wiarygodny... Przecież o tym pisałem, że całość będzie musiała się opierać na zaufanych centrach certyfikacji, jak takich nie będzie, jak będzie się dało łatwo je złamać, to całość się rozleci. No i w tym jest właśnie problem, że takich źródeł nie ma i nie będzie jeżeli sprawa zostanie w rękach autorów i wydawców. Raz, że wtedy taka suma kontrolna musiałaby być od razu gdzieś wysyłana i gromadzona. Dwa nie chodzi o to żeby publikować wyłącznie oryginalny materiał (np. wideo bez montażu nie ma kompletnie sensu). Ciągle rozchodzi się o to, żeby dało się zweryfikować źródło obrazu, czy pochodzi z aparatu, czy narysowane, wyrenderowane, wygenerowane SI. Tak samo chodzi o to, żeby dało się stwierdzić ingerencję w obraz, czy to trywialne podbicie kontrastu, czy wymazanie jakiegoś elementu, czy w końcu głęboka modyfikacja przy użyciu SI. Obecne formaty plików tego nie umożliwiają, a problem coraz doskonalszych generatorów, coraz trudniejszego odróżnienia zdjęć, filmów od sztucznie stworzonych się pogłębia. Tak jak już pisałem, plik musi zostać "ostemplowany" na samym początku w aparacie, w kamerze, a aplikacji, generatorze. Potem kolejne odciski na każdym etapie obróbki. Tak żeby na końcu oglądając można było zobaczyć, że obraz został wygenerowany w np. Blenderze, potem przefiltrowany przez jakieś SI, a na końcu pomniejszony przy publikacji na stronie.
    • Wczoraj pojawił się duży update do Windows 11 - KB5037853, który ponoć rozwiązuje problemy z artefaktami na ekranie przy korzystaniu z przeglądarek opartych na Chromium. Sporo osób na tym forum miało z tym problem.    
    • No to ja powrócę do moich przebojów z lipnym AGD. Zawsze miałem jakiegoś mega farta w sprzęcie, bo niezależnie co to był za sprzęt to działał latami. Nidy sama z siebie nie poszła mi żadna karta graficzna, nigdy nic się od tak nie psuło do momentu urządzenia kuchni. Sławetny robot kuchenny Electroluxa właśnie dzisiaj po raz drugi odmówił posłuszeństwa. Robot kupiony w czerwcu 2023, który już po bodajże 2-3 tygodniach był reklamowany (w lipcu 2023). Dzisiaj znowu to samo i wszystko wygląda na powtórkę z rozrywki, jeżeli chodzi o rodzaj usterki... Piekarnik Szajsung Dual Cook... O matko i córko, nie kupujcie tych srogo przepłacanych badziewi. Ta lipa raz na jakiś czas się totalnie zawiesza i trzeba wyłączać bezpiecznik, żeby móc w ogóle cokolwiek nastawić. Zwyczajnie się zawiesza raz na jakiś czas i kręcisz temperaturą, czy tam trybem w jakim ma grzać i nic się nie dzieje... Dodatkowo od jakiegoś czasu muszę rozkręcać osłonę z tyłu, żeby dostać się do wentylatorów przy grzałkach. Tak to jest "pięknie" spasowane, że notorycznie jeden z wentylatorów ociera o grzałkę. Wszystko przez beznadziejne spasowanie i krzywe przykręcenie grzałki. Tam jest dosłownie milimetr przerwy od góry, a od dołu z pół centymetra. Brawo Indukcja Beko niby ok, niby działa, ale też ma fazy swoje...  Czasami trzeba pięćdziesiąt razy przecierać i ją i naczynie, żeby załapała. Oczywiście wszystko czyste, ale w magiczny sposób nie chcę załapać na którymś losowym polu. Była w miarę tania na jej usprawiedliwienie, ale zdecydowanie nie budżetowa (co zresztą i tak nie powinno mieć miejsca nawet przy taniej płycie). Zmywarka Samsung- no myje to tak beznadziejnie... Jeszcze ta konstrukcja, kto to projektował w ogóle? Tam jest tyle miejsc, które trzeba czyścić i się męczyć z tym czyszczeniem, bo ktoś wymyślił sobie np kółka od szuflad na naczynia w formie wyszukanych felg i zbiera to tłuszcz i brudy jak głupie. Tacka na sztućce to już w ogóle porażka na całego. Notorycznie niedomywanie i osad z tabletek. Dysze i ich czyszczenie oraz sposób mocowanie przemilczę, bo szkoda słów. Tragedia z tym dzisiejszym AGD, tragedia.
    • Pewnie problem z laserem. Odsyłaj na gware to powinno działać bez żadnych kombinacji. Z góry współczuję że będziesz się użerał z tym sklepem.
    • Próbowałem różnych portów w kompie i stacjach dokujących do laptopów. Sam napęd ma tylko wejście mini(!!!)USB 2.0 oraz dołączony kabel rozdzielający go na 2xUSB A. Mam też swoje kable miniUSB o różnej długości oraz rozdzielacze na 2 USB do dysków zewnętrznych. Próbowałem nawet podłączyć jeden kabel do ładowarki a drugi do kompa i efekt był taki sam - płyty DVD czyta bez problemu, BD wyświetlają się jak na screenie, czyli wcale: Widzę, że ten napęd ma dwa lasery i strzelam, że ten odpowiedzialny za odczyt płyt BD jest w jakiś sposób uszkodzony. Przetarłem je bezpyłową ściereczką zwilżoną IPA ale też bez rezultatu   Chcę zrobić wszystko, żeby naprawić to samodzielnie bez większej ingerencji bo na sama myśl ponownego użerania się ze sklepem net-s już mnie rzuca. Nie dość, że na napęd czekałem miesiąc bo z 3 zamówionych produktów 2 nie byli w stanie dostarczyć, to jeszcze z powodu zamówienia tego na firmę nie chcieli anulować całego zamówienia.
  • Aktywni użytkownicy

×
×
  • Dodaj nową pozycję...