Skocz do zawartości
jarekhell1

RTX 4090 gaming - karta zacina komputer

Rekomendowane odpowiedzi

Napisano (edytowane)

No to jak wszystko wygląda, że to wina karty to musi być wina karty... Najgorzej, że ciężko ci będzie uzyskać gwarancję bo to nietypowe problemy. Jak było kupowane na firmę to chyba nie przysługują też przepisy z ochrony konsumenckiej bo mógłbyś zażądać nowego wolnego od wad bo jest jeszcze roczne domniemanie o niezgodności z umową, a tak to tylko rękojmia z KC do sklepu albo gwarancja. Ja bym zrobił z rękojmi.

I jeszcze jedna rzecz - pewno nic nie da, ale sprawdź kabelki hdmi czy Display (jak masz podłączone monitory) albo wymień albo np włącz sprzęt i delikatnie poruszaj nimi i zobacz czy to się nie dzieje.

Edytowane przez hubio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pokaż Menadżera Urządzeń. Przekładałeś moduły RAM w inne sloty DIMM ? Czy na jednym module RAM 32GB komputer tez łapie zwisy ? Spróbuj popracować na jednym module RAM.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

NVoOn0m.png

Wcześniej były zapięte na 4 slotach 4x16, obecnie jest 2x32 na slotach 2 i 4 od momentu przełożenia. Powyżej edytowałem post o problemie z RAM na płycie, nie wiem czy widziałeś. Może to jeszcze wskaże jakiś kierunek. Nie pracowałem na 1 module póki co więc na to nie odpowiem. 

Edit: nie ten menadżer :)

l2EFUu2.jpeg

Edytowane przez jarekhell1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To jest Menadżer Zadań :E

Jakie masz napięcie na pamięciach RAM w biosie ? Jak jest około 1.35Volt, to podnieś na 1.400Volt klik F10 i Enter. Używaj komputera i napisz, jak się wykrzaczy, jeżeli się wykrzaczy. No i pokaż Menadżera Urządzeń :) Można wgrać na próbę sterownik grafiki od Sidebanda: https://drive.google.com/file/d/1tltjJIOv-5ZeVb1tU2eVoxq3wtRnCRK5/view

Ja obecnie na nim pracuje i jest stabilny. Teraźniejsze sterowniki 555.99 są o kant pupy rozbić :E

Do odinstalowania sterownika użyj DDU: https://www.guru3d.com/download/display-driver-uninstaller-download/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Matko i córko. Niech nic nie grzebie z tym ramem tylko zapuści tego memtesta co pisałem wcześniej. Jak nie wyłapie żadnego błędu to choćby skały srały RAM będzie ostatnią rzeczą jaką trzeba ruszać.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A co za problem podnieść napięcie pamięci w biosie ? Albo wyjęcie jednego modułu ? Tylko po kolei robić, bo się zamota.

Myślałem, że ram już sprawdzony w memtest :E

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zacznę od memtest, potem będę próbował na 1 kości RAM i ewentualnie podnosił napięcie. Przez weekend będę się tym bawił :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
26 minut temu, jarekhell1 napisał:

 

 

l2EFUu2.jpeg

Pokaż MU bez rozwijania sekcji. Widzę żółte znaki zapytania !!

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chodzi o to że jednym prostym ruchem zaoszczędzasz sobie czas na przekładaniu RAMu, zmienianiu timingów, napięć i co tam jeszcze wymyślicie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dobra, tylko jeszcze niech autor zaktualizuje sterowniki do żółtych znaków zapytania i przez weekend ma co robić z komputerem. Jak to wszystko posprawdza po kolei, to jest szansa na krok do przodu w pozytywnym sensie.

Edytowane przez leven

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdzie ty widzisz żółte znaki zapytania?😁

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, leven napisał:

Dobra, tylko jeszcze niech autor zaktualizuje sterowniki do żółtych znaków zapytania i przez weekend ma co robić z komputerem. Jak to wszystko posprawdza po kolei, to jest szansa na krok do przodu w pozytywnym sensie.

Przy czym o ile dobrze widzę to nie są znaki zapytania a ikonki zółtych kluczy - zakładam że mówisz o sekcji "urządzenia zabezpieczeń". Albo jestem ślepy, bo nic innego nie widzę.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A kur..a rzeczywiście klucz... to ja już jestem ślepy :E Jak nie ma żółtych znaków zapytania, to nie ma się co czepiać MU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 13.06.2024 o 21:44, gta100 napisał:

Zasilacz nie daje rady pewnie jest walnięty podmień i będziesz wiedział.

Popieram!

Kiedyś zainstalowałem zasilacz Be Quiet w kompie matki i ten komp często się wieszał, jak wymieniłem ten zasilacz to ustało jak ręką odjął. Fakt że to był System Power, czyli najniższa półka, ale mimo wszystko to nie był tani zasilacz. Zresztą Be Quiet ma w Niemczech tylko biura projektowe i czasem testuje to co wyprodukują dla nich w Chinach. W sumie to takie same zasilacze jak inne, tylko wstawiają do nich ciche więc mało wydajne wentylatory.

  • Confused 6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 14.06.2024 o 15:30, bourne2008 napisał:

Jak nie wyłapie żadnego błędu to choćby skały srały RAM będzie ostatnią rzeczą jaką trzeba ruszać.

Kiedyś miałem problem z RAM-em na obecnej płycie. Był kompatybilny i przechodził dowolne testy, a jednak od czasu do czasu wysypywał się z niewiadomych powodów. Zmiana pamięci na inne identyczne nic nie dawała, a moje w innym PC chodziły bez problemu. Cały problem ustał po którejś z kolei aktualizacji biosu płyty. Próżno było jednak szukać w opisach że naprawiono jakiś problem z pamięciami. No ale to jest Asus i jego podejście w tym względzie jest znane, rożne problemy z pamięciami na płytach jak się pojawiały tak się pojawiają.

W dniu 20.06.2024 o 13:28, Andree napisał:

Kiedyś zainstalowałem zasilacz Be Quiet w kompie matki i ten komp często się wieszał, jak wymieniłem ten zasilacz to ustało jak ręką odjął. Fakt że to był System Power, czyli najniższa półka, ale mimo wszystko to nie był tani zasilacz.

To niczego kompletnie nie dowodzi. Miałem System Power 430W i nie było najmniejszych problemów z kompem na bazie i7 4790 i GTX 970 (zresztą ten zestaw "żyje" do dzisiaj). Za to obecny zasilacz "lepszego sortu" czyli SeaSonic Focus Plus Gold pomimo rewelacyjnych opinii i testów okazał się po czasie mocno problematycznym wyrobem, wyłączającym w czasie pracy karty graficzne. Dotyczy to modeli produkowanych przed 01.2018 bo potem poprawili.

W dniu 20.06.2024 o 13:28, Andree napisał:

Zresztą Be Quiet ma w Niemczech tylko biura projektowe i czasem testuje to co wyprodukują dla nich w Chinach.

Na bazie jakiej wiedzy sugerujesz że testują tylko czasem ? Pewnie zdziwiłbyś się jak wiele podzespołów nawet w najbardziej markowych zasilaczach z najwyższych półek jest produkowanych w ... Chinach. Akurat zasilacz Autora tematu jest na platformie HEC czyli firmy z Tajwanu. To też nie jest żadnym wyjątkiem bo wiele firm sprzedaje zasilacze pod swoim logo, które są produkowane przez inne firmy na zamówienie.

W dniu 20.06.2024 o 13:28, Andree napisał:

W sumie to takie same zasilacze jak inne, tylko wstawiają do nich ciche więc mało wydajne wentylatory.

Ciche znaczy teraz mało wydajne ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 12.06.2024 o 09:33, jarekhell1 napisał:

Cześć.

Mam problem z RTX 4090 gaming. Próbowałem już (chyba) wszystkiego i problemu nie rozwiązałem, a może jest jeszcze coś zanim odeślę ją na gwarancję.

Problem jest taki, że podczas codziennej pracy - program do grafiki 3D + przeglądarka internetowa - karta w totalnie przypadkowych momentach po prostu zacina kompa. Objaw jest taki, że albo monitory zostają włączone ale nie da się nic zrobić - muzyka przez około 2 minuty wciąż leci a potem jest takie charakterystyczne ścięcie i charakterystyczny dźwięk, albo monitory gasną, muzyka jak powyżej. Wiązałem wcześniej oglądanie YT z zawieszeniami, ale to nie to.

Na jeden dzień wymieniłem ją na RTX 3060ti i było bez problemów.

Instalowałem już sterowniki najnowsze, starsze - nic. Wypinałem / wkładałem kartę - nic. Podłączałem kablem oryginalnym / kablem z zasilacza dedykowanym - nic. Sprawdzałem też kartę Programem Valley - przez godzinę akurat nic się nie wysypało. Szedłem tropem procesora ewentualnie - przez godzinę pod obciążeniem też się nie wysypało nic. Ręce mi już opadły.

Dwa miesiące temu wymieniałem część sprzętu - RTX 3060 na właśnie 4090, płytę Aourus Elite B550 na B550v2 (to zakup podyktowany tylko i wyłącznie koniecznością zakupu przedmiotu - program dofinansowania do działalności), zasilacz Silentium PC 750W na bequiet Pure Power 12M 1000W i ram HyperX z 4x16gb 2400mhz na 2x32gb 3200mhz.

Całkowity setup kompa:

RTX 4090 / procesor Ryzen 9 3900X / chłodzenie Noctua NH-d15 / obudowa bequiet  Pure Base 500DX z dwoma dodatkowymi wentylatorami / RAM 2x32GB HyperX Beast CL16 3200mhz / dyski 2x m.2 lexar + samsung 980 + HDD WD blue / płyta Aorus Elite B550 v2.

Re-instal windowsa i przesiadka z win10 na win11 nic nie pomogła. Dwa dni był spokój i od nowa.

Macie jakieś pomysły ? Jest jeszcze coś o czym nie wiem ?

Dzięki.

Moim zdaniem warto zacząc od zasilacza czy nie masz za słabego, jak każdy wie 4090 potrafi zjeść 0.5KW.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 godzin temu, RobertoPC napisał:

Moim zdaniem warto zacząc od zasilacza czy nie masz za słabego, jak każdy wie 4090 potrafi zjeść 0.5KW.

Gdyby się sypało pod obciążeniem to pewnie tak, ale sypie się gdy karta nie pracuje wcale jakoś specjalnie mocno (w moim trybie pracy to pobór mocy rzędu max 200W, przy maksymalnym wykorzystaniu to niecałe 400W).

Najprawdopodobniej jest walnięta i będę odsyłał na gwarancję. Zrobiłem już wszystko co mogłem, problem jest dalej całkowicie. Potrafi cały dzień działać, jak np. wczoraj, a potrafi paść dwa razy w ciągu 10 minut. 

Zastanawiam się jeszcze nad resetem BIOSu, ale wątpie czy to ma sens. 

Jeszcze przed odesłaniem a gwarancję będę miał prawdopodobnie na tydzień pożyczoną 3090 do testów. Jak nie będzie się sypać no to karta na 100%.

  • Like 1
  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 27.06.2024 o 10:36, jarekhell1 napisał:

Gdyby się sypało pod obciążeniem to pewnie tak, ale sypie się gdy karta nie pracuje wcale jakoś specjalnie mocno (w moim trybie pracy to pobór mocy rzędu max 200W, przy maksymalnym wykorzystaniu to niecałe 400W).

Najprawdopodobniej jest walnięta i będę odsyłał na gwarancję. Zrobiłem już wszystko co mogłem, problem jest dalej całkowicie. Potrafi cały dzień działać, jak np. wczoraj, a potrafi paść dwa razy w ciągu 10 minut. 

Zastanawiam się jeszcze nad resetem BIOSu, ale wątpie czy to ma sens. 

Jeszcze przed odesłaniem a gwarancję będę miał prawdopodobnie na tydzień pożyczoną 3090 do testów. Jak nie będzie się sypać no to karta na 100%.

kupiłeś używkę czy nowa jaki model karty ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, RobertoPC napisał:

kupiłeś używkę czy nowa jaki model karty ?

Nowa, model jest w którymś poście powyżej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oddaj na reklamację jeżeli z PC jest wszystko ok a tesotwaleś inna kartę grafiki na swoim PC ?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 14.06.2024 o 15:30, bourne2008 napisał:

Matko i córko. Niech nic nie grzebie z tym ramem tylko zapuści tego memtesta co pisałem wcześniej. Jak nie wyłapie żadnego błędu to choćby skały srały RAM będzie ostatnią rzeczą jaką trzeba ruszać.

Skały srały... Jasne. Wczoraj 2h50min anta extreme zero błędów, potem 5 min Days Gone i blue screen. Niektórzy za dużą wiarę w syntetyki mają. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Wez pod uwagę to że ram przy karcie z takim tdp może być w grze cieplejszy niż w TM5 gdy nic nie podgrzewa modułów od spodu, mogły wywalić się od temperatury a nie od niestabilnego taktowania czy timingów, wystarczy 2/3 stopnie więcej na tych samych nastawach i może się sypnąć ;) 

Edytowane przez Send1N

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Send1N napisał:

mogły wywalić się od temperatury a nie od niestabilnego taktowania czy timingów

Gdyby tak było to bym posta nie napisał. Wywaliło od ram. Każdorazowe odpalenie gry na danych nastawach na których przechodził cruncher i memtest, po 3-10 min było to samo. Na zimnym kompie w 10 min to one nawet się rozgrzać nie zdążyły :) Wystarczyła zmiana jednego timingu i gra przestała wywalać. 

Dlatego zawsze bawi mnie ślepa wiara w syntetyczne testy i nie sprawdzenie niczego innego. Pewnie, trzeba je zaliczyć bo zazwyczaj wyłapią największe błędy. Ale detale zawsze wychodzą w normalnym użytkowaniu. 

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nigdy mnie takie coś na procach amd nie spotkało żeby tm5 z antą przechodził a jakaś gra się wywalała, nawet battlefieldy problemu nie robiły jak TM zaliczył test ;) może w takim razie na intelu jest inaczej :E 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...