Skocz do zawartości
beza101

Wywala do pulpitu The First Descendant i wywalało w innych grach

Rekomendowane odpowiedzi

Witam. Od kilku dni borykam się z problemem który polega na wyrzucaniu z gry do pulpitu po przegraniu od kilku, do kilkunastu minut. Najczęściej problem występuje w The First Descendant, wywalało również w innych grach takich jak Diablo Iv, Overwatch, Baldur's Gate 3..

Sprzęt z sygnatury.

Co już zrobiłem żeby pomogło i nadal nic?

Większość tutoriali na temat crashów z The First Descendant wdrożyłem i nic

-Przesmarowałem paste na procku na świeżą

-Robiłem undervolt cpu w XTU

-zainstalowałem najświeższe stery od grafy na czysto

-Wyłączyłem w biosie multicore enhancment

-włączyłem tryb XMP

-bawiłem się przydziałem pamięci wirtualnej

-odłączałem ssd

-upgrejdowałem bios płyty głównej

-instalowałem gre na każdej partycji

-odpalałem jako admin steam jak i samą gre. samą gre odpalałem również prosto z folderu jako admin bez włączonego steama

-włączałem furmarka na 20 min w 1440p z vsyncem, włączałem również program do cpu co robi mocny stres, on jakoś na P się nazywa, wypadło mi z głowy...

-Dodałem 16gb ddr5 (w sumie 32gb)

Nie zamieniałem jeszcze karty graficznej bo nie mam żadnego RTXa. 

W innych grach wyglądało to podobnie. W Div wywalało jakiś dziwny błąd battle netu i Diablo się wyłączało. Overwatch jakoś prosto do pulpitu szedł. W BG3 jakiś komunikat był, ale nie pamiętam jaki bo to było dawno. Nie ukrywam że obecnie zależy mi na stabilności The First Descendant

 

Zasilacz zdaje się mocny i stabilny.. Nie mam pojęcia o co tu chodzi. Dodam że na laptopie z sygnatury nie ma takiego problemu.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

sprawdz stabilnosc w occt, cpu i ram, pusc test na jakies 30-60min, grafe sprawdz w tescie z 3dmarka, zostaw tez na jakies 30-60min. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Dominix1910 napisał:

sprawdz stabilnosc w occt, cpu i ram, pusc test na jakies 30-60min, grafe sprawdz w tescie z 3dmarka, zostaw tez na jakies 30-60min. 

 

Test w 3dmarku normalnie przechodzi. Lecz OCCT jeszcze nie sprawdzałem, biorę się za robotę i dam znać niebawem co i jak.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, beza101 napisał:

Test w 3dmarku normalnie przechodzi. Lecz OCCT jeszcze nie sprawdzałem, biorę się za robotę i dam znać niebawem co i jak.

A jaki stress test uzywales? timespy? i jak dlugo? OCCT tez ma GPU stress tez, dziala troche innaczej bo 3dmark obciaza grafa na maxa, occt mozna ustawic by obciazenie bylo rozne, troche jak w grach wiec tez mozna sprawdzic.

Dodatkowo za kazdym razem jak ci gra sie zwiesza, warto sprawdzic menadzer zdazen w systemie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Format był? I zainstalowanie podstawowych sterów i gry bez żadnych innych kombinacji?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 minut temu, Dominix1910 napisał:

A jaki stress test uzywales? timespy? i jak dlugo? OCCT tez ma GPU stress tez, dziala troche innaczej bo 3dmark obciaza grafa na maxa, occt mozna ustawic by obciazenie bylo rozne, troche jak w grach wiec tez mozna sprawdzic.

Dodatkowo za kazdym razem jak ci gra sie zwiesza, warto sprawdzic menadzer zdazen w systemie.

W 3dmarku używałem podstawowego benchmarka, on przeszedł bezbłędnie/artefaktowo i koniec. Nie pamiętam nazwy bo od razu odinstalowałem, ale jak pilne mogę zainstalować raz jeszcze (oryginalna wersja na Steam). OCCT idzie już ok 15 min bezbłędnie, ale dobije do godziny. O menadżerze zdarzeń nie wiedziałem, sprawdzę od razu odpalając grę po ukończeniu OCCT stres testu.

 

8 minut temu, AndrzejTrg napisał:

Format był? I zainstalowanie podstawowych sterów i gry bez żadnych innych kombinacji?

Format nie był robiony, aczkolwiek wszystkie sterowniki aktualne. Graficzne instalowane "zainstaluj jako czysta instalacja". Obecna wersja bodajże 556.12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, beza101 napisał:

W 3dmarku używałem podstawowego benchmarka, on przeszedł bezbłędnie/artefaktowo i koniec. Nie pamiętam nazwy bo od razu odinstalowałem, ale jak pilne mogę zainstalować raz jeszcze (oryginalna wersja na Steam). OCCT idzie już ok 15 min bezbłędnie, ale dobije do godziny. O menadżerze zdarzeń nie wiedziałem, sprawdzę od razu odpalając grę po ukończeniu OCCT stres testu.

 

Format nie był robiony, aczkolwiek wszystkie sterowniki aktualne. Graficzne instalowane "zainstaluj jako czysta instalacja". Obecna wersja bodajże 556.12

benchmartk to nie stresstest, bo benchmark trwa chwile.  tym mozesz sprawdzic czy gpu/cpu osiaga odpowiednia wydajnosc sprzetu, dlatego warto odpalic tam stress(time spy/time spy extreme czy nowy nomad ) tez tez na jakis dluzszy czas i na koniec zobaczyc czy jest ok.

ja mialem jakis czas temu problem w diablo 4 i last epoch, nie mogem godziny pograc bo sie zwieszalo a mialem oc na procku, pamieciach i grafie, sprawdzilem w occt i stress test, wywalalo. ustawilem domyslnie w biosie i afterburnerze, testy stabilnosci przechodzilo i gry nie wywalaly, potem zaczalem ponownie oc robic do momentu az bedzie stabilne i jest ok.

w ostatecznosci system na nowo, sterowniki+gra i zobaczyc czy dalej jest to samo i stopniowo instalowac kolejne uzwane programy, moze cos sie gdzies gryzie, jakis soft od myszki itp

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Dominix1910 napisał:

benchmartk to nie stresstest, bo benchmark trwa chwile.  tym mozesz sprawdzic czy gpu/cpu osiaga odpowiednia wydajnosc sprzetu, dlatego warto odpalic tam stress(time spy/time spy extreme czy nowy nomad ) tez tez na jakis dluzszy czas i na koniec zobaczyc czy jest ok.

ja mialem jakis czas temu problem w diablo 4 i last epoch, nie mogem godziny pograc bo sie zwieszalo a mialem oc na procku, pamieciach i grafie, sprawdzilem w occt i stress test, wywalalo. ustawilem domyslnie w biosie i afterburnerze, testy stabilnosci przechodzilo i gry nie wywalaly, potem zaczalem ponownie oc robic do momentu az bedzie stabilne i jest ok.

w ostatecznosci system na nowo, sterowniki+gra i zobaczyc czy dalej jest to samo i stopniowo instalowac kolejne uzwane programy, moze cos sie gdzies gryzie, jakis soft od myszki itp

Stress test zrobiłem w OCCT trwał 27 minut, nie było żadnego błędu. Miałem robić godzinę, ale nie mam czasu aż tyle. Teraz odinstalowywuje Armoury Crate.. Może to jakoś pomoże? 

Jeśli chodzi o OC, to np moja karta standardowo jest podkręcona. Da się ją z undervoltować? Może to też miało by jakiś sens?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 minut temu, beza101 napisał:

 

Format nie był robiony, aczkolwiek wszystkie sterowniki aktualne. Graficzne instalowane "zainstaluj jako czysta instalacja". Obecna wersja bodajże 556.12

I właśnie to jest szukanie igły w stogu siana 🙂 Bez formata i zostawienia wszystkiego tak jak fabryka postanowiła to "szukajcie a znajdziecie" traci sens. Formata robisz w ciągu 15 min z podstawowymi rzeczami jak stery do grafy, chipsetu, dźwięku, instalujesz grę i wtedy my mamy czysty obraz, a już "troszkę" kombinowałeś to właśnie teraz mamy szukanie igły... Ale Widzę że koledzy są chętni do tego szukania, więc kombinujcie 🙂. Powodzenia 

Aha ściągnij gpuz , zakładka sensors i wrzuć ss po wywaleniu z gry. Z zaznaczonymi maksymalnymi wynikami.

  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

O to screen z GPU z jak i z Core temp. Czas chyba zabierać się za format.

 

asd.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Temperatura na CPU Ci dobija do 100 stopni? Te rdzenie, to niezłą mają wytrzymałość 🥵

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak tyle masz podczas grania to ile stopni masz jak odpalasz occt? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Koło 100 bo te procki tak mają. Trzeba je undervoltować i się bawić żeby zbić temperatury. Ogółem właśnie postawiłem nowy windows 10 (wcześniej był 11). Końcówki updateów się ściągają i zostanie tylko ściągnąć samą grę i przetestować

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 minut temu, beza101 napisał:

Koło 100 bo te procki tak mają.

... no niekoniecznie. Pewnie masz ściągnięte limity mocy (max powinno być 253W do 56s, a później do 125W moc ciągła) i podkręcony RAM (to  podbija wydajność w podobnym stopniu co pobór mocy). No inna sprawa, że 253W to też nie mała moc.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
10 minut temu, Kyle_PL napisał:

... no niekoniecznie. Pewnie masz ściągnięte limity mocy (max powinno być 253W do 56s, a później do 125W moc ciągła) i podkręcony RAM (to  podbija wydajność w podobnym stopniu co pobór mocy). No inna sprawa, że 253W to też nie mała moc.

Dokładnie jest jak piszesz. Czy powinienem obniżyć moc w XTU na 125w?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wszystko jest kwestią decyzji użytkownika. Ja jestem zwolennikiem używania zgodnie ze specyfikacją (i ustawienia limitów mocy zgodnie ze specyfikacją w UEFI). Jednak jeśli preferujesz maksymalne podbicie wydajności, to nie jest to droga której szukasz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Kyle_PL napisał:

Wszystko jest kwestią decyzji użytkownika. Ja jestem zwolennikiem używania zgodnie ze specyfikacją (i ustawienia limitów mocy zgodnie ze specyfikacją w UEFI). Jednak jeśli preferujesz maksymalne podbicie wydajności, to nie jest to droga której szukasz.

Generalnie jestem laikiem w tych sprawach lecz zauważyłem również że płycie głównej asusa którą posiadam towarzyszą problemy w postaci - nie mogę nic w BIOSIE zmienić związanego właśnie z napięciami i mocą. Tak było ustawione w defaulcie i to nie jest tak że ja tak chcę. Z chęcią posłucham się zapewne mądrzejszego od siebie i obniże moc, tylko pytanie czy program XTU wystyarczy? Może jednak jest jakaś droga żeby to zrobić w BIOSIE od Asusa?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

pewnie w instrukcji plyty jest wyjasnione. ewentualnie yt+nazwa plytu, lub zapytac AI. i nie bios a uefi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
50 minut temu, Dominix1910 napisał:

pewnie w instrukcji plyty jest wyjasnione. ewentualnie yt+nazwa plytu, lub zapytac AI. i nie bios a uefi.

Tak UEFI, ale nawet w instrukcji używają pojęcia BIOS na UEFI. Sformatowałem dysk, zainstalowałem wszystko na nowo wraz z grą i crash. Spojrzałem jednak w dziennik zdarzeń o którym wcześniej była mowa i są błędy. Występuje tam problem z "nvlddmkm" właśnie to googluje. Piszą ludzie iż ram może być uszkodzony.

Edytowane przez beza101

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

testowales pamieci w occt? jest tam osobny test na tylko pamieci. jest tez test stabilnosci pamieci na grafie, to tez warto sprawdzic.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, Dominix1910 napisał:

testowales pamieci w occt? jest tam osobny test na tylko pamieci. jest tez test stabilnosci pamieci na grafie, to tez warto sprawdzic.

Testowałem przez 27 minut. Przed chwilą wyciągałem po 1 kości ram i sprawdzałem, ale i tak wywaliło po dłuższej chwili.

W dzienniku zdarzeń jest coś takiego: 

"Sterownik ekranu nvlddmkm przestał odpowiadać, ale odzyskał sprawność."

I kilka innych komunikatów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

to wyglada jak cos z grafa, wiec sprawdz grafe, czy 3dmark czy occt, tam mozesz sprawdzic tez pamiec na grafie, pusc na godzine i zobacz czy jest ok. moze byc kwestia sterownikow, jesli masz najnowsze, czasami warto sprawdzic starsze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dzisiaj puściłem furmarka na 20 minut w 1440p i vsync. Furmark nie stresuje pamięci? Żadnych błędów tam nie było.

Zaraz coś pokombinuje z testem pamięci graficznej

Edit: Puściłem teraz na 15 min 100% Vram karty graficznej test w OCCT. 0 błędów

 

Edit2: Serum na to całe przekleństwo okazało się obniżenie taktowań w MSI Afterburnerze o -10mhz na obydwu zegarach. 0 crashy. Dziękuje za pomoc. Jak się zaczną ponownie crashe pomimo downclocków to napisze, póki co wygląda to nieźle.

Edytowane przez beza101

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Zrób oczyszczenie dysku z plików systemowych, wgraj od nowa wszystkie pakiety visual c++, uruchom wiersz poleceń jako administrator i wpisz ''sfc /scannow'' windows wgra ewentualne brakujące pliki.

Obniżenie z zegarów fabrycznych?

Edytowane przez tomekpcl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
30 minut temu, tomekpcl napisał:

Zrób oczyszczenie dysku z plików systemowych, wgraj od nowa wszystkie pakiety visual c++, uruchom wiersz poleceń jako administrator i wpisz ''sfc /scannow'' windows wgra ewentualne brakujące pliki.

Obniżenie z zegarów fabrycznych?

Niby fabryczne, ale to wersja karty OC. Aorus Xtreme 11gb 1080ti. Nie wywaliło mnie nadal. Grę sam zamknąłem. Także jest elegancko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...