Forum PCLab.pl: Samsung HD642JJ 640 GB - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Ostatnio dodane tematy

Ikona Najnowsze pliki

  • (3 Stron)
  • +
  • 1
  • 2
  • 3
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Samsung HD642JJ 640 GB oraz problemy z nim związane! Oceń temat: ***** 1 Głosów

#1 Użytkownik jest niedostępny   Szarku 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 59
  • Dołączył: Wed, 07 Lut 07

Napisany 23 Lipiec 2008 - 08:16

Witam,
Ostatnio zakupiłem sobie ten dysk, zachęcony dobrymi opiniami. Otóż rzeczywiście jest on cichy ale tylko w spoczynku, gdy przychodzi na pracę jest już SŁABO, zaniepokojony za głośną pracą (nawet Barakuda 11 jest wiele cichsza) pobawiłem się HD Tune.
Benchmark wygląda tak:
Dodaj obrazek
Pierwsze co się rzuca na oczy to niepokojący transfer minimalny, właśnie w tych chwilach dysk strasznie "drapie" igłą o talerze - dźwięk jest nie do zniesienia. Czy może by to podstawa do reklamacji?
Dla porównania normalny benchmark tego dysku powinien wygląda tak:
Dodaj obrazek
Proszę o podpowiedź co jest nie tak?

#2 Użytkownik jest niedostępny   zgf1 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1385
  • Dołączył: So, 30 Lip 05

Napisany 23 Lipiec 2008 - 09:28

Zapodaj screen z zakladki health.
Moze masz tez jakies dziadostwo w systemie...

Ten post był edytowany przez zgf1 dnia: 23 Lipiec 2008 - 09:29


#3 Użytkownik jest niedostępny   Szarku 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 59
  • Dołączył: Wed, 07 Lut 07

Napisany 23 Lipiec 2008 - 09:39

Dodaj obrazek
System jest świeży - ma kilka dni. Płyta główna Asus P5Q PRO.

#4 Użytkownik jest niedostępny   zgf1 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1385
  • Dołączył: So, 30 Lip 05

Napisany 23 Lipiec 2008 - 10:11

Wydaje sie byc w sumie ok, jedynie wartosc C3 jest wysoka, ale ona jest uzalezniona od mozna powiedziec czasu pracy dysku, im dluzej sys pracuje i korzysta z dysku tym bardziej to rosnie u mnie po 15min jest to okolo 211475.

Moze sprawdz podlaczenie dysku jednak, przetestuj programem Samsunga go.
Jak dla mnie szukaj przyczyny poza dyskiem, choc czasem SMART swoje, a dysk swoje...

Ten post był edytowany przez zgf1 dnia: 23 Lipiec 2008 - 10:12


#5 Użytkownik jest niedostępny   badman 

  • A for Anarchy
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 17444
  • Dołączył: So, 30 Lip 05

Napisany 23 Lipiec 2008 - 12:17

Sprawdz dysk na innej konfiguracji (u kumpla na przyklad) jak u niego tez bedzie taka lipa to raczej mozna reklamowac.

#6 Użytkownik jest niedostępny   Kubacki 

  • 44 swinging door
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4230
  • Dołączył: So, 03 Gru 05

Napisany 23 Lipiec 2008 - 14:09

Sprawdz tez temperature dysku, najlepiej palcem.

#7 Użytkownik jest niedostępny   Bono[UG] 

  • Wiecznie niewyspany...
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20202
  • Dołączył: Pt, 27 Wrz 02

Napisany 23 Lipiec 2008 - 19:24

Czy podczas testu działały inne programy?
Powtórz test, ale najpierw pozamykaj co się da, tak żeby został goły system. Inaczej jakiś program może użyć dysku w czasie testu i transfer spadnie. Powtórz kilka razy test i zobacz czy w tych samych miejscach zwalnia.

#8 Użytkownik jest niedostępny   Szarku 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 59
  • Dołączył: Wed, 07 Lut 07

Napisany 01 Sierpień 2008 - 20:25

@up
Zrobiłem test tak jak poradziłeś bez programów, i wygląda to tak:
Dodaj obrazekDodaj obrazek
Spadek transferu jest zawsze na początku zawsze w tym samym miejscu. Ogólnie przy "normalnej" pracy dysku - spadki te występują bardzo często, dysk wydaje wtedy naprawdę nieprzyjemny dźwięk. Jest to podstawa do reklamacji?

#9 Użytkownik jest niedostępny   naxt 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1623
  • Dołączył: Wed, 19 Lip 06

Napisany 01 Sierpień 2008 - 20:36

Zobacz postSzarku, o 1 Sierpień 2008, 21:25, napisał(a):

@up
Zrobiłem test tak jak poradziłeś bez programów, i wygląda to tak:
Dodaj obrazekDodaj obrazek
Spadek transferu jest zawsze na początku zawsze w tym samym miejscu. Ogólnie przy "normalnej" pracy dysku - spadki te występują bardzo często, dysk wydaje wtedy naprawdę nieprzyjemny dźwięk. Jest to podstawa do reklamacji?

niestety NIE

#10 Użytkownik jest niedostępny   Oli 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 274
  • Dołączył: Nd, 11 Cze 06

Napisany 01 Sierpień 2008 - 21:34

a moim zdaniem jest, i wykłóć się najwyżej o to! Te samsungi maja to do siebie że albo zajebiście działają od nowości albo się sypią zaraz po podłączeniu... z twoim jest już coś nie tak, więc jak nie pójdziesz z nim teraz, to na 80% wkrótce i tak się wysypie... lepiej na nim nic nie trzymaj, a poza tym do iluś dni od zakupu w SKLEPIE masz prawo wymienić na nowy... jak kupiłem nagrywarkę dvd, mylnie sądziłem że jest uszkodzona, na drugi dzień pojechałem do sklepu to od ręki mi wymienili, na nową... nie czekaj, jedź.

#11 Użytkownik jest niedostępny   Bono[UG] 

  • Wiecznie niewyspany...
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20202
  • Dołączył: Pt, 27 Wrz 02

Napisany 02 Sierpień 2008 - 11:32

W ciągu 10 dni, o ile kupiło się przez internet.

Trochę ten spadek niepokoi, ale wątpię żeby uznali to na gwarancji. Pójdź porozmawiaj, może uznają.
Jak wszystko stabilnie działa, to chyba nie ma problemu. Obserwuj czy nic się nie pogarsza i możesz zrobić kopie ważnych danych na dalszej części dysku (2, 3 partycja).
Jeżeli chodzi o głośność, możesz poeksperymentować z AAM. W wersji HDTune pro. (30 dniowy) jest możliwość kontrolowania tego. Tylko im ciszej tym wolniej.

#12 Użytkownik jest niedostępny   konrad_99 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 357
  • Dołączył: Wed, 07 Lut 07

Napisany 06 Sierpień 2008 - 14:58

Podepnę się pod temat. Dzisiaj kurier przywiózł mi Samsunga F1 640GB. Podłączyłem go (oprócz niego mam jeszcze dwa dyski z podpisu) i komp zaczął strasznie mulić przy wykrywaniu napędów. Po 2minutach wykrył wszystkie zainstalowane urządzenia poprawnie, ale zamiast załadować system poprosił o włożenie płyty systemowej :hmm: Kilkanaście minut zabawy w biosie nic nie dało, przestawiałem bootowanie dysków, kontroler SATA na AHCI itd. i ciągle to samo. W końcu (nie nie, nie udało mi się uruchomić dysku, gorzej :E --->) Samsung zaczął wydawać głośne dźwięki (jakby ruch głowicy po talerzu), terkot, stukanie itp. Od tej pory system nie widzi dysku i załącza się normalnie :P Dysk hałasuje tak, gdy wejdzie na obroty, nie od początku. Podejrzewam, że nie pozostaje mi nic innego jak gwarancja, ale wolałem tutaj napisać. Ktoś miał podobny problem ?

#13 Użytkownik jest niedostępny   Pecetowiec 

  • 1101
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1337
  • Dołączył: So, 03 Gru 05

Napisany 20 Wrzesień 2008 - 19:48

Przepraszam, że odświerze temat a nie chce zakładać nowego. Mam ten dysk, dziś kupilem i troche dziwi mnie jego wydajność
Dodaj obrazekDodaj obrazek
Płyta to DFI Infinity SLI M2 jak widac wynik troche niski, co jest nie tak?

#14 Użytkownik jest niedostępny   ShotgunXC 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1283
  • Dołączył: Nd, 18 Gru 05

Napisany 20 Wrzesień 2008 - 20:14

Dodaj obrazek
U mnie wyglada to wlasnie tak. Co do glosnosci - mialem chwile wczesniej mlodszego braciszka (wersje 320GB) i zamkniety w SQD byl nieslyszalny, a obecny (rowniez w sqd) podczas intensywniejszych seekow jest niestety dosyc slyszaly.

#15 Użytkownik jest niedostępny   Krzesimir 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 127
  • Dołączył: Wt, 26 Gru 06

Napisany 21 Wrzesień 2008 - 00:20

Zobacz postkonrad_99, o 6 Sierpień 2008, 14:58, napisał(a):

Podepnę się pod temat. Dzisiaj kurier przywiózł mi Samsunga F1 640GB. Podłączyłem go (oprócz niego mam jeszcze dwa dyski z podpisu) i komp zaczął strasznie mulić przy wykrywaniu napędów. Po 2minutach wykrył wszystkie zainstalowane urządzenia poprawnie, ale zamiast załadować system poprosił o włożenie płyty systemowej :hmm: Kilkanaście minut zabawy w biosie nic nie dało, przestawiałem bootowanie dysków, kontroler SATA na AHCI itd. i ciągle to samo. W końcu (nie nie, nie udało mi się uruchomić dysku, gorzej :E --->) Samsung zaczął wydawać głośne dźwięki (jakby ruch głowicy po talerzu), terkot, stukanie itp. Od tej pory system nie widzi dysku i załącza się normalnie :P Dysk hałasuje tak, gdy wejdzie na obroty, nie od początku. Podejrzewam, że nie pozostaje mi nic innego jak gwarancja, ale wolałem tutaj napisać. Ktoś miał podobny problem ?

Może to tylko moje wrażenie, ale swego czasu miałem w chacie kilka kompów na raz i testowałem to i owo. Wnioski z użytkowania dysków twardych mam takie, że Seagata NIGDY nie należy łączyć z dyskami innych firm, bo system okrutnie muli z byle przyczyny, a transfer między dyskami jest zawsze żenujący. Moim prywatnym zdaniem te sukinkoty grzebią coś w sofcie dysków tak by nie działały z innymi.
Co do szajsunga to mogę tylko napisać tyle, że padły mi w rekordowym tempie ich 2 dyski twarde i 2 napędy DVD. Dzięki bogu mam dobre układy ze sprzedawcą i wymienił mi je jakoś na sprzęt innej firmy. Ja już się ich sprzętem nie bawię (tak samo jak zabawkami od LeGówno).

#16 Gość_Usunięty_*

  • Grupa: Goście

Napisany 21 Wrzesień 2008 - 02:10

Mam ten sam problem, tylko chyba bardziej powazny ale tez z Samungiem SpinPoint :E

zapraszam do obczajenia problemu u mnie bo ja juz wysiadam nie wiem co jest grane :E

http://forum.pclab.pl/t401735.html

#17 Użytkownik jest niedostępny   Pecetowiec 

  • 1101
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1337
  • Dołączył: So, 03 Gru 05

Napisany 23 Wrzesień 2008 - 10:02

Właśnie mój samsung który kupiłem w sobote zakończyl żywot. Super poprostu super. Chciaem otwrzyc film i wywalił komunikat, że wideo uszkodzone, potem zrestartowałem kompa i komunikat, że ststus dysku bad, pleasa backup data itp :mad2:
Dodaj obrazekDodaj obrazek
Dalej nie było sensu go skanować

Dodaj obrazekDodaj obrazek

Dodaj obrazekDodaj obrazek

Ten post był edytowany przez Pecetowiec dnia: 23 Wrzesień 2008 - 10:41


#18 Użytkownik jest niedostępny   Michaelred 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1246
  • Dołączył: Pn, 03 Wrz 07

Napisany 24 Wrzesień 2008 - 10:27

Zobacz postPecetowiec, o 23 Wrzesień 2008, 10:02, napisał(a):

Właśnie mój samsung który kupiłem w sobote zakończyl żywot. Super poprostu super. Chciaem otwrzyc film i wywalił komunikat, że wideo uszkodzone, potem zrestartowałem kompa i komunikat, że ststus dysku bad, pleasa backup data itp :mad2:
Dodaj obrazekDodaj obrazek
Dalej nie było sensu go skanować

Dodaj obrazekDodaj obrazek

Dodaj obrazekDodaj obrazek


Moj samsung f1 640 kupiony wczoraj ma transfer podobny do twojego to jest ok 76 mb/s i dosc duze spaki. Ciekawe czy czeka mnie to samo..... Narazie nic waznego na niego nie bede wrzucal. Btw Pecetowiec jaki miales firmware ??

Ten post był edytowany przez Michaelred dnia: 24 Wrzesień 2008 - 10:46


#19 Użytkownik jest niedostępny   Pecetowiec 

  • 1101
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1337
  • Dołączył: So, 03 Gru 05

Napisany 24 Wrzesień 2008 - 12:59

Oj nawet nie wiem jaki tam byl firmware. Dysk wczoraj poszedł do serwisu. Trafiła mi sie wadliwa sztuka, ponieważ już od początku przy kopiowaniu na niego system zacinał sie. Wczoraj gdy jeszcze działał, podczas ściagania na niego pliku, przeglądarka zawiesiła sie, po restarcie już wszystkie dane, razem z partycjami poszly sie wiadomo... :kwasny:

Ten post był edytowany przez Pecetowiec dnia: 24 Wrzesień 2008 - 14:21


#20 Użytkownik jest niedostępny   Michaelred 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1246
  • Dołączył: Pn, 03 Wrz 07

Napisany 24 Wrzesień 2008 - 22:40

Wrzucam screeny. Dobrze by bylo z kims porownac kto ma dysk z tym samym firmware
Dodaj obrazek

Dodaj obrazek

Btw czy w hd tune slupki read nie powinny byc wieksze od write ?? Dodam jescze ze moj drugi dysk z podpisy osiagal ok 85 mb/s wiec nie jest to chyba wina slabego kontrolera na plycie.

Ten post był edytowany przez Michaelred dnia: 24 Wrzesień 2008 - 22:43


  • (3 Stron)
  • +
  • 1
  • 2
  • 3
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych