Skocz do zawartości
jacekcz

BAZA podkręcania oraz kompatybilności pamięci DDR2, DDR3 i DDR4- dowolna platforma

Rekomendowane odpowiedzi

I ja się przyłącze. Mam Asusa hero XIII z590, 11900k i g. Skill 4400 Cl 16,19,19..bdie. Wiem że jest problem na z590, ustawia się jakieś gear 1 gear 2 a nie bardzo wiem gdzie co jak, moja przygoda z oc skończyła się na i7 950, dfi x58 i 3x2 1866 cl6.. Także całkiem inny bios i wszystko inne.. 

Chciałbym ustawić gear 1, Cl 14 i zobaczyć ile się uda wycisnąć, jest 2x8 GB za jakiś czas jeszcze druga taka paczka będzie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

proponuję 3600 14-14-14-28 i Gear1.

napięcia trzeba sobie dobrać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
W dniu 29.09.2021 o 16:11, jacekcz napisał:

proponuję 3600 14-14-14-28 i Gear1.

napięcia trzeba sobie dobrać.

Dziękować, zaraz będę patrzył 

Edit: I lipa, ustawiłem 3200 reszta automat Cl 17 1.2v i tak chodzi bez problemu.

Raz xmp profil bo inaczej nie mogę napięcia zmienić więc było cl 16,19,19.. 1.5V ale wstał tylko przy 3439 MHz... Zmienia mi się tam szyna czy coś z 100.000 na 103.xxx.. Dlatego takie nierówne MHz na pamięciach. Ustawiłem też xmp na chyba gear 2 (ratio czy coś 1:2) ale też nie wstał. 

Wydaje mi się że to wina starego biosu, płytę kupiłem chyba w marcu, przyszła razem z prockiem w pierwszy dzień jego premiery, pierwotnie miał być 10850k i z490 dlatego pamięci są jakie są, ale myślę że coś pójdzie z nich wykrzesać po zmianie biosu... Tylko muszę poczytać jak to zrobić 😂 ewentualnie proszę o szybkie łopatologiczne wytłumaczenie co i jak. Z góry dzięki 

Edytowane przez Gadzet84

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Są Trident Z 2x8GB 4000MHz 14-15 -15-35 1.55V i posiadają QVL dla XIII Hero. Dla samej ciekawości, możesz sprawdzić timingi tych ramek co ja posiadam, czyli będzie 4000 15161636 1.5V.

Pod gry nie ma większego sensu ciągnąć powyżej 4000 MHz...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 30.09.2021 o 11:37, Gadzet84 napisał:

Dziękować, zaraz będę patrzył 

Edit: I lipa, ustawiłem 3200 reszta automat Cl 17 1.2v i tak chodzi bez problemu.

To na pewno są B-DIE? 16-19-19 na to nie wskazuje.

Spróbuj manualnie na 16-19-19-39 i 3600 Gear1.

Dla testu: VCCIO-MEM = 1.3V; VCCSA = 1.3V

Bios oczywiście warto zaktualizować jeżeli są problemy.

Edytowane przez jacekcz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 3.10.2021 o 21:38, sniper76 napisał:

Są Trident Z 2x8GB 4000MHz 14-15 -15-35 1.55V i posiadają QVL dla XIII Hero. Dla samej ciekawości, możesz sprawdzić timingi tych ramek co ja posiadam, czyli będzie 4000 15161636 1.5V.

Pod gry nie ma większego sensu ciągnąć powyżej 4000 MHz...

Wyczytałem że z 11 gen mogę ustawić 4266 16,19,19,39 zamiast 4400, obojętnie jaka zmiana teamengow i komp nie wstaje 

Edit: mała pomyłka, z procesorami które nie mają K schodzi na 4266, u mnie powinno być normalnie 

Edytowane przez Gadzet84

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do gier jedynie gear 1 ma sens - czyli w twoim przypadku okolice 3600-3733.

4266 to już Gear 2.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Hej,

Posiadam następujące ramy: https://www.x-kom.pl/p/624978-pamiec-ram-ddr4-crucial-16gb-2x8gb-3000mhz-cl15-ballistix-white.html?utm_source=ceneo&utm_medium=comparison&utm_campaign=ceneo_click

 

Ktoś pomoże początkującej osobie w znalezieniu jakiegoś sensownego profilu? Czy da radę je wbić na 3600?

 

Wstępnie korzystałem już z DRAM calculatora dla Ryzena i tutaj pojawiają się pytania:

 

- czy warto ustawiać wszystkie z proponowanych przez program wartości czy część zostawić na auto?

-czy muszę mieć włączony profil XMP, żeby wgl zacząć podkręcać?

-czym najlepiej testować  (memtest przychodzi mi do głowy)?

-przy założeniu że tRFC lepiej wbić na sztywno jak to zrobić w sytuacji w której w moim biosie (MSI B450 A PRO MAX) posiadam te wartości rozbite na bodajże 3 osobne/4 osobne kolumny z czego jedna wydaje się być czymś w rodzaju ustawienia globalnego?

-lepiej przeskakiwać co wartość czy celować w wyższe wartości od razu?

-timings.thumb.png.72407460f2bbbd944bc24606d95be354.png

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najpierw proponuje puścić  na ustawieniach Safe dla presetu 3600.

Ja w swoich (mam takie same tylko czarne) ustawiałem wszystkie ręcznie.

Włącznie z Napięciami (na start bralem te maksymalne) oraz terminacjami i szyna CAD.(Rekomendowane)

Potem  szlifowałem ustawienia jak wszystko  grało i śpiewało

Testowałem na szybko wbudowanym w Ryzen Calculator MemBenchem. Jakikolwiek błąd to dyskwalifikacja presetu i luzowanie timingów lub napięcia w gore.

obraz.thumb.png.4e66a70d2ce0412e238f8c374a6344af.png

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
 

 

obraz.thumb.png.4e66a70d2ce0412e238f8c374a6344af.png

 

 

Czym dokładnie są ustawienia SOC Voltage, VDDG CCD Voltage itd? Gdzie znajdę je na płycie MSI B450 A PRO MAX, przy założeniu że tRFC lepiej wbić na sztywno jak to zrobić w sytuacji w której w moim biosie (MSI B450 A PRO MAX) posiadam te wartości rozbite na bodajże 3 osobne/4 osobne kolumny z czego jedna wydaje się być czymś w rodzaju ustawienia globalnego?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wracam po przerwie z powodu wymiany płyty głównej, więc trzeba było zacząc zabawę od nowa. Sam już za bardzo nie mam pomysłu co tutaj można byłoby więcej wycisnąć. Na podobnych nastawach na MSI i Asrocku miałem jednak trochę lepsze latency. Nwm czy na Gigabyte są jakieś specjalne funckje jak na Asrocku, które jednak poprawiały latency. Z tradycyjnych ustawień próbowałem zjechać z tWR. ale poniżej 16 już się wysypuje :(. Z tRFC na microna e-die też nie poszaleję więc 608 musi zostać, a tRCD poniżej 21 wali błędami zaraz po odpaleniu TM5. Będę bardzo wdzięczny za jakieś rady/sugestię co tutaj można by było więcej zdziałać :D.

Dokładny model moich pamięciBL2K16G30C15U4WL

2.jpg

Z ustawień poza screenem to:
tXP 4
tXPDLL 20
tAONPD 17

PPD niestety na Gigabyte nigdzie nie widzę w Biosie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, Hero586 napisał:

Wracam po przerwie z powodu wymiany płyty głównej, więc trzeba było zacząc zabawę od nowa. Sam już za bardzo nie mam pomysłu co tutaj można byłoby więcej wycisnąć. Na podobnych nastawach na MSI i Asrocku miałem jednak trochę lepsze latency. Nwm czy na Gigabyte są jakieś specjalne funckje jak na Asrocku, które jednak poprawiały latency. Z tradycyjnych ustawień próbowałem zjechać z tWR. ale poniżej 16 już się wysypuje :(. Z tRFC na microna e-die też nie poszaleję więc 608 musi zostać, a tRCD poniżej 21 wali błędami zaraz po odpaleniu TM5. Będę bardzo wdzięczny za jakieś rady/sugestię co tutaj można by było więcej zdziałać :D.

Dokładny model moich pamięciBL2K16G30C15U4WL

Z ustawień poza screenem to:
tXP 4
tXPDLL 20
tAONPD 17

PPD niestety na Gigabyte nigdzie nie widzę w Biosie

Uwazam, ze masz dobrze dostrojone te kostki jak na Microna. Prawie 58k w Copy na 4000 mhz very nice.

Z latency juz niewiele da sie zrobic jak sie nie da ruszyc tfrc czy tez Ras to Cas  ani tCWL

RTL iO ciasne bez rozjazdów. TCKE mozesz ruszyc lekko w dol do 5-6.

Jakie napiecia na kontroler i ram ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Vullcan pobawiłem się jeszcze tymi funkcjami od Gigabyte w Biosie i o ile copy i write minimalnie sie poprawiło to latency jest nie do ruszenia. TCKE jeszcze sprawdzę, ale chyba to max co wycisnę bo i tmperaratury na ramie już wysokie a powyżej 50 stopni lubią się wywalić 😜.

Napięcia:
CPU 1.22V
DRAM 1.42V
SA 1.27V
IO 1.18V
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Vullcan napisał:

RTL iO ciasne bez rozjazdów.

bez rozjazdów - owszem. Ciasne - nie.

Ustawienia są luźne, ale u GB tak jest od pewnego zakresu częstotliwości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam 2x16 na b die są stabilne na 3866 17-17-36. Postanowiłem sprawdzić czy po aktualizacji biosu zejdą niżej i wskoczyło mi 3866-16-17-17-34 i sypłnelo błedami tak jak na screenach. Pytanie czy warto przy tym jeszcze grzebać czy wrócić do stabilnych ustawień ?

https://ibb.co/255Kgdk

 

https://ibb.co/QJgmyvW

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

totalnie słaby wynik jak na bdie, chyba procek blokuje albo płyta albo obydwa. Na 1151 nie potrafiłem wskoczyć na 4000 ze znośnymi timingami na moich 2x8 bdie, na b560 z celeronkiem XD z palcem w dupie robi 4266 cl16 przy <1.5v 

Edytowane przez Ocho

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć wszystkim, zakupiłem kości Trident Z 32gb 3600 cl 16-16-16-36 1.35v m. Chciałbym je podkręcić. Zależy głównie tylko na wydajności w grach. Procesor to 10850k stock (teraz stock, po oc ramu też będzie kręcony) mobo msi z490 Tomahawk. Gram w Call of Duty Warzone gdzie wydajne kości dają niezłego boosta do fps. Przeglądałem trochę fora i najlepsze fps w tej grze osiąga się przy opóźnieniu poniżej 40ns. Mega wyniki ludki osiągali na 4300cl16, ale wiem, że mogę tyle nie uzyskać. Jestem początkujący w tych tematach więc każda pomoc mile widziana. Wstawiam wyniki początkowe na xmp. Od jakich wartości zacząć i przy jakim napięciu na pamięciach, IO, SA?

https://ibb.co/g3cMwrB

https://ibb.co/JHxxMKX

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najpierw zapewnij pamięciom odpowiednie warunki do pracy.

Przy 1.35V masz temperaturę modułów około 44C. Jak podniesiesz V to zaczną sypać błędami z powodu przegrzewania się.

IO=1.25, SA=1.35V - do testów. V DRAM= 1.5V

Sprawdź na ile max płyta zbootuje przy płaskich 16-16-16-36.

  • Like 1
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Maksymalnie poszły na 4400mhz. 4500mhz juz komp nie wstawał. Po drodze nie bootowały tylko na 4200mhz. Poprzedni test miałem na wentylach w idle czyli 400rpm stąd może takie temperatury były. Co dalej robimy? 

Edytowane przez seba183

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4400 - bardzo dobrze. Gorzej gdyby w ogóle nie wstawało.

Poszukaj max stabilnych ustawień przy cl16 - płasko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...