Skocz do zawartości
jacekcz

BAZA podkręcania oraz kompatybilności pamięci DDR2/3/4/5 - dowolna platforma

Rekomendowane odpowiedzi

7 minut temu, MarioDee napisał:

No właśnie nie wiem czemu przy wprowadzaniu wartości powyżej 1.2V podświetlają się cyferki na czerwono. 

Dałem tak napięcia na sztywno: CPU SA na 1.2V, CPU IO i CPU IO2 na 1.1V

Testowałem TM5 i wydaje się że jest stabilnie.

Jest tam jeszcze opcja CPU Core Voltage Offset, ale tej nie ustawiałem, to chyba jest napięcie minimalne procka, które pojawia się, gdy nie jest procek obciążony? Zostawiłem to na auto, pokazuje mi w Biosie na 0.920V.

 

CPU Core Voltage Offset to jak sama nazwa wskazuje offset napięcia względem zaprogramowanej tablicy VID w procesorze. Stosuje się gdy używasz adaptacyjnego napięcia dla CPU. Offset może być dodatni (overvoltage) albo ujemny (undervoltage). Jeżeli nie używasz adaptive voltage, to możesz stosować manual voltage - podajesz konkretną wartość napięcia stosowaną dla całego zakresu częstotliwości CPU (o ile stepping jest włączony)...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie właśnie offset mode jest na auto tak samo. Ustawiony mam plan zasilania na wysoka wydajność. Napięcie mi ładnie spada jak nie jest komp obciążony w okolice 0.94V natomiast pod obciążeniem w okolice 1.3V, ale za to zegary praktycznie cały czas pokazują maks, czyli 4400 MHz. Natomiast przy planie zrównoważonym zegary skaczą od 800MHz do maks, a napięcie minimalne spada już poniżej 0.9V.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
18 godzin temu, MarioDee napisał:

Między 1V a 1.2V będzie chyba bezpiecznie?

Te SA 1.4V co miałeś też jest bezpieczne, po prostu nie ma takiej potrzeby w zależności od taktowania

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie, po co takie napięcia wysokie, jak na niższych też działa spokojnie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 23.11.2021 o 21:46, jacekcz napisał:

Daje sporo V :szczerbaty:

On ma 12900k, który ma lepszy kontroler pamięci. Na 12600k/12700k raczej ciężko uzyskać 4200 G1.

Jeszcze jest jedna sprawa. na 10900k i z490 MSI miałem na tych samych kostkach 4400 cr2 c15 15 15 przy ddr4 1.55V Było nawet minimalnie ciaśniej.

Tutaj 4100 c 15 15 15 cr2 nie da rady na tych samych kościach poniżej 1.59V zejść 1.6V mam dla pewności.

Dziwne troszkę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Takie coś wskoczyło

cacpeXj.png

 

na razie bez zmiany napięcia w stosunku do 4100..czyli 1.6V.

Ale nie spodziewam się abym dał radę to ustabilizować. Błędy dosyć szybko się pojawiają.

 

edit..niestety nie udało się ustabilizować. Powyżej 4100 już mam chaos. Raz coś działa raz nie.

Edytowane przez Ogider

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
20 godzin temu, Ogider napisał:

Takie coś wskoczyło

cacpeXj.png

 

na razie bez zmiany napięcia w stosunku do 4100..czyli 1.6V.

Ale nie spodziewam się abym dał radę to ustabilizować. Błędy dosyć szybko się pojawiają.

 

edit..niestety nie udało się ustabilizować. Powyżej 4100 już mam chaos. Raz coś działa raz nie.

Dziwnie wyglądają te liczby... Write powinien być w okolicach 70000. Pokaż timingi pls. Jakbyś dał 15-16-16-32, to mógłbyś zejść z napięcia VDIMM trochę, a może też IMC ma problem z 15-stką. Masz jakieś chłodzenie na kościach?

Edytowane przez 7empe

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chłodzenie jest 2x 80mm na 6V

Nie mam już tamtego ustawienia bo testuje kolejny bios obecnie.

ale było tak

rtl były 71 lub 73..nie pamiętam.

trfc 294 było

 

jwzn5J0.jpg

Edytowane przez Ogider

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
24 minuty temu, 7empe napisał:

Dziwnie wyglądają te liczby... Write powinien być w okolicach 70000. Pokaż timingi pls. Jakbyś dał 15-16-16-32, to mógłbyś zejść z napięcia VDIMM trochę, a może też IMC ma problem z 15-stką. Masz jakieś chłodzenie na kościach?

Na ADL już tak jest, że zapis odstaje od odczytu i kopiowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, sideband napisał:

Na ADL już tak jest, że zapis odstaje od odczytu i kopiowania.

A to ciekawe - nie wiedziałem. Jestem szczęśliwym posiadaczem jeszcze 10 generacji :D

Tak czy inaczej, patrząc na timingi i zakładając, że kości są DR:

  • tRDRD_dr nie idzie na 5 albo 6?
  • tWRRD_dr 5?
  • przy parzystym tCWL może tWTR_S = 1 (tWRRD_dg = 21)?

Reszta wygląda spoko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
33 minuty temu, 7empe napisał:

tRDRD_dr nie idzie na 5 albo 6?

Niestety na żadnym biosie nie mogę zejść na 6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
23 godziny temu, Ogider napisał:

na razie bez zmiany napięcia w stosunku do 4100..czyli 1.6V.

edit..niestety nie udało się ustabilizować. Powyżej 4100 już mam chaos. Raz coś działa raz nie.

To i tak całkiem nieźle.

Ile zapodałeś SA/VDD na 4100?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Do trenowania SA auto i ustawiał na 1.45 vdd 1.35

Potem po trenowaniu zjechałem z sa na 1.3 ale były błędy. potem na 1.32 i już było ok.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Z VDD to trzeba poeksperymentować. Zbyt wysoka wartość może powodować niestabilność.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tia. w pewnym momencie(granica sprzętowa) już wszystko ma znaczenie.

U mnie 4000 c14 startuje zawsze . 4100 już kaprysi. najlepiej jak pamięci są rozgrzane.Wyżej to już totalna loteria i chaos...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zaraz wywalę 2 moduły i zobaczę co będzie na 2x8 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przejrzałem z ciekawości swoje testy i faktycznie da się zaobserwować zapis minimalnie gorszy ale to poziom 2.5%

QSeglNm.png

0XnM9vL.png

 

ale i tak bardziej boli kara do latency dla i5 :D chociaż to raczej tylko w aidzie

Za to CR1 pięknie wchodzi z nowymi biosami a to ma największy wpływ na wydajność, bardzo dobrze widać po czasie przebiegu tm5 jak się puszcza różne ustawienia

Edytowane przez Wu70

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Używam, ten drugi już na nowszej jest :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ja na biosie który dla moich pamięci jest najkorzystniejszy nie zaczynam zabawy z cr1 bez podpięcie dysku z roboczym windowsem. Na tym biosie cr1 jak są błędy a są często to tak wszystko wali błędami że dysk co chwila scan chce robić po bsod 

Edytowane przez Ogider

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 19.12.2021 o 20:06, oh,shut up napisał:

Jakbyście szukali to tutaj za 400zl gość sprzedaje 2x16gb bdie dual rank

Na newegg ludzie wrzucają screeny 3800cl 16-16-16-36 4133 cl17-17-1734 więc w pytkę bin

https://www.olx.pl/d/oferta/pamiec-ram-g-skill-flare-x-ddr4-32gb-2x16-2933mhz-cl14-xmp-CID99-IDN4V3S.html

Polecam jeszcze raz.
Kupiłem od niego jeden zestaw i śmigają sobie na 3600 cl16-16-16-36 1.35v dual ranki z czujnikami temperatury
Działają też na 3600 cl15-15-15-35 1.43v ; 3866 cl16-18-18-36 1.4v. Więcej nie chciało mi się testować bo i tak mam za wolno grafę by zobczayć różnice :E

Edytowane przez oh,shut up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolejny test na 4x8GB :)

FjvdDe1.png

 

bjnIAy7.png

Edytowane przez jacekcz
  • Upvote 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...