Skocz do zawartości
jacekcz

BAZA podkręcania oraz kompatybilności pamięci DDR2/3/4/5 - dowolna platforma

Rekomendowane odpowiedzi

Moja płyta tego nie ma. nie wiem jak inne.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak nie ma tzn, że to dotyczy DDR5.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
14 minut temu, jacekcz napisał:

Moja płyta tego nie ma. nie wiem jak inne.

Inne też nie mają.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
45 minut temu, jacekcz napisał:

Spróbuj cl15 i koniecznie tCWL=14 i 2T. Z innymi wartościami na Asusie jest problem.

VDD nie więcej niż 1.35V.

3900MHz to ja mam w pełni stabilne przy 4x8GB.

Niestety, nic z tego nie pomaga. Może nowsze biosy pomogą, albo kiedyś sprawdzę ten 707 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, jacekcz napisał:

Testowałem wszystkie biosy 8xx i nadawały się do śmieci :)

Dla mnie 707 był najlepszy aż do momentu ukazania się 1001.

Ciekawe doświadczenie bo u mnie jest zupełnie ..odwrotnie 8:E

707 brak szans na 1T,
od 8xx pojawiły się poprawki dla SR i u mnie faktycznie na każdym 8xx działa 4000, 4100 i 4133 1T,
901 i 1001 bootują 1T ale ostro sypią błędami

także próbowałem 901 i 1001 ale finalnie 812 i tak działa najlepiej z fajnym profilem 1T.

IMC lub płyta/bios kończą się na 4200, wejdę do systemu 4200 na wysokim SA, powyżej 4200 już nie bootuje

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
45 minut temu, tomcug napisał:

Kasztanki się trafiają, ja na 12900K maksymalnie wyciągnę 3900 MHz przy Gear 1 i sprawdzałem na trzech płytach, więc nie jest to przypadek ;) SA wyżej jak 1,35 V nie podbijałem, bo to nie ma sensu dla 100 MHz.

To raczej wina płyty tylko na MSI i Asus dobrze kręcą się DDR4. Edge działał na 4000Mhz na gorszego sortu B-die dwustronnych z 12700k bez nadmiernego voltowania kontrolera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, sideband napisał:

To raczej wina płyty tylko na MSI i Asus dobrze kręcą się DDR4. Edge działał na 4000Mhz na gorszego sortu B-die dwustronnych z 12700k bez nadmiernego voltowania kontrolera.

Na ASUS B660 dokładnie to samo, ściana na 3900 przy Gear 1.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
Teraz, tomcug napisał:

Na ASUS B660 dokładnie to samo, ściana na 3900 przy Gear 1.

B660 to bym nie brał jako przykład może być słabsze oc ;)

Asus lubi oszczędzać nawet płyty za 3k pod DDR5 robi na 6 warstwach pcb :E

Edytowane przez sideband

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To wina proca, na Gear 2 bez trudu 4000+ lecę nawet na Gigabajcie ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gear 2 u mnie się kończy na 4533MHz. Wyżej ciemność.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
4 minuty temu, tomcug napisał:

To wina proca, na Gear 2 bez trudu 4000+ lecę nawet na Gigabajcie ;)

Póki nie sprawdzisz na innym procku tych samych płyt to nie będziesz miał pewności.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na Z690 UD zabootowałem nawet na 4800, ale nie było to stabilne :lol2:

Teraz, sideband napisał:

Póki nie sprawdzisz na innym procku tych samych płyt to nie będziesz miał pewności.

Pewności oczywiście nie, ale przesłanki ku słabemu CPU moim zdaniem są.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, tomcug napisał:

Kasztanki się trafiają, ja na 12900K maksymalnie wyciągnę 3900 MHz przy Gear 1 i sprawdzałem na trzech płytach, więc nie jest to przypadek ;) SA wyżej jak 1,35 V nie podbijałem, bo to nie ma sensu dla 100 MHz.

Wyjątkowo słabo.

ktoś chyba tutaj pokazywał tyle na 12600k.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak sobie czytam ten wątek, i hmm . 

Jest realne żeby 12600k nie ogarniało 2x16 bdie powyżej 3200mhz ? Wiem, że płyta też nie jest jakichś wyższych lotów do oc ramu, ale podejrzewałem że to problem z nią. 2x8 bdie lata 3800cl15 cr1 G1 od strzała . 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie łudź się, to Gigabyte :D

  • Upvote 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
17 minut temu, novi napisał:

Jest realne żeby 12600k nie ogarniało 2x16 bdie powyżej 3200mhz ? Wiem, że płyta też nie jest jakichś wyższych lotów do oc ramu, ale podejrzewałem że to problem z nią. 2x8 bdie lata 3800cl15 cr1 G1 od strzała . 

Z DR wiele płyt sobie nie radzi, na ASRocku Z690 przy 2x16 nie udało mi się w ogóle ponad 3200 zabootować :E Na Z690 UD trzeba było podłubać, ale 3600C14 było do ogarnięcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Boota ogarnąłem nawet na 3866mhz cl15 G1, ale prime95 large od testu imc od razu błędy, to samo tm5 anta777 extreme, też po paru sekundach błędy lecą . Ustawiany tylko takt, cl15, tcwl14 

Edytowane przez novi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo dziwne - zwłaszcza, że 3866 bootuje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Boot jest jak to na Gigabyte, 5x wystartuje a potem foch bo do biosu tylko wszedłem :). Na 2x8 bez problemu wstaje od strzała na 3800mhz za kazdym razem . Nie próbowałem bootowac wyżej 2x8, ale pewnie 4000mhz wstanie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
6 godzin temu, Wu70 napisał:

Ja się spotkałem, jedyna różnica u mnie był reboot a nie zwiecha* :)

Mnie ram trochę zmylił bo wydawało się że ma silny związek a rebooty i to w jakich sytuacjach wystepuja naprowadziło mnie na problem z zasilaniem. Jak odpalałem occt albo tm5 + furmark (gpu bench) to miałem dużo szybszą reprodukcję niż w grze.
Dodatkowo jak włączałem i wyłączałem furmarka to miałem błyskawiczną reprodukcję -  bo co chwilę skakało obciążenie 0->100% i tak samo skoki poboru z zasilacza.
Sprawdź czy w ten sposób nie zobaczysz problemów szybciej a wtedy to trochę podpowie.

Okazało się że kabel gpu po stronie zasilacza musiał nie do końca stykać, przełożyłem dla pewności w drugie wejście w zasilaczu (ale raczej wystarczyło wyjęcie i włożenie) i wszystkie problemy magicznie zniknęły.

*Potem się jeszcze okazało że skutkami były nie tylko hard rebooty ale inna gra która mi wcześniej crashowała do pulpitu i nic nie pomagało (reinstall, weryfikacje i inne rzeczy z forum producenta) również zaczęła automatycznie działać po tej "naprawie", generalnie kabel był przyczyną dużej niestabilności gpu mimo że początkowo widziałem rebooty w zależności od ustawień ramu a ta druga gra mi crashowała niezależnie od ustawień.

 

Ogólnie to był jeden z najdziwniejszych problemów na jakie trafiłem ze sprzętem.. :D Zwroty akcji jak w filmie, ram, kabel, crashe. No niezłą zagwozdkę wtedy miałem a ten ram to była totalna pułapka. Dostajesz rebooty w zależności od ustawień ramu i musisz dojść że to kabel gpu.. :D

grzebałem w kompie sprawdzając wszystko i zostawiłem kompa otwartego , pojechałem po pamięci , wracam  syn mówi , że wszystko działa , myślę sobie WTF !? , ok sprawdzam działa , ucieszony dołożyłem nowe pamiątki , jeszcze po testowałem , wszystko ok ,  zadowolony zamknąłem kompa , czytam Wasze posty , już miałem napisać że wszystko "samosie" naprawiło , ale odpaliłem grę i znowu to samo , teraz to zgłupiałem , ale po Twojej radzie , jeszcze raz sprawdzam kable , okazało się że jak zamykałem budę , to kable od przedłużki jakoś tak się na złączu z kablem od zasilatora wyginały , że nie było kontaktu :szczerbaty: , poukładałem kable na nowo , złącza owinąłem taśmą dla lepszego trzymania i na razie wszystko gra

DZIĘKI SERDECZNE :notworthy:

 

ps. teraz zaś będzie zabawa z wymaksowaniem timmingów dla 4 kości , bo te dla 2 nie są stabilne 😵

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Będę składać dla ziomka peceta bazującego na i5-11400F i mobasie Asus Prime Z590-P

W ogóle jest szansa ustawić RAM na 3600MHz ?? ktoś dłubał przy tym procku ??

Edytowane przez sniper76

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
11 minut temu, sniper76 napisał:

Będę Składać dla ziomka peceta bazującego na 11400F i mobasie Asus Prime Z590-P

W ogóle jest szansa ustawić RAM na 3600MHz ?? ktoś dłubał przy tym procku ??

Nie widze powodu dla, ktorego mialbys nie ustawic 3600 na tym cpu ;)

Znajomy takie cos wymodzil:

Brak opisu.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Płyta MSI Pro Z690-A DDR4 z procesorem I5 12600k. Przy podkręceniu pamięci które wartości trzeba zmieniać żeby uzyskać stabilność, albo żeby płyta sama w sobie nie podbijała do bardzo wysokich wartości? 

qG4Oqmt.jpg

Oprócz oczywistego DRAM Voltage wystarczy CPU SA Voltage i CPU VDDQ Voltage? Czy jeszcze trzeba coś ustawić? CPU SA Voltage Mode zostawić na auto? Czy CPU VDDQ Voltage to jest ta sama opcja co na płycie B560 miałem pod nazwą CPI IO Voltage? Tam miałem jeszcze CPU IO2 Voltage.

kK8Z0IN.jpg

Oczywiście mowa tu o zabawie tylko przy pamięciach RAM, no może mam jeszcze pytanie czy przy ustawianiu szybkości pamięci ręcznie ( nie przez XCMP),  to ustawiamy np 3600 (27x100x1.33), czy 3600 (36x100x1)? Timingi to wiem jak mniej więcej ogarniać, procesor na razie chcę zostawić na auto .

Edytowane przez MarioDee

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

ustaw manualnie SA VOLTAGE, VDDQ oraz DRAM.

Timingi w zależności od tego jakie masz pamięci.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...