Forum PCLab.pl: GA-MA78GM-S2H - problem z klawiaturą USB - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

GA-MA78GM-S2H - problem z klawiaturą USB

#1 Użytkownik jest niedostępny   es1o 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 486
  • Dołączył: So, 16 Maj 09

Napisany 17 Maj 2009 - 11:57

Witam, posiadam płytę główną Gigabyte GA-MA78GM-S2H i mam problem z klawiaturą.
Mianowicie nie mam obsługi klawiatury USB w biosie oraz w programie rozruchowym GRUB. Po prostu klawiatura nie działa, nie mogę wejść do Biosu, ani wybrać systemu operacyjnego do uruchomienia.
Problem rozwiązuje w ten sposób, że wypinam i wpinam klawiaturę, wtedy łapie i mogę np. nacisnąć "del" aby wejść do biosu.
Czy ktoś z Was ma ten sam problem i wie jak go rozwiązać? Nie chcę mi się każdorazowo wypinać i wpinać klawiatury żeby wejść do Biosu czy włączyć windowsa.
Oczywiście z poziomu systemu operacyjnego wszystko jest w porządku, klawiatura działa, problem właśnie jest taki, że załącza się dopiero przy systemie operacyjnym.

Z góry dzięki za odpowiedź.

PS. Mam włączoną obsługę klawiatury USB w biosie.

#2 Użytkownik jest niedostępny   Alejajca 

  • Wykształciuch z III RP
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 32281
  • Dołączył: Wed, 25 Maj 05

Napisany 17 Maj 2009 - 12:03

Bios, zakładka Integrated Peripherals. Opcje dotyczące USB daj na Enabled, szczególnie USB Keyboard Support
Sprawdź inną wersje biosu, bo może ta ma problemy z obsługa klawiatur USB. Jak nie pomoże, kup przejściówkę USB - PS/2 i poprzez nią podłącz klawiaturę do komputera (fioletowe wyjście PS/2 na tylnym panelu płyty).

#3 Użytkownik jest niedostępny   es1o 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 486
  • Dołączył: So, 16 Maj 09

Napisany 17 Maj 2009 - 12:11

Bios mam najnowszy, bodajże F8A, a obsługę USB mam włączoną. Na poprzednim biosie był ten sam problem.

#4 Użytkownik jest niedostępny   Alejajca 

  • Wykształciuch z III RP
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 32281
  • Dołączył: Wed, 25 Maj 05

Napisany 17 Maj 2009 - 12:20

Zresetuj bios zworką. Poza tym raczej unikaj wersji beta biosów.
Jak już napisałem, ostateczność, to przejściówka - koszt to ok. 5zł.

#5 Użytkownik jest niedostępny   es1o 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 486
  • Dołączył: So, 16 Maj 09

Napisany 17 Maj 2009 - 13:53

Nadal nic. Na biosie który był dostarczony z płytą był ten sam problem.

#6 Użytkownik jest niedostępny   szybki132 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1136
  • Dołączył: Wt, 11 Lip 06

Napisany 17 Maj 2009 - 14:05

podłącz do innego portu USB na płycie :P U mnie w biosie wykrywa tylko na 1 czy 2 porach klawiature na usb. Mam większą siostre i tak jest spróbuj :)

#7 Użytkownik jest niedostępny   es1o 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 486
  • Dołączył: So, 16 Maj 09

Napisany 17 Maj 2009 - 15:43

Dobra rozwiązałem problem, trzeba było wejjść do biosu, odłaczyć klawiaturę i podłączyć, a następnie zapisać ustawienia, aby zapamiętał port do którego zostałą ona podłączona. :)



EDIT:
Dobra jednak tylko raz tak zadziałało... :/ Nadal mam ten sam problem.

Ten post był edytowany przez es1o dnia: 17 Maj 2009 - 16:55


Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych