Skocz do zawartości

Temat został przeniesiony do archiwum

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

mardab

Sound Blaster live 5.1

Rekomendowane odpowiedzi

Witam!

Za nic nie mogę znaleźć w sieci działających sterowników do karty dźwiękowej Creative Sound blaster live player 5.1 do windows 7 64 bit.

 

Ma ktoś takowe?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Za nic nie mogę znaleźć w sieci działających sterowników do karty dźwiękowej Creative Sound blaster live player 5.1 do windows 7 64 bit.

 

Ma ktoś takowe?

Tak, są na forum, wystarczyło poszukać.

Sterowniki do kart Creative'a od Daniela K (UPDATE)

Karty muzyczne - sterowniki i oprogramowanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tak wiem, widziałem, ściągałem, instalowałem, kombinowałem i nadal nie działa. Dla tego napisałem tutaj.

Dochodzę do momentu gdy system poprawnie rozpoznaje urządzenie ale z dźwiękiem jest coś nie tak. chodzi o to że z głośników słychać tylko jakieś ''pierdzenie''. Dźwięk reaguje na zwiększanie / zmniejszanie głośności ale nadal to są jakieś dziwne ''popierdywania'' nie mające nic wspólnego z normalnymi odgłosami muzyki czy czegokolwiek.

 

A konkretny model mojej dźwiękówki to SB0 100.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Tak wiem, widziałem, ściągałem, instalowałem, kombinowałem i nadal nie działa. Dla tego napisałem tutaj.
Szkoda, że nie napisałeś o tym od razu :E

Które dokładnie sterowniki instalowałeś, wymień je po nazwie.

Zawsze przed instalacją nowych, odinstaluj stare i przeczyść system np. Driver Cleanerem.

 

 

Dochodzę do momentu gdy system poprawnie rozpoznaje urządzenie ale z dźwiękiem jest coś nie tak. chodzi o to że z głośników słychać tylko jakieś ''pierdzenie''. Dźwięk reaguje na zwiększanie / zmniejszanie głośności ale nadal to są jakieś dziwne ''popierdywania'' nie mające nic wspólnego z normalnymi odgłosami muzyki czy czegokolwiek.
Sprawdzałeś czy głośniki są sprawne?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

tak, głośniki na 100% sprawne, bo działają na integrze. Jedyne które wykrywają moją dźwiękówke(ale i tak źle działają) to są SB X-Fi Series Support Pack 2.0 (05/15/2009), chociarz w ogóle nie powinny jej wykrywać bo nie są dla niej przeznaczone.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...