Forum PCLab.pl: Sterowniki do kart dźwiękowych i muzycznych też ;) - rozwiązywanie problemów i linki - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

  • (49 Stron)
  • +
  • « Pierwsza
  • 47
  • 48
  • 49
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Sterowniki do kart dźwiękowych i muzycznych też ;) - rozwiązywanie problemów i linki TEMAT ZBIORCZY

#961 Użytkownik jest niedostępny   hopes 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7278
  • Dołączył: Wt, 14 Sie 12

Napisany 04 Lipiec 2019 - 09:56

Dwie kompletnie różne karty ja Creative sb0880, on AIM SC808 i mamy ten sam problem i objawy.

#962 Użytkownik jest niedostępny   Lakos 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 52
  • Dołączył: Wed, 21 Maj 14

Napisany 10 Lipiec 2019 - 15:42

Żaden link nie działa do Creative SoundBlaster XtremeGamer SB0730 PCI,chodzi mi o stery od Daniela K.może ktoś podesłać jak ma?

Z strony Creative po zainstalowaniu sterów nie wszystkie opcje chodzą,np.Entertainment Console w VolPanelu(equalizer)

#963 Użytkownik jest niedostępny   deton24 

  • beware
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7296
  • Dołączył: So, 27 Lis 10

Napisany 10 Lipiec 2019 - 15:49

https://drive.google...FlnZEFHT2s/view
Tylko że na W10 1903 i tak będzie potrzebny najnowszy sterownik.

Jeśli Creative Console Launcher był nieobecny w systemie, to wystarczyło doinstalować go osobno ze strony Creative.

Ten post był edytowany przez deton24 dnia: 10 Lipiec 2019 - 15:57


#964 Użytkownik jest niedostępny   Lakos 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 52
  • Dołączył: Wed, 21 Maj 14

Napisany 10 Lipiec 2019 - 18:20

Chodziło też o trzaski które na oryginalnych sterach były,dzięki.

#965 Użytkownik jest niedostępny   Passt 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 588
  • Dołączył: Wt, 02 Lip 13

Napisany 13 Lipiec 2019 - 06:04

Witam,

mam problem z dźwiękiem przez kabel optyczny w Power DVD 19.
Dzieje się tak tylko w tym programie, w grach, VLC Media Player i You Tube dźwięk jest.

W Sound Blaster Connect jest opcja sprawdzenia dźwięku testowego i w przypadku połączenia analogowego test przechodzi pozytywnie, natomiast w przypadku puszczenie dźwięku przez optyka nic nie słychać.
Jak zaczynam grzebać w programie Connect i puszczać test złącza optycznego czasem jest trzask i później nie ma dźwięku nigdzie.

Przez złącze analogowe nie ma żadnych problemów.

Jak naprawić ten problem??

#966 Użytkownik jest niedostępny   hopes 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7278
  • Dołączył: Wt, 14 Sie 12

Napisany 14 Lipiec 2019 - 20:00

Panowie jestem zdruzgotany. Na integrze trzaski również pojawiają się...

#967 Użytkownik jest niedostępny   Minciu 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 14498
  • Dołączył: Pt, 02 Gru 16

Napisany 14 Lipiec 2019 - 20:46

a może masz trzaski od kalba sluchawek ?

#968 Użytkownik jest niedostępny   hopes 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 7278
  • Dołączył: Wt, 14 Sie 12

Napisany 14 Lipiec 2019 - 21:27

Na głośnikach się pojawiło. Ale to nie ma znaczenia czy podłączę słuchawki.

#969 Użytkownik jest niedostępny   Passt 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 588
  • Dołączył: Wt, 02 Lip 13

Napisany 15 Lipiec 2019 - 15:33

Panowie, który dźwięk będzie lepszy: ten po kablu optycznym ,czy analogowym??
Podobno po optyku dźwięk z Dolby Digital i DTS jest mocno skompresowany, po analogu idzie pełny/nieskompresowany.

#970 Użytkownik jest niedostępny   VikLin 

  • Eddy, ja kocham kurczaki !! :D
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 2244
  • Dołączył: Cz, 09 Gru 10

Napisany 08 Wrzesień 2019 - 14:19

Witam
Od jakiegoś czasu nie mam możliwości używania panelu sterowania w sterownikach Realteka, nie ma nawet stosownej ikony w tray'u. Sterowniki najnowsze oczywiście zainstalowane przy pomocy dedykowanej aplikacji do mobo AsRocka. Jakiś czas temu w sklepie windows był dostępny Realtek Audio Control, ale już go nie ma. Czy wy też tak macie ?? jeżeli nie to co mogę zrobić by znowu mieć taką możliwość ?? Dodam tylko że wchodziłem do folderów instalacyjnych Realteka, by włączyć panel ręcznie, ale nie ma żadnego odzewu.

#971 Użytkownik jest niedostępny   caleb59 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1456
  • Dołączył: Pt, 11 Lip 14

Napisany 27 Wrzesień 2019 - 11:43

Pojawiły się nowe sterowniki 1.01.11 do Sound Blastera Z: https://support.crea...q:PRODFAQ_21402,VARSET=CategoryID:1

#972 Użytkownik jest niedostępny   munio1000 

  • Takumi wannabe
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1796
  • Dołączył: Nd, 07 Wrz 08

Napisany 27 Wrzesień 2019 - 20:01

Zobacz postArt385, o 03 Lipiec 2019 - 13:53, napisał(a):

Ten SB to już chyba nowsza wersja i może działać na driverach windy bez driverów creative. Tak się właśnie się sprawdza czy już powinno się użyć opalarki na X-Fi czy to nie to :E Jeśli bez driverów karta śmiga bez żadnych problemów a na driverach creative są jazdy to opalarka w dłoń i będzie działać i na driverach dedykowanych jak złoto. Piekarnika nie polecam bo karta wytrzymuje max 1 grzanie albo i nie :cool:

Witam, trafiłem na ten temat zupełnie przypadkiem i od razu chciałbym nawiązać do cytowanego posta.

Mam xfi titanium które "zimne" tzn tuż po włączeniu kompa po 24 postoju zachowuje się tak jak na filmiku poniżej, sory za pionowe nagrywanie.
Czy to znak że potrzeba opalarkę w łapę chwycić i poczęstować kartę odrobiną ciepła?

Testowane na kilku kompach i dzieje się to samo, podobnie jak niezależnie czy analog czy cyfra (aktualnie toslink do z-5500) a stery mam daniel k ostatnie z jego bloga X-Fi Series Support Pack 4.0, win 10 1809 x64.
Oczywiście nie jest to wina netu/połączenia bo z mp3 ścina dźwięk w ten sam sposób



Z góry dzięki za info!

Ten post był edytowany przez munio1000 dnia: 27 Wrzesień 2019 - 20:02


  • (49 Stron)
  • +
  • « Pierwsza
  • 47
  • 48
  • 49
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych