Skocz do zawartości
21szpak

FAQ: APU - wątek zbiorczy

Rekomendowane odpowiedzi

6 minut temu, zlotnik napisał:

B450 tomahawk bios najnowszy karta Integra 

Nie wiem jak masz ustawiony ram ale polecam obniżyć taktowanie ramu i zmniejszyć ilość pamięci dla karty graficznej(to drugie tylko dla testu). U mnie na profilu XMP całkowicie komp nie wstaje. Jeśli by to pomogło daj znać może komuś się przyda to info.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

problem leży chyba po stronie HDMI w momencie wybudzenia monitora z uśpienia jest czarny ekran a gdy wyjmę i włożę HDMI ponownie obraz się pojawia nie trzyba komputera restartować. A chwilowe czarne ekrany w chrome są inne gdy w sterownikach wyłączę HDCP wtedy obraz robi się czarny i po chwili się pojawia ale chrome jest cały czarny nic nie wyświetla, trzeba restartować chroma. z HDCP po czarnym ekranie samoczynnie wszystko wraca do normalności. Myślę żeby zobaczyć jeszcze na DVI.

Ram działa na 3800 cl16 ale to nie wina ramu podczas jego testowania zero błędów, podczas grania też nie ma problemu 

Edytowane przez zlotnik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Jeśli masz ten bios w wersji beta, to stawiał bym że to jego wina. Szkoda że płyta nie ma display portu, DVI (DVI-I i DVI-D, posiadasz to drugie) w wersjach cyfrowych jest kompatybilne z HDMI i mogą za wyświetlanie obrazu odpowiadać te same bebechy (różnią się tylko wtyczki). DP to inny standard przesyłaniu obrazu i korzystanie z niego mogło by coś zmienić.

Edytowane przez hatji

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dla 4650g:

Najnowszy bios płyty/beta oraz sterownikipłyty/readona/amd/monitora

Czasami może być brak kompatybilności płyty z ram i prockiem, wówczas nie działa prawidłowo na profilu XMP/dual channel - bawić się z manualnymi ustawieniami lub zgłaszać i czekać na nowszy BIOS płyty.

 

 

Edytowane przez zane12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
8 godzin temu, zane12 napisał:

Dla 4650g:

Najnowszy bios płyty/beta oraz sterownikipłyty/readona/amd/monitora

Czasami może być brak kompatybilności płyty z ram i prockiem, wówczas nie działa prawidłowo na profilu XMP/dual channel - bawić się z manualnymi ustawieniami lub zgłaszać i czekać na nowszy BIOS płyty.

U mnie niestety ręcznie nie da się podnieść taktowania max co dało rade zrobić to 2400Mhz, może mam wadliwy egzemplarz procka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odnośnie pamięci - możesz jeszcze sprawdzić czy po ręcznym wprowadzeniu ustawień (ale nie kilka opóźnień, tylko wszystko z kalkulatora) odpali wyżej.

No i jednak Aegisy są mocno takie se :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W zestawie z 3200g dało rade podkręcić je ponad wartość deklarowaną (3200Mhz). W tygodniu będę miał okazje podmienić ram, mam nadzieje że będzie lepiej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Aż dziwne, odpaliło od strzała, czas na testy stabilności... Ja już nic więcej nie dodaję, żeby nie denerwować co poniektórych ;)

 

dwgKpqa.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Godzinę temu, rzymo napisał:

Aż dziwne, odpaliło od strzała, czas na testy stabilności... Ja już nic więcej nie dodaję, żeby nie denerwować co poniektórych ;)

 

dwgKpqa.png

jakie pamięci ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Takie jak Twoje ;) (Ballistix 3000 CL15 D9VPP)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Muszę też spróbować na ponad 4ghz;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Żeby nie było tak idealnie, to po paru dniach znalazłem mały "glitch" ryzena 4650G na Mortar Max B450 - czasem grafika się resetuje, w windows wygląda to tak, że na kilka sekund system się zawiesza, potem na chwilę ekran gaśnie i znowu się pojawia. Jeśli jest otwarty jakiś program z filmem, to czasem działa nadal, czasem trzeba odświeżyć stronę, a czasem zamknąć program (przeglądarkę, vlc, itp.) i otworzyć ponownie. W dzienniku zdarzeń odkłada się warning taki: "Display driver amdkmdag stopped responding and has successfully recovered.".

Wiem też kiedy się tak dzieje - po wybudzeniu komputera z hibernacji lub po włączeniu komputera, jeśli w windowsie działa opcja szybkiego startu (co jest pewną formą wybudzania z hibernacji). Po wybudzeniu ze zwykłego uśpienia nie ma problemu. Po wystąpieniu takiego freeza już kolejny nie wraca, chyba że zahibernuję system znowu. Wygląda mi na to, że po hibernacji pamięć ram nie wraca dokładnie do takiego stanu jak powinna po przywróceniu jej z dysku i sterownikowi grafiki to przeszkadza, a w zwykłym uśpieniu ram jest podtrzymywany więc problemu nie ma - taka moja hipoteza.

Już próbowałem wszelkie standardowe sposoby typu instalacja sterowników, stawianie nowego systemu, wyłączanie XMP w biose, nic nie pomaga, po prostu ten typ tak ma. Nie jest to wielkim problemem dla mnie, po prostu nie będę używał hibernacji tak często jak dotychczas, może wyjdzie nowy sterownik grafiki kiedyś albo bios, który to naprawi. Jak ktoś ma rozwiązanie, to chętnie usłyszę, ale nie sądzę że się znajdzie (teraz), bo fora zagraniczne są pełne zgłoszeń podobnych problemów związanych w ogóle z różnymi kartami graficznymi, więc nie dotyczy to tylko tego APU, a rozwiązania żadnego konkretnego nie widać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Też tak mam 4650g na B550. Kilkadziesiąt sekund po włączeniu komputera wyłączenie obrazu monitora na kilka sekund, więc pewnie grafika restartuje. Przyzwyczaiłem się.

Najważniejsze że pubg ciągnie na 40klatkach 😁

Edytowane przez zane12

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
31 minut temu, zane12 napisał:

Też tak mam 4650g na B550.

Ciekawe, że B550 też tak ma, pewnie AMD ma niedopracowane sterowniki i nie jest to wina B450. Ale myślę, że jeśli byś wyłączył szybki start w windows to by się przestało tak robić po włączeniu komputera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Tak się bawię w testy i jest dziwnie z pamięciami:
- 4000 CL16  GDM On
- 4200 CL17  GDM Off
- 4333 CL18  GDM On
najwięcej fps daje opcja nr 1, hmm... Tak jakby coś trzymało wydajność, ale co...
Ciekawe jest to, że muszę skokowo podbijać SoC, 4000 śmiga na 1.187, od 4133 potrzebuje już 1.27 V (i tyle starcza do 4333 włącznie).

 

Na przykładzie Valley Benchmark, 1600x900:

1900 / 3200 - 36.9 fps (61.7 max)
1900 / 4000 - 41.0 fps (68.0 max)
2200 / 4000 - 43.6 fps (72.8 max) [luźne timingi]
2200 / 4000 - 44.6 fps (73.9 max) [ciaśniejsze]
2200 / 4200 - 42.1 fps (72.6 max) 
2200 / 4333 - 43.2 fps (73.3 max)

Edytowane przez rzymo
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Parę słów podsumowania (4650G na płycie B450):

- procesor normalnie działa, stany energetyczne też,

- można podkręcać integrę, z tym że wszelaki soft przestaje wykrywać stany pośrednie, Afterbruner albo GPU-Z pokazują albo 0MHz, albo np. 2200MHz,

- przestała działać klawiatura PS/2, dwa gniazda front USB 2.0 oraz dwa gniazda USB 3.0 z tyłu płyty (gniazda kompletnie nieaktywne), pozostałe 4 tylne USB oraz wyjście na przednie USB3.0 działają normalnie,

- po przekroczeniu 4000MHz na pamięciach dzieją się dziwne rzeczy (przynajmniej u mnie) i mimo wyższych wyników przepustowości i niższych opóźnień wydajność spada.

 

Wiedźmin 3, rozdzielczość 1600x900p, ustawienia średnie, tekstury wysokie

pobór mocy ze ściany < 90 watów, czyli na spokojnie cały sprzęt mógłbym zasilać przez Pico PSU 120 + kostka 120W

79gj130.png

Edytowane przez rzymo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jaki ram byście polecili do 4650g, chciałbym 32GB w dwóch modułach. Najbardziej by mi pasowały taktowane od 3200 do 3600 brak rgb jest mile widziany :P.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
37 minut temu, hatji napisał:

Jaki ram byście polecili do 4650g, chciałbym 32GB w dwóch modułach. Najbardziej by mi pasowały taktowane od 3200 do 3600 brak rgb jest mile widziany :P.

G.Skill Ripjaws V 32GB DDR4 3200MHz CL15 ( F4-3200C15D-32GVK)

G.Skill Ripjaws V Black  32GB DDR4 3200MHz CL14 (F43200C14D32GVK)

G.Skill FlareX 32GB DDR4 3200MHz CL14 (F4-3200C14D-32GFX)

G.Skill TridentZ 32GB DDR4 3200MHz CL15 (F4-3200C15D-32GTZ)

G.Skill Trident Z 32GB DDR4 3200MHz CL14 (F43200C14D32GTZ)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

A zmieniając temat, czyżby AMD poszło po rozum do głowy??? Z przecieków o Cezzane, ponoć 5300g(4/8) ma mieć Vege8, w końcu sensowny ruch.... To chyba był najgłupsze co zrobili w poprzedniej serii, ze skalowali ipgu z rdzeniami... gdy ekonomiczne 4300/4600 powinni dostawac vega8 jak 4700... bo to w końcu osoby nie mające srodków na dedykowaną grafike czy wyczynowe procki bardziej by doceniły  vega8 niż osoby wydające 1,5klocka na 8/16... czy też drugi najgłupszy ruch z brakiem sprzedaży detalicznej...

Edytowane przez marioking

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Byłoby miło, tego własnie brakowało w serii 4000 - prosty CPU + najmocniejsze iGPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

panowie, śmigam od kilku dni na 4650G i x570 phantom gaming 4

nie jestem w stanie osiągnąć stabilnego 4200mhz poniżej 1.4v. Soc na 1.12, podwyższa wyżej nic nie daje. 
Pamięci na profilu XMP - 3000mhz cl15 1.35v

czy takie napiecie jest bezpieczne? Temperatury podczzas obciążenia CPU mam maksymalnie 55C 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1.4V na co dzień to trochę dużo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 minut temu, rzymo napisał:

1.4V na co dzień to trochę dużo.

to co, trafiłęm na beznadziejną sztukę czy czegoś nie potrafię ustawić? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ustawień zbyt dużo nie ma, ale nie chce mi się wierzyć w sztukę potrzebującą 1.4V

 

Swojego 4650g trzymam właśnie na 4.2GHz, napięcie 1.26V.  SoC mam wyżej (1.2V) ze względu na szybsze pamięci, kręcone iGPU.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie 4.3ghz na 1.27v

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...