Skocz do zawartości
21szpak

FAQ: APU - wątek zbiorczy

Rekomendowane odpowiedzi

na 1.35v 4200mhz bsoduje mi windows :v 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

zresetowałem bios.
Ustawiłem ręcznie 1.35v, podkreciłem iGPU do 2100mhz, SOC 1.2v, wrzuciłem profil XMP i procesor na 4300mhz... Stabilnie.

Nie wiem, nie pytajcie. 
Jakie wartości dla iGPU są sensowne? Próbować wyżej? Mam też tam wartość napięcia na gpu i dałem tak samo jak SOC - czyli 1.2v - dobrze? 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 14.03.2021 o 08:58, marioking napisał:

A zmieniając temat, czyżby AMD poszło po rozum do głowy??? Z przecieków o Cezzane, ponoć 5300g(4/8) ma mieć Vege8, w końcu sensowny ruch.... 

Sa jakies testy tego 5300G i w BF 4 jest wydajniejszy o 25% od 4650G. Ta Vega8 musialaby dzialac z taktami powyzej 2.1 GHZ ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
3 godziny temu, Trepcia napisał:

Sa jakies testy tego 5300G i w BF 4 jest wydajniejszy o 25% od 4650G. Ta Vega8 musialaby dzialac z taktami powyzej 2.1 GHZ ;-)

Mimo że procek zapowiada sie rewelacyjnie... niestety realia i zapewne kontynuacja braku sprzedazy detalicznej.... tym samym producenci płyt znowu sobie oleją temat na prawie rok nim pojawi sie support na płytach.... sprawia że jego istnienie jest na swój sposób równie irytujący jak gdyby go nie było....

Nie mylisz tego wyniku z porównania z 4350g? ;) bo ja znajduje tylko takie comparision

Edytowane przez marioking

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

dalej walcze z tym nieszczęśliwym 4650g.. Jednak nie było stabilnie

ustawiłem sztywno 1.35V przy 4200mhz - podczas bootowania komputer się wyłaczył bez żadnego komunikatu. Z ciekawości dałem na 1.32v i wstał (?) 
Nie rozumiem, mam mindfuck cały czas.
Dodatkowo ta głupia płyta (x570 phantom gaming 4) nie potrafi poprawnie odczytać wartości XMP i musiałem większość wpisywać ręcznie bo za mocno obniżał.

@edit : na 1.32v przeszedł cinebencha bez zająknięcia... 


 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na stocku też masz takie "problemy"?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
8 minut temu, Aimar napisał:

Na stocku też masz takie "problemy"?

nie, na stocku pracuje prawidłowo. Napiecie skacze do 1.375v. 1.4v

Właśnie na 1.32v 4.2ghz odpięło mi prąd i zrestartował się.. 

 

@edit : w ogóle widzę, że na stocku boost się załącza na wszystkich rdzeniach 4.3ghz - w takim razie po co go zmieniać? 

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na stock masz 4.3 na wszystkich rdzeniach np w cinebenchu 20? 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
7 minut temu, zlotnik napisał:

Na stock masz 4.3 na wszystkich rdzeniach np w cinebenchu 20? 

 

w cinebenchu 4.22
w grach i innych zadaniach 4.3 wskakuje
w biosie "Cpu core performance boost" włączone  - bez tego nie działa turbo i ma max 3.6ghz

 

bjj8Hxn.png

Edytowane przez fliperpl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To mój się ledwie zbliża do 4.1 GHz przy Cinebenchu. Ustawiony na sztywno na 4.2 jest ciut szybszy (no i żre mniej prądu ;)).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

jak ktoś ma czarny ekran przy filmach na 4650g to wina  c state control wystarczy wyłączyć w  biosie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakies napiecie ustawione na offset ?

Wyglada jakby bylo za niskie w nizszych stanach energetycznych.

Taki standard przy offsecie ....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 12.03.2021 o 10:22, Melon77 napisał:

Ciekawe, że B550 też tak ma, pewnie AMD ma niedopracowane sterowniki i nie jest to wina B450. Ale myślę, że jeśli byś wyłączył szybki start w windows to by się przestało tak robić po włączeniu komputera.

 

Zauwazyłem, że grafika zintegrowana 4650g resetuje się za każdym razem po uruchomieniu komputera gdy spełniony jest warunek uruchomienia strony www z video.

Na przykład po uruchomieniu kompa włączę grę to jest ok, ale jak zminimalizuje okno i włączę chrome ze strona video... to restart, czarny ekran kilka sekund i wywala grę. 

To zdarza się tylko raz po włączeniu kompa. 

Nie sprawdzałem, jeszcze z wyłączeniem szybkiego startu windowsa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Miałem problem z ustawieniem ramu powyżej 2400mhz, udało się to jakoś uruchomić na 2833. Ale zauważyłem kilka dziwnych rzeczy. Jeśli ustawie pamięć dla integry na 2gb ram komp się nie bootuje. W systemie jak włączam aplikacje graficzną to komp wydaje dziwne dźwięki XD chyba sekcja zasilania cpu. Dziwne dzwięki ustępują, jak obciążam procek wtedy taktowanie skacze z 1.3ghz na 4.3ghz i nie słychać zasilania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

4xdgOzc.jpg

 

superb iGPU 4650g :V 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Nowe APU - Aldebaran z 14 CU RDNA2 ale bez infinity cache.

Edytowane przez Trepcia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
12 godzin temu, Trepcia napisał:

Nowe APU - Aldebaran z 14 CU RDNA2 ale bez infinity cache.

Zapowiada się super może wydajność będzie około GTX 1060

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Optymistycznie, bardzo ;)
Jak nie będzie żadnych wspomagaczy ramu (infinity cache) to może się zbliży do zwykłego GTX1050...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jest jakieś APU, które jest w stanie zagwarantować stałe 165 FPS w CS:GO ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety plotki o 5300g czyli 4/8 z 8cu okazały sie o kant dupy potłuc.... poszli jeszcze bardziej w dół... wiem że ich procki są praktycznie nie do kupienia wiec to i tak czcze dywagacje ale do jasnej cholery to jacyś idioci czy coś... nikt tam nie myśli.... kto kupujący 8/16 będzie sie ekscytował 8cu... za to w zwykłym 4/8 byłoby to ledwo adekwatne zestawienie igpu do cpu... a te 4cu to jakaś kpina! A te 14cu z procków któe bedą za dwa lata to zapowiada się na jakiś primaaprilis....

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@marioking

Skad masz informacje, ze 5300G ma 4cu? Nie myslisz to czasem z Van Goghiem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Pojawiła sie informacja o specyfikacji 5300G/5600G/5700G Cezzane

01_amd_ryzen_3_5300g_ryzen_5_5600g_oraz_ryzen_7_5700g_specyfikacja_desktopowych_procesorow_apu_cezanne_1_b.jpg

Edytowane przez marioking

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

@marioking

Ta specyfikacja odnosnie sie do CPU, cores to rdzenie. W GPU sa CU czyli Compute Units (jednostki obliczeniowe).

Wg informacji z wczoraj WCCFTech dalej podtrzymuje 8CU w 5300G z takowaniem 1900 MHz.

Edytowane przez Trepcia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Oby oby... ja sie zasugerowałem redkatorzyną jak widać pozal sie boze redakcji.... bo wczoraj w artykule było jasno podane odniesienie do 4CU które znikło jak sie widać chłopina zreflektowała jaką gafe strzeliła na portalu IT :P

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

W koncu mialem czas zeby sie trochu pobawic 4650G na Mortarze B550M.

Z moimi Crucialami na 4000 i prockiem ustawionym na sztywno na 4200 (1.26V) calkiem fajnie to chodzi.

iGPU na 2200 i Valley  prawie 51fps w 1600x900  i 36.8 w 1920x1080.

A RAM dalej na luznych timingach (16-21-20-38-72 GDM-ON).

 

Czyli u mnie tak sie to skaluje:

1600x900 Valley

iGPU 2200 CPU 4200

RAM 4000 51fps

RAM 4133 51.6fps

Te same timingi w obu przypadkach.

Edytowane przez grayman_1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...