Skocz do zawartości
misiu610

Sterowniki NVIDIA 280.26 WHQL są wadliwe

Rekomendowane odpowiedzi

Sterowniki ForceWare przeznaczone dla kart graficznych NVIDIA GeForce kiedyś były uważane za jedne z najsolidniejszych, dzisiaj jednak już tak dobrej prasy nie mają. A wszystko to za sprawą wpadek programistów, którzy jakiś czas temu zafundowali sterowniki palące karty graficzne.Historia jednak lubi się powtarzać i tym razem jest podobnie.

 

Niedawno NVIDIA udostępniła certyfikowane sterowniki graficzne ForceWare 280.26 WHQL przeznaczone dla kart i układów graficznych GeForce oraz ION, które oprócz wielu nowości i zwiększonej wydajności w kilku aplikacjach przynoszą pewne problemy. A dokładniej według informacji jakie przekazują sami użytkownicy, już chwilę po instalacji sterowników widać zauważalny wzrost temperatury pracy karty graficznej oraz bardzo częste zmiany szybkości pracy wentylatorów w systemie chłodzenia.

 

karta graficzna NVIDIA GeForce w ogniu

 

Jak się okazuje nowe sterowniki niespodziewanie, nawet w trybie spoczynku (IDLE) zwiększają obciążenie rdzenia graficznego GPU i tym samym podnoszą jego częstotliwość pracy do maksymalnych wartości. Taki stan rzeczy powoduje zwiększenie zapotrzebowania na energię elektryczną kart GeForce oraz niekiedy nawet przegrzewanie się układów graficznych. Przy ręcznej regulacji obrotów wentylatora, karta może ulec nawet uszkodzeniu termicznemu.

 

 

chipset NVIDIA płonie

 

 

Jak zwykle błąd w sterownikach NVIDIA odkryli sami użytkownicy, dzieląc się na wielu forach internetowych swoimi niepokojącymi obserwacjami. Obecnie żywa dyskusja jest prowadzona na oficjalnym forum NVIDIA, gdzie deweloperzy potwierdzili, iż w nowych sterownikach występuje wspomniany błąd i do czasu, aż zostanie wydana poprawiona wersja, zalecają wstrzymanie się z instalacją uszkodzonych driverów.

edit.

link do artykułu:

polecam również poczytać komentarze, wypowiedzi na poziomie ;)

Edytowane przez Alejajca

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

znowu?? toż to było niedawno tak ze sterami od Nvidii. Po raz drugi fartem uniknąłem instalacji D:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odszedłem od ATI bo wiecznie miałem problemy ze sterownikami, to allplayer wyświetlał jakieś herezje lub dźwięk zanikał a tu NV wypuszcza takie g.wno. :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Odszedłem od ATI bo wiecznie miałem problemy ze sterownikami, to allplayer wyświetlał jakieś herezje lub dźwięk zanikał a tu NV wypuszcza takie g.wno. :E

Sam tak zrobiłem rok temu, a tu d*pa, teraz wpadki zalicza NV.

 

A gdzie odniesienie się do cytatu?

Odniesienia brak, bo artykuł jest z konkurencyjnej strony, a kiedyś były za to bany.

Coś się zmieniło w tej kwestii?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawsze można tak :)

 

Poza tym chodziło o Twój komentarz do cytatu, którego zabrakło.

 

Na razie siedzę na 275.33 x64 i nie zamierzam zmieniać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

używam 280.26 x64 (GTX 570, MSI). żadnych opisanych wyżej przypadłości nie zauważam :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zawsze można tak :)

 

Poza tym chodziło o Twój komentarz do cytatu, którego zabrakło.

 

Na razie siedzę na 275.33 x64 i nie zamierzam zmieniać.

Również z nich korzystam i nie zamierzam ich zmieniać, 280.26 wprowadzają same "pierdoły", obsugę 3D w kilku nowych grach, nic specjalnego. Nie pojawiły się ciekawe tutuły gier to i zmian niewiele.

Bojawi się BF3, COD czy HOMM VI to zmiany będą znacznie większe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
używam 280.26 x64 (GTX 570, MSI). żadnych opisanych wyżej przypadłości nie zauważam

Identycznie tutaj, ale dla spokoju ducha wróciłem do starszej wersji. Po co kusić los, poczekam aż się sprawa wyjaśni.

 

Narzekacie że Nvidia wpadkę zaliczyła, a przecież sterowników nie piszą boty tylko ludzie który również mają prawo popełniać błędy. Byle jak najszybciej naprawili.

Chcecie zobaczyć bugolandię ze sterownikami to kupcie kartę dźwiękową creative :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tyle, że mogli je bardziej przetestować zanim wypuścili. Mają numerologiczną biegunkę, że muszą tak szybko wypuszczać kolejne numerki?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Problemy może po raz kolejny dotyczą GTX590.

Więcej info na oficjalnym forum NV: KLIK

KLIK 2 ;)

Edytowane przez misiu610

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tyle, że mogli je bardziej przetestować zanim wypuścili. Mają numerologiczną biegunkę, że muszą tak szybko wypuszczać kolejne numerki?

 

 

To Ci się udało :rotfl:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mała wpadka nic wielkiego. Na catalystach to samo było jakiś czas temu zegary się podnosiły i obciążenie 100% na pulpicie - to dopiero jaja były...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie, na "dziadku" 8800 gs, smigaja az milo :D

 

4yq.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tym momencie użytkownicy kart pasywnych zanieśli się sardonistycznym śmiechem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też nie znalazłem żadnych błędów, co czasami zdarzało się na 197.45, karta to GT240 512GDDR5

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kiedyś upaliła mi się 260tka prawdopodobnie od sterów, bo karta kręcona owszem była ale fabrycznie. Miałem częste zawieszki i za którymś razem padła.

Natomiast żadnych problemów z tymi sterami na 470tce u siebie nie widzę. Ani zwiększonych obrotów chłodzenie, ani temperatury, w aplikacjach żadnych zwiechów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Skoro Nvidia potwierdziła, że problem jest to zapewne jest ale niekoniecznie dotyczy każdej konfiguracji. Tak samo jak niektórzy użytkownicy maja problem z instalacja po zmianie installera ale nie wszyscy, problemy z kursoremu Ati przy catalystach 11.5 tez nie dotknęły wszystkich jak dobrze kojarzę itp. Takie kwestie możnaby mnożyć.

Skoro nie doświadczacie problemu to się cieszcie ale to nie dowód, że go nie ma. Dobrze, że wyłapano i zgłoszono.

Edytowane przez 5hogun

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dobrze że mi to wlazło w oczy bo dziś miałem je ściągać i instalować :o :o

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A u mnie problem z odświeżaniem 59 Hz i za nic 60 nie da się ustawić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam je zainstalowane i z GTX460 nic się nie dzieje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A u mnie problem z odświeżaniem 59 Hz i za nic 60 nie da się ustawić.

Problem jest w tym , że sterownik pokazuje 59hz , a tak naprawdę śmigasz na 60hz. Chłopaki wracają do starych błędów , ogólnie wydaje mi się jakby software team był zupełnie inny niż kiedyś i jakość sterów systematycznie spadała.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Amp41, a "ster" od monitora masz zainstalowany. Kilka razy miałem takie kwiatki (różne stery nV i ATI/AMD) i często ratował mnie inf do monitora z rozdziałkami i odświeżaniem. Tych nowych sterów nie sprawdzałem, bo nie mam już na czym ;).

Jednak tak jak pisze Side, 59Hz to żadna różnica jest, ale lepiej widzi się te 60Hz w ustawieniach aktywne.

Edytowane przez Pitol321

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzisiaj podczas przeglądania internetu nagle aero w Windowsie się "wyłączyło". Sprawdziłem w EVGA precision - i 100% obciążenia o_O Spokojnie zacząłem zapisywać wykonywaną pracę i po około 5 minutach miałem resetować kompa, ale obciążenie spadło. Nie wydaje się to jakoś super groźne, ale do wydania hotfixa, kompa na noc nie zostawie :E

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@up u mnie dokładnie to samo,aero samo się wyłączyło ale po kilku minutach z powrotem się włączyło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...