Forum PCLab.pl: Wyoski ping w ETQW na wszystkich serwerach - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

Wyoski ping w ETQW na wszystkich serwerach do specyalistów

#1 Użytkownik jest niedostępny   suszi 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 672
  • Dołączył: Wt, 26 Kwi 11

Napisany 23 Luty 2012 - 13:02

Jakiś rok temu grałem w ETQW i wszystko ładnie chodziło, pingi nie przekraczały 50ms, łącze neostrada 2mb

Od pewnego czasu jednak pingi mam okropnie wysokie, że nie da się komfortowo pograć, albo kickuje z serwera. Najniższe pingi na pl serwarach są ok. 90-100 ms.

Sprzęt na jakim gram jest w 100% wystarczający, c2d e4500 @2.8 GHz, HIS 5770 1 gb, 4gb ddr3 kingston, seagate 320gb.
łącze to neostrada 6mb, więc równiez wystarczające.

Gram na windows 7 lub windows xp, tu i tam pingi są takie same, QW nie jest zainstalowane na żadnej systemowej partycji. Reinstalowałem parę razy i nic to nie pomogło. Gram bez promoda.
Co robić, żebym mógł na powrót grać? jakieś komendy w pliku cfg czy coś? Może coś z ustawieniami internetu? Na speedteście pokazuje mi tak jak powino, w okolicach 6Mbps.
Aha jeszcze jedno, format C też niewiele pomógł...

#2 Użytkownik jest niedostępny   sakuwbarakushow 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 338
  • Dołączył: Pt, 26 Cze 09

Napisany 07 Lipiec 2012 - 06:06

Wyłącz torrenty i aplikacje mogące obciążać sieć podczas grania w gry (gg, skype, torrent, jdwonloader) itd. W tym czasie też wyłącz ciche aktualizacje (java, windows, netfremowerek i inne komponenenty systemowe) lub aktualizacje innych programów z jakich korzystasz - najprowdopodobniej coś obciąża sieć (przeglądarka - włączone serwisy typu YT czy coś) :)

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych