Skocz do zawartości
Sovas

Zwarcie na karcie graficznej - blokowanie startu jednostki

Rekomendowane odpowiedzi

Witam. Od pewnego czasu mam problem z kartą graficzną MSI GTX 295 Single PCB. Karta jest fabrycznie podkręcona, pracowała na bloku wodnym full cover od EK. Nie była podkręcana, posiadam dobry zestaw lc, więc miała świetne warunki do pracy. Nie wykonywałem żadnych vmodów itp. Napięcia płyty głównej także ustawione na auto. Nie zmieniałem biosu karty. A więc do rzeczy.. Cała akcja miała miejsce po kilkukrotnym zrestartowaniu komputera przyciskiem reset, celem odpowietrzenia układu w którym zgromadziło się kilka bąbelków powietrza(posiadam rez typu Bay i kilkukrotne uruchomienie pompki pomaga). Po którymś z kolei resecie pc odmówił posłuszeństwa. Wygląda to tak jakby po wciśnięciu Power zasilacz odcinał zasilanie. Wentylatory wykonują niecałe pół obrotu i zero reakcji. Migną tylko diody na płycie oraz czerwona dioda na karcie sygnalizująca problemy z zasilaniem. Odpięcie zasilania od karty nie pomaga. Komputer rusza dopiero po wyciągnięciu karty ze slotu płyty głównej. Komputer sprawnie działa na radeonie x600, więc powątpiewam w problem z zasilaczem. Gtx został sprawdzony pod innym komputerem na zasilaczu ocz 650w, objaw taki sam jak u mnie - karta blokuje start jednostki. Specyfikacja mojego komputera to:

Msi gtx 295, asus rampage II extreme, g.skill eco cl7 1600, i7 920 d0, zasilacz be quiet bqt e5-600w.

Moje pierwsze podejrzenia padły na uszkodzenie mostka nf200, po sprawdzeniu kondensatorów na nim, nie znalazłem zwarcia. Nie wiem jednak czy takie sprawdzenie miało w ogóle sens, ponieważ nie wylutowałem go. Może to być także uszkodzony regulator napięcia jednak nie wiem gdzie on się znajduje(dołącze foto karty, może ktoś wskaże mi ten element). Uszkodzenie sekcji zasialania raczej nie wchodzi w grę bo karta powinna się uruchomić z taką awarią, nie dawałaby obrazu. Czekam na jakieś pomysły co może robić zwarcie, ewentualnie jeśli ktoś miałby taką kartę-dawcę to mogę rozważyć kupno.

 

Foto dosyć duże, więc daję w linkach.

http://www15.speedyshare.com/VeHP4/download/1.JPG

http://www12.speedyshare.com/y9Dpx/download/2.jpg

Edytowane przez hugas

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie chciałbym tego uniknąć.. Kolega ma stacje lutowniczą, więc może da się ją jeszcze odratować. Może ktoś miał podobny przypadek i ma jakieś rady?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

niewiem może spróbój na nowo wgrać jej bios . Szkoda karty bo byś za nią jeszcze troche dostał

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...