Skocz do zawartości
Tadios

Słaby internet w TV

Rekomendowane odpowiedzi

Witam

Mógłby mi ktoś wyjaśnić dlaczego internet w TV bardzo wolno chodzi, a w laptopie tym samym pomieszczeniu bardzo szybko? Może jakieś ustawienia routera muszę odblokować?

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość jimasek

Więcej informacji - prosimy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Router Netia Asmax 1001g (o ile dobrze pamietam), TV Samsung TV Smart. Co więcej podać ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ale co to znaczy "wolno chodzi"? Jakie są objawy? Co się dzieje?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na przykład, filmiki na youtube mega wolno się wczytują, ipla i inne tego typu strony też wolno ładują filmy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No ale napisałeś gdzieś jaki to internet, jaki telewizor, jak podłączony? Mamy zgadywać?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sam posiadam ten telewizor "Smart TV" :lol2: i nie mam problemów z netem... sorki musiałem :)

 

A tak naprawde, to jak masz podłączony ten tv do rutera, czym?

Bo oprócz tego że wypadało umieć korzystać z tego co się samemu posiada, to również mile widziane jest takie samo podejście w tworzeniu postów na forum.

 

Jeśli mogę, to proszę staraj się postawić w sytuacji jeśli Ciebie by ktoś spytał o pomoc na forum, też byś odpowiedział:

 

Pytanie: Witam nie działa mi internet w tv, pomocy.

Odpowiedź: Myślę, że coś jest nie tak.

 

:)

 

Czekamy na Twoje szczegółowe opisanie problemu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Okej,

Więc tak internet jaki posiadam w domu to 10mb/s od Netii. Internet podłączony mam do routera ASMAX 1001g (ten od Netii). Telewizor to Samsung TV SMART eu40es6800, który łączy się z internetem przez Wifi. Problem jest w tym otóż filmiki na yt, ipla itp bardzo wolno się buforują, natomiast w tym samym pomieszczeniu internet w laptopie działa jak należy.

 

Mam nadzieje że o niczym nie zapomniałem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Brak pomysłów - trza by kogoś na miejscu do zdiagnozowania problemu.

Dla mnie może to nawet wyglądać na zakłócenia od antety wifi to tv.

Mikrofala etc...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sam posiadam ten telewizor "Smart TV" :lol2: i nie mam problemów z netem... sorki musiałem :)

 

A tak naprawde, to jak masz podłączony ten tv do rutera, czym?

Bo oprócz tego że wypadało umieć korzystać z tego co się samemu posiada, to również mile widziane jest takie samo podejście w tworzeniu postów na forum.

 

Jeśli mogę, to proszę staraj się postawić w sytuacji jeśli Ciebie by ktoś spytał o pomoc na forum, też byś odpowiedział:

 

Pytanie: Witam nie działa mi internet w tv, pomocy.

Odpowiedź: Myślę, że coś jest nie tak.

 

:)

 

Czekamy na Twoje szczegółowe opisanie problemu.

 

to nie muś

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wejdź z telewizora na strone speedtesta, zrób test, i podaj ping

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam.

PING: 171ms

DOWNLOAD SPEED: 2.35Mbps

UPLOAD SPEED: 0.72Mbps

 

 

Myślałem też żeby podłączyć TV z routerem bezpośrednio kablem, a nie przez WIFI. Sprawdzi się?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bardzo duży ping. Coś muli ci neta. Możesz spróbować, nie zaszkodzi. A na kompie jaki masz PING?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie sprawdzę teraz bo jestem zagranicą. Ale na laptopie w tym samym miejscu miałem około 40ms.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

witam forumowiczów,

 

mam podobny kłopot jak kolega TADIOS. Internet w laptopie, w tym samym pomieszczeniu co TV działa perfekcyjnie - oglądam filmy HD bez kłopotu. Natomiast w telewizorze mam kłopot z ładowaniem się filmów na youtube czy też alekino.tv

 

Telewizor LG 55LM671S

Router CISCO EPC3925

Łącze 12Mb/s Toya - kablówka

 

Speedtest:

 

TV WIFI:

 

download 19,49

upload 2,25

PING 110ms

 

TV LAN:

 

download 24,47 Mbps

upload 2,3 Mbps

PING 83ms

 

LAPTOP WIFI:

 

download 30,31 Mbps

upload 2,45 Mbps

PING 14ms

 

Czy jesteście w stanie coś mi podpowiedzieć? Jak sobie poradzić z tym? Czy to może być wina TV?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...