Forum PCLab.pl: "Sterownik ekranu przestał działać ale odzyskał sprawność" GTX 260 core 216 - Forum PCLab.pl

Skocz do zawartości


Otwarty

Ikona Najnowsze pliki

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

"Sterownik ekranu przestał działać ale odzyskał sprawność" GTX 260 core 216 Oceń temat: -----

#1 Użytkownik jest niedostępny   barto966 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 219
  • Dołączył: Pt, 22 Cze 12

Napisany 16 Styczeń 2013 - 15:20

Witam, mam cholerny problem który jest strasznie wkur*ący, jak gram w cokolwiek, jak skyrim, gmod czy WOT, to gra w niespodziewanym momencie się przycina i wywala do pulpitu, tak jakby sie minimalizowała, najdziwniejsze jest to że dźwięk jest i gra nadal reaguje na polecenia tylko nie da się powrócić z pulpitu, jedyny ratunek to menadżer zadań i zakończenie procesu, moja wersja sterowników to 306.97 ale i na najnowszych był ten sam problem, nie wiem co robić, to strasznie irytuje

CPU: AMD Phenom II X4 925 @2.8ghz
MOBO: ASUS M4A77TD PRO
RAM: 4x2gb Kingston Hyper-x 1600mhz dual
GPU: GeForce GTX260 Core 216 896mb
HDD: WD 250gb PATA
PSU: OCZ StealthXstream 600w
OS: WINDOWS 7 ENTERPRISE 64bit

windows pirat, ALE oryginalnie była Vista i problem też występował, mam DVD ze wszystkimi wersjami WIN7 i na każdej ten sam problem, nie zależnie jakiego cracku uzylem

Ten post był edytowany przez barto966 dnia: 16 Styczeń 2013 - 15:30


#2 Użytkownik jest niedostępny   kielon5 

  • Kto pyta, nie błądzi.
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20056
  • Dołączył: Nd, 25 Lip 10

Napisany 16 Styczeń 2013 - 15:22

Może byś zaczął od podania dokładnego modelu karty i temperatur?

#3 Użytkownik jest niedostępny   barto966 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 219
  • Dołączył: Pt, 22 Cze 12

Napisany 16 Styczeń 2013 - 15:27

raporcik

Raport Informacje o systemie NVIDIA utworzony w dniu: 01/16/2013 15:26:59
Nazwa systemu: BARTO-BLASZAK

[Wyświetlanie]
System operacyjny: Windows 7 Enterprise, 64-bit (Service Pack 1)
Wersja programu DirectX: 11.0
Procesor graficzny: GeForce GTX 260
Wersja sterownika: 306.97
Wsparcie DirectX: 10
Rdzenie CUDA: 216
Zegar rdzenia: 650 MHz
Zegar jednostki cieniowania: 1400 MHz
Częstotliwość danych pamięci: 2000 MHz
Interfejs pamięci: 448-bitowy
Dostępna całkowita pamięć graficzna: 4095 MB
Odrębna pamięć graficzna 896 MB GDDR3
Pamięć wideo w systemie: 0 MB
Pamięć współużytkowana w systemie: 3199 MB
Wersja systemu BIOS wideo: 62.00.4C.00.01
IRQ: 18
Magistrala: PCI Express x16

[Składniki]

easyDaemonAPIU64.DLL 1.10.8.0 NVIDIA Update Components
WLMerger.exe 1.10.8.0 NVIDIA Update Components
daemonu.exe 1.10.8.0 NVIDIA Update Components
ComUpdatus.exe 1.10.8.0 NVIDIA Update Components
NvUpdtr.dll 1.10.8.0 NVIDIA Update Components
NvUpdt.dll 1.10.8.0 NVIDIA Update Components
nvui.dll 8.17.13.0697 NVIDIA User Experience Driver Component
nvxdsync.exe 8.17.13.0697 NVIDIA User Experience Driver Component
nvxdplcy.dll 8.17.13.0697 NVIDIA User Experience Driver Component
nvxdbat.dll 8.17.13.0697 NVIDIA User Experience Driver Component
nvxdapix.dll 8.17.13.0697 NVIDIA User Experience Driver Component
NVCPL.DLL 8.17.13.0697 NVIDIA User Experience Driver Component
nvCplUIR.dll 6.9.840.0 NVIDIA Control Panel
nvCplUI.exe 6.9.840.0 NVIDIA Control Panel
nvViTvSR.dll 6.14.13.0697 NVIDIA Video Server
nvViTvS.dll 6.14.13.0697 NVIDIA Video Server
NVSTVIEW.EXE 7.17.13.0697 NVIDIA 3D Vision Photo Viewer
NVSTTEST.EXE 7.17.13.0697 NVIDIA 3D Vision Test Application
NVSTRES.DLL 7.17.13.0697 NVIDIA 3D Vision Module (0)
nvDispSR.dll 6.14.13.0697 NVIDIA Display Server
NVMCTRAY.DLL 8.17.13.0697 NVIDIA Media Center Library
nvDispS.dll 6.14.13.0697 NVIDIA Display Server
PhysX 09.12.1031 Efekty NVIDIA PhysX
NVCUDA.DLL 8.17.13.0697 NVIDIA CUDA 5.0.1 driver
nvGameSR.dll 6.14.13.0697 NVIDIA 3D Settings Server
nvGameS.dll 6.14.13.0697 NVIDIA 3D Settings Server
nvWSSR.dll 6.14.13.0697 NVIDIA Workstation Server
nvWSS.dll 6.14.13.0697 NVIDIA Workstation Server




temperatura teraz ok 34stopni, max zarejestrowana w histori 74stopnie

Ten post był edytowany przez barto966 dnia: 16 Styczeń 2013 - 15:29


#4 Użytkownik jest niedostępny   kielon5 

  • Kto pyta, nie błądzi.
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 20056
  • Dołączył: Nd, 25 Lip 10

Napisany 16 Styczeń 2013 - 15:37

Wiesz, co to jest dokładny model karty? Albo chociaz podaj link do zdjęcia takiej samej. Karta była coś podkręcana? Masz najnowsze sterowniki do płyty?

#5 Użytkownik jest niedostępny   ghs 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4359
  • Dołączył: Wt, 03 Cze 08

Napisany 16 Styczeń 2013 - 15:45

650 na rdzeniu to jak nie kręcony przez ciebie to masz mocne oc producenta, jeżeli chłodzenie jest referencyjne to po 3 latach już niedomaga. obniż zegary (msi afterburner, poczytaj jak się deklaruje profile 2d i 3d) dla 3d powiedzmy do 620. może pomoże wyczyszczenie chłodzenia

#6 Użytkownik jest niedostępny   barto966 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 219
  • Dołączył: Pt, 22 Cze 12

Napisany 16 Styczeń 2013 - 16:39

dokładnie jest to Gigabyte Nvidia Geforce Gtx 260 OC podkręcona przez producenta, wszystkie sterowniki zaktualizowane

http://www.madshrimp...deo-card-63998/

#7 Użytkownik jest niedostępny   ghs 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4359
  • Dołączył: Wt, 03 Cze 08

Napisany 16 Styczeń 2013 - 16:47

czyli referent z wysokim oc, przeczyść z kurzu i powoli zjeżdzaj w dól z zegarem, możliwe ze już na 640 będzie ok. poczytaj jak to zrobić w msi afterburner, jest kupa poradników do tego

#8 Użytkownik jest niedostępny   barto966 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 219
  • Dołączył: Pt, 22 Cze 12

Napisany 17 Styczeń 2013 - 10:28

ale to jest fabrycznie podkręcona grafika, czemu miałoby być źle z tym?

#9 Użytkownik jest niedostępny   ghs 

  • Uzależniony od forum
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 4359
  • Dołączył: Wt, 03 Cze 08

Napisany 17 Styczeń 2013 - 15:21

Zobacz postbarto966, o 17 Styczeń 2013 - 10:28, napisał(a):

ale to jest fabrycznie podkręcona grafika, czemu miałoby być źle z tym?

potrzebujesz porady czy będziesz drążył temat? ja na tzw nauki drążących nie ma czasu. zmykam z tego tematu

#10 Użytkownik jest niedostępny   barto966 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 219
  • Dołączył: Pt, 22 Cze 12

Napisany 01 Luty 2013 - 16:21

bez spinania proszę, problem rozwiązany, wina? SYSTEM, znalazłem sposób

W Menu Start -> Uruchom wpisujemy "regedit.exe" i uruchamiamy edytor rejestru i przechodzimy do sekcji:
HKEY_LOCAL_MACHINE\System\CurrentControSet\Control\GraphicsDrivers (GraphicsDrivers musi być podświetlone!)
W prawym oknie Prawy przycisk myszy Nowy -> Wartość DWORD (32-bitowa).
Po dodaniu w nazwie wpisujemy "TdrLevel" klikamy dwa razy w ten nasz nowy wpis i wpisujemy
wartość "0".

problem nie występuje

Strona 1 z 1
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych