Forum PCLab.pl: MSI GE60 2OD i5-4200m GTX 760m - Forum PCLab.pl

Skocz do zawartości

Otwarty

Ikona Najnowsze pliki

  • (12 Stron)
  • +
  • « Pierwsza
  • 10
  • 11
  • 12
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

MSI GE60 2OD i5-4200m GTX 760m

#221 Użytkownik jest niedostępny   Olekz 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 692
  • Dołączył: Wt, 03 Maj 11

Napisany 19 Kwiecień 2014 - 12:10

Masz pełno poradników w necie, przejrzyj moje posty.. W ciągu ostatnich 1-2tyg dobre kilka razy się odnosiłem do tego.

#222 Użytkownik jest niedostępny   mikilys 

  • Właściciel Subaru Forestera 2.0l z 1999r.
  • Ikona
  • Grupa: Moderatorzy lokalni
  • Postów: 15959
  • Dołączył: So, 04 Cze 05

Napisany 19 Kwiecień 2014 - 12:51

Zrobić pasek cienki na środku rdzenia po najdłuższym boku. Delikatnie docisnąć i przykręcić, ale nie dokręcić!
Jak chłodzenie będzie już na układzie i przytrzymane śrubami (nie dokręcone!) to delikatnie poruszać.
Wtedy dokręcić :)

Ja tak robię.

Można wszystko też rozsmarować szpatułką ;)

#223 Użytkownik jest niedostępny   Mongoose 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 16
  • Dołączył: Pt, 17 Sty 14

Napisany 19 Kwiecień 2014 - 12:54

Chyba najlepszy sposób to ziarno grochu pasty na srodku i docisnąć, samo się ladnie rozprowadzi. Przynajmniej tak robie zawsze w PC.

#224 Użytkownik jest niedostępny   piterson1990 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 191
  • Dołączył: Wed, 05 Lut 14

Napisany 19 Kwiecień 2014 - 14:49

Jeszcze poczytam jakies poradnik w necie;)

a odnosnie srobek w lapku...jaki srubokret kupic bo nie mam nic takiego malego chyba w domu;/

#225 Użytkownik jest niedostępny   konik553 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 6
  • Dołączył: Nd, 16 Mar 14

Napisany 21 Kwiecień 2014 - 12:05

no pieknie w moim msi ge 60 2oe padl dysk bed sectory oddalem na gwarancje a ci przyslali laptopa z starym dyskiem i z bed sectorami na pokladzie normalnie brak slow pewnie wysle jeszce raz tylko co zrobic zeby wymienili a nie probowali znowu naprawiac

Ten post był edytowany przez konik553 dnia: 21 Kwiecień 2014 - 12:06


#226 Użytkownik jest niedostępny   mikilys 

  • Właściciel Subaru Forestera 2.0l z 1999r.
  • Ikona
  • Grupa: Moderatorzy lokalni
  • Postów: 15959
  • Dołączył: So, 04 Cze 05

Napisany 21 Kwiecień 2014 - 12:28

Zadzwoń i wyjaśnij co się stało i o co chodzi.
Ja problemów z serwisem nie miałem...
Może nie jasno napisałeś na kartce w czym leży problem? :hmm:

Ze względów diagnostycznych serwisu podpinają swoje jednostki dyskowe ze swoim systemem.
Wynika to z tego, że serwis nie odpowiada za problemy związane ze źle działającym oprogramowaniem. Konfiguracji systemu może być tysiące. Oni mają swoje testowe i z nich korzystają. Kwestia problemów softowych zostaje po stronie usera. Jeśli jest system preinstalowany to robią rainstalację. Wtedy też tracisz dane, gdyż cały dysk jest przywracany do stanu fabrycznego. Więc jeśli napisałeś np. że prosisz o nierobienie formatu to wyjęli dysk i podpięli swój :kwasny:

Taka sytuacja jest dla mnie dość szokująca tym bardziej, że przed wyjście do usera jest testowany.
Więc albo ktoś odwalił fuszerkę, albo pomylili przy wyjmowaniu dyski i zamiast wsadzić nowego, wsadzili stary.

Nie będę usprawiedliwiał. Trzeba zadzwonić.

Ten post był edytowany przez mikilys dnia: 21 Kwiecień 2014 - 12:34


#227 Użytkownik jest niedostępny   rycek0 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 5
  • Dołączył: So, 01 Cze 13

Napisany 23 Kwiecień 2014 - 11:46

Zobacz postOlekz, o 25 Grudzień 2013 - 17:48, napisał(a):

Witam.

Recenzja będzie wciąż rozwijana, więc jeżeli czegoś nie będzie to pytajcie, a wtedy postaram się pomóc.

I. DANE LAPTOPA
MSI GE60 2OD-270XPL
CPU: i5-4200m
GPU: GTX 760m
15,6 cala, rozdzielność HD
Posiada łącze mSATA

II. ZDJĘCIE WNĘTRZA

Czerwony Procesor graficzny
Zielony Twardy dysk
Niebieski Procesor i5-4200m
Brązowy Złącze mSATA
Niestety gołym okiem widać ewidentny błąd konstrukcyjny tego laptopa. W centralnej części położony jest procesor, który jest naprawdę dość mocno oddalony od głównego wiatraka i z tego powodu wydajne chłodzenie jest utrudnione. O ile karta graficzna jest usytuowana odrazu przy chłodzeniu i łączy się ona.. dwoma listwami termoprzewodzącymi ze specjalnego stopu to niestety procesor jest dość daleko od niego i do tego łączy go jedynie jedna listwa. W dalszej części recenzji postaram się ukazać błąd logiczny tego rozwiązania. Będzie jeszcze bardziej uwidoczniony, poprzez testy temperatur.
III. WYKONANIE
Ogólne wrażenie jest bardzo pozytywne. Klapa z twardego plastiku przy nacisku punktowym nie ugina się. Jedynie w momencie złapanie jej z dwóch stron można ją trochę pouginać co moim zdaniem jest zaletą, jest to dodatkowa amortyzacja przy ewentualnym upadku. Reasumując nie ma dużej różnicy pomiędzy zastosowaniem właśnie takiej klapy a innej - aluminiowej.
Trochę zaniepokoiły mnie zawiasy:

Nie są najlepiej wykonane, od strony wewnętrznej nie ma nawet zaślepki i gołym okiem można zobaczyć kable odchodzące do klapy. (tak, to ta biała kreska). Aczkolwiek ekran się nie buja, więc teoretycznie nie jest tak źle.
Kolejnym elementem do przeanalizowania jest klawiatura. Bardzo pozytywnie mnie zaskoczyła. Nie ugina się, klawisze są dobrze wyprofilowane i dodatkowo są pokryte czymś w rodzaju gumy dzięki czemu palce nie ślizgają się po nich. Jedyną wadą, chociaż marginalną jest zmodyfikowany układ klawiszy. Na prawo od spacji znajduje się klawisz ,,\ |" poprzedza on alta przez co szczególnie na początku często się myliłem i zamiast wcisnąć tego alta klikałem ,,\". Aczkolwiek po tych 2 miesiącach użytkowania całkowicie się do tego przyzwyczaiłem i nie sprawia mi to problemów - dlatego uznałem to jako wadę marginalną, bo występuje jedynie na początku.
No i na koniec zostawiłem najgorsze.. Gładzik (Touchpad) moim zdaniem jest całkowitym nieporozumieniem i gdybym musiał z niego często korzystać na dłuższą metę to zacząłbym się zastanawiać nad zmianą laptopa. Jest pokryty szorstkim, dość niemiłym w dotyku materiałem. Nie posiada odseparowanych klawiszy LPM i PPM, za to możemy klikać jego odpowiednio lewą i prawą dolną stronę. Nie można klikać przy samym rogu, bo wtedy to nie zadziała (trzeba to robić bliżej środka). Jest to co najmniej denerwujące.

III. BENCHMARK
3dmark11: P3912 | Grafika: 3983 | CPU: 4022 = przeróbka biosu i takty identyczne z GTX765m.
3dmark11: P3830 | Grafika: 3875 | CPU: 4020 = GPU +135MHz na rdzeniu i po 250MHz na pamiątkach.
3dmark Vantage: P11770 | Grafika: 12263 | CPU: 10504 = tak samo jak wyżej, bez modyfikacji biosu.

IV. STRES TEST
Standardowe oc tj. +135MHz na rdzeniu i 250MHz każda z pamiątek, odpalony Cooler Booster przed wymianą past. Niestety, program Prime nie wyłączał integry intela przez co procesor wskakiwał jedynie na 2,7GHz. I tak temperatury są straszne.

Tutaj screen po wymianie pasty na Gelida, OC tak jak powyżej. GPU miało temp. 62oC. Procesor dalej taktowany 2,7GHz, dlatego niższe temp.
Spoiler

Tutaj już pełnoprawny test (CPU@3GHz) z oc GPU na poziomie +135MHz rdzeń i +100MHz na każdej pamiątce.
Spoiler

Tutaj standardowe taktowanie grafiki, bez OC. 3GHz na CPU
Spoiler

Ostatni test, bios przerobiony by osiągnąć takty GTX765m (901.5MHz na rdzeniu zamiast 849MHz dostępne dzięki standardowemu OC z poziomu windowsa)
Spoiler


Jak widać MSI stosuje fatalne pasty. Wymiana jej na Gelida dała spadek temp. o 18oC! Jako pewną wskazówkę dodaje zdjęcie wnętrza laptopa ze zdjętym układem chłodzenia gdzie widać stare pasty:


Jak widać niezależnie od taktowania temperatura na grafice zmienia się marginalnie. Początkowo myślałem, że GTX765m i GTX760m jadą na tym samym napięciu, aczkolwiek po przejrzeniu kilku screenów z różnych stress testów 765m i 760m - 765m ma jednak trochę podbite napięcie. W przyszłości mam nadzieję niedalekiej pobawie się z przeróbką biosu wraz z modyfikacją napięć, bo niestety.. Na standardowym napięciu GTX760m o taktach GTX765m jest nie do końca stabilny (freezy różnie, czasem co 30min czasem po 2-3h).

Wyłączenie Cooler Bostera podbija temperatury o około 10%.

IV. TEMPERATURY


Te testy można uznać jako materiał podglądowy, raczej archiwalny. Stara pasta, standardowe OC +135MHz na rdzeniu.

Jak wcześniej wspomniałem, na powyższych danych są dobrze uwidocznione pewne problemy z temperaturami. Jednak chciałbym wam pokazać ciekawą zależność pomiędzy temperaturami CPU i GPU z włączonym turbo na wiatraku i nie:

CPU: ~85oC bez wiatraka, ~73oC z wiatrakiem - spadek o 12oC co daje niższe temp. o 14%
GPU: ~78oC bez wiatraka, ~64oC z wiatrakiem - spadek o 14oC co daje niższe temp. o 18%

Gołym okiem widać, że wydajność chłodzenia grafiki i procesora jest różna (chłodzenie grafiki jest o około 30% bardziej wydajne). Wynika to z usytuowania obu procesorów w laptopie względem chłodzenia i sposobu przenoszenia ciepła. Model MSI GE60 2OD bez modyfikacji nie jest dobrą konstrukcją z prockiem i7, ponieważ prawdopodobnie będą występowały problemy z temperaturami.

V. GRY
1. Far Cry 3
Avg: 44.220fps - ultra.
2. Tomb Raider
Avg: 42.489fps - ultra.
3. Diablo III
Avg: 106.631fps - wysokie.
4. Torchlight 2
Avg: 80.005fps - ultra
5. Crysis 3
Avg: 57.946fps - średnie
Avg: 45.052 - wysokie
6. Diablo 3
Avg: 106.631fps - wysokie


Witam poszukuje właśnie tego laptopa ale jak zwykle spózniłem się z kupnem:( nie wiecie może czy będzie można go gdzieś zakupić???

#228 Użytkownik jest niedostępny   Olekz 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 692
  • Dołączył: Wt, 03 Maj 11

Napisany 23 Kwiecień 2014 - 16:56

usuń cytat pierwszego postu

Raczej nie znajdziesz go jako nówki. Używka też ciężko..

#229 Użytkownik jest niedostępny   piterson1990 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 191
  • Dołączył: Wed, 05 Lut 14

Napisany 06 Maj 2014 - 20:28

Panowie i Panie, mam jeszcze do Was pytanie, moze znacie odpowiedz;)

Wiecie czym sie roznia od siebie te dwa modele:

MSI GE60 2OE-202XPL

i ten

GE60 2OE-261XPL


W X-Com.pl ceny dosyc sie roznia a ja nie znalazlem roznic procz dodatkowym oprogramowaniem w zestawie;/ Moze sie myle, dlatego pytam Was bardziej obeznanych i ogarnietych ludzi biorac pod uwage te sprawy;)

Dodatkowo dzwonilem do Komputronika na inforlinie i pytalem odnoscie tego dodatkowego oprogramowania w: GE60 2OE-261XPL i kobieta mi powiedziala, ze takowego nie ma, a w X-Comie jest przynajmniej w opisie przedmiotu...;/ Nie wiem czy X-Com dodaj je po prostu od siebie czy jest ono standardowo w tym zestawieniu?? Wydawalo mi sie ze jak jest kod producenta taki sam w paru sklepach to i w pudelku wszystko jest takie same?

Wytlumaczcie mi to;) Dzieki wielkie za pomoc;)

#230 Użytkownik jest niedostępny   Stefan01 

  • Dyskutant
  • PipPip
  • Grupa: Forumowicze
  • Postów: 64
  • Dołączył: Pt, 19 Paź 12

Napisany 09 Maj 2014 - 12:48

Hejka :)

Czy ktoś próbował już instalowac 2 systemy (windows7 lub 8 + linux obok) ta tym lub b. podobnym sprzęcie? Czy były, nie było problemów? Wiem jak to zrobić, ale mam wątpliwości czy coś się nie posypie, bo wiem, że MSI nie wspiera linuxa.

Ten post był edytowany przez Stefan01 dnia: 09 Maj 2014 - 12:48


#231 Użytkownik jest niedostępny   piterson1990 

  • Gaduła
  • PipPipPip
  • Grupa: Forumowicze
  • Postów: 191
  • Dołączył: Wed, 05 Lut 14

Napisany 13 Maj 2014 - 18:24

Ja dzisiaj wlasnie odebralem swojego GE60 2OE-261XPL;)

Zaczynam sie brac za wgranie systemu, instalacje wszystkich potrzebnych mi aplikacji i przenoszenie moich plikow z drugiego kompa;)

Powiem Wam jak sie sprawuje;)

#232 Użytkownik jest niedostępny   DoctorCooper 

  • Małomówny
  • Pip
  • Grupa: Forumowicze
  • Postów: 1
  • Dołączył: Pt, 16 Maj 14

Napisany 16 Maj 2014 - 13:34

Witam, jestem szczęśliwym posiadaczem GE60 2OD-270XPL.

Zobacz postStefan01, o 09 Maj 2014 - 13:48, napisał(a):

Czy ktoś próbował już instalowac 2 systemy (windows7 lub 8 + linux obok) ta tym lub b. podobnym sprzęcie? Czy były, nie było problemów? Wiem jak to zrobić, ale mam wątpliwości czy coś się nie posypie, bo wiem, że MSI nie wspiera linuxa.


Z powodzeniem udało mi się zainstalować Linuxa obok Windowsa 8.1 w trybie UEFI. Chętnie pomogę, jeśli masz jakieś pytania. :)

#233 Użytkownik jest niedostępny   Olekz 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 692
  • Dołączył: Wt, 03 Maj 11

Napisany 24 Maj 2014 - 14:19

Od wymiany past na Gelida minęło już przeszło pół roku i temperatury podczas full obciążenia nie zmieniły się. Może dlatego, że prawie codziennie korzystam z kompa/ w coś gram więc nie miał on czasu zaschnąć.

#234 Użytkownik jest niedostępny   Stalker115 

  • SILENCE!!! I'll kill you!!! :E
  • PipPipPipPipPip
  • Grupa: Forumowicze
  • Postów: 1151
  • Dołączył: Nd, 01 Kwi 07

Napisany 05 Czerwiec 2014 - 21:11

Spieszcie się bo zniknie :) kto nie kupił to kupować puki jest :)

http://allegro.pl/wy...4286081219.html

Ten post był edytowany przez Stalker115 dnia: 05 Czerwiec 2014 - 21:12


#235 Użytkownik jest niedostępny   Olekz 

  • Orator
  • PipPipPipPip
  • Grupa: Forumowicze
  • Postów: 692
  • Dołączył: Wt, 03 Maj 11

Napisany 26 Grudzień 2016 - 18:18

Po blisko dwóch latach od ostatniej odpowiedzi i trzech od założenia tematu jako jego autor dodam coś jeszcze :)

Te 3 lata to okres absolutnie maksymalny w celu wymiany pasty. Komputer wpadał w throttling przy zwykłym skyrimie, osiągając nawet około 100 stopni i do tego jakieś 60-70 w idle. Wymiana pasty + przeczyszczenie wnętrza ściągnęły te temp do max 65-70 stopni bez throttlingu podczas gry i jakieś 30-40 w idle :) Karta graficzna zachowywała się podobnie co CPU. Wszystkie wyniki z wiatrakiem na maksymalnym ustawieniu. Smarowałem tą samą pastą co ostatnio, z dokładniej tej samej tubki.

  • (12 Stron)
  • +
  • « Pierwsza
  • 10
  • 11
  • 12
  • Nie możesz rozpocząć nowego tematu
  • Nie możesz odpowiadać w tym temacie

1 Użytkowników czyta ten temat
0 użytkowników, 1 gości, 0 anonimowych