Skocz do zawartości

topiq

Forumowicze
  • Liczba zawartości

    22
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez topiq


  1. A odinstalowałeś tę poprawkę KB4557957 oraz KB4560960? Mi praktycznie po tej czynności drukarka ruszyła. Nie jest to prawda, że nie warto aktualizować. Jak najbardziej warto, tyle że taka firma jak Microstoft nie powinna popełniać takich pomyłek. Na szczęście są ludzie, którzy potrafią pomóc i nakierować na rozwiązanie.

    Oczywiście w Windows Update ta poprawka wraca jak bumerang i sama się instaluje.

    Warto w ustawieniach zaawansowanych wstrzymać pobieranie nowych aktualizacji, dopóki nie naprawią tego problemu. Ja dałem na maksymalny możliwy termin do 20 lipca. Niestety narzędzie do ukrywania pojedynczych poprawek od M$ nie działa mi i albo nie znajduje tej poprawki albo znajduje ją jak już jest w trakcie instalacji i nie potrafi jej już zablokować.


  2. Dołączę się do tematu, bo mam identyczny problem z drukarką Brother DCP-385C. Do pewnych aktualizacji Windows 10 drukarka normalnie drukowała. W domu raczej sporadycznie korzystam, bo w pracy mam kolor laser. Ale jak przypili, córce coś na szybko wydrukować to robię to w domu.

    Jakiś miesiąc temu wystarczyło zresetować komputer i drukarka drukowała. Wczoraj próbuję coś wydrukować a tu ni chu chu.

    Podobnie jak autor tematu.

    1. Reinstal sterowników. Nie pomaga.

    2. Odinstalowanie narzędziem od Brothera. Instalacja od nowa. Jak wyżej.

    3. Wywalenie całego pakietu od Brothera ze sterownikami, restart kompa, zainstalowały się tylko skaner i czytnik kart wbudowany w drukarkę. Drukarki nie widać ani w menadżerze sprzętu, w ukrytych, w kolejce wydruku. Czyli mikroszrot nie dał żadnych domyślnych sterowników, żeby przynajmniej na uniwersalnych drukarka się zainstalowała. Ba nawet jej nie widać z wykrzyknikiem jako jakiekolwiek urządzenie.

    4. Drukarka z poziomu menu drukarki drukuje strony testowe, kopiuje itp. Sprzętowo więc działa.

    5. System po zainstalowaniu sterowników Brothera ostatnich najnowszych (2009 sic) widzi drukarkę poprawnie, ikona świeci się na zielono w gotowości na pasku zadań. Gaśnie przy wyłączeniu drukarki na szaro. Drukarka jest widoczna w ustawieniach -> Urządznia, w panelu sterowania i gdzie powinna być widoczna.

    6. Drukowanie odbywa się jak zwykle, klikamy drukuj, pojawia się kolejka wydruku, w niej dokument przesyłany do portu USB001 i zadanie znika. Druk się nie pojawia na drukarce.

    7. Próbowałem resetować usługę bufora wydruku wg instrukcji w internecie. Bez powodzenia. Żadnych plików na C w Printers nie ma. Żadnych zadań do anulowania. One tam chyba nawet nie docierają. Błędów też żadnych.

    8. Ten sam komputer, przewód, tylko Windows 7 na innym dysku (mam taki na wszelki wypadek) drukarka drukuje bez problemów.

    Słyszałem, że jakieś poprawki w Windows 10 spowodowały problemy z drukowaniem, ale ja tych podanych KB u siebie nie mam.

    Zaktualizowałem do Windows 10 2004, mając nadzieję że to coś naprawi. Ale nadal druku brak.

    Napisałem do Brothera, póki co cisza. Pewnie odpiszą to co innym, że to wina systemu. A pomoc techniczna M$ tylko odsyła do szablonów, które przerabiałem dziesiątki razy bez powodzenia.

    Nie mam zamiaru cofać się do Windows 7 czy zmieniać sprawnej drukarki tylko dlatego, że system spierniczył drukowanie.

    Pomocy ludziska, może ktoś sobie z tym poradził niestandardowo?

     

    Wywalenie poprawki KB4557957 pomogło. Drukarka znów ożyła. Przez dwa dni trafiałem na posty gdzie podawano inne numery poprawek, których nawet w systemie nie było. Podziękowania należą się forumowiczowi @dominiss1990, który naprowadził na to rozwiązanie w następnym temacie o tym samym problemie z drukarką Brother.


  3. Takie przejściówki nie dają gwarancji, że tuner będzie działał prawidłowo. No i kwestia montażu karty w budzie. Jakby nie patrzeć sporo w górę podnosi slot, a Technisat CableStar HD2 ma chyba śledź na stałe przymontowany. Też o takim czymś myślałem. Być może zamówię i wypróbuję, tylko właśnie kwestia zmieszczenia karty i wywalenia śledzia. Nie chcę go wycinać, bo kto wie może mi się odwidzi kiedyś albo kablówka wpadnie na durny pomysł, że tylko przez dekoder będzie TV działać i wtedy już mi ten tuner do niczego będzie. Póki co karta CI w slot i co potrzeba na dysk leci do późniejszego odtworzenia.

     

    Nie pali mi się, bo obecny zestaw jeszcze daje radę. Ale ileż można siedzieć na IB i7 3770... Ani to chłodne, ani za wydajne. Zresztą jakoś z Asusem na bakier jestem. Dwie płyty Asusa mi się zjarały, na szczęście jedna przed końcem gwarancji. Doskwiera też brak M2. No i moja MSI ma SATA pod grafiką w pionie... Musiałem kombinować z przewodami kątowymi, każdy w inną stronę. Zaczynałem od AMD Athlona XP i na AMD chyba zakończę. Ten Biostar wygląda całkiem całkiem. Pytanie jak jego cena będzie się kształtować, jak z serwisem u nas itd?

    Póki co jeszcze platformy pod AM4 są mi obce. Przede mną trochę lektury co i jak z pamięciami itd.

    Nie dziwne, że tego Biostara nie wyhaczyłem. Bo jak szukałem płyt, to jeszcze o nim nic nie było :) Dzięki za cynk. Będę śledził jego losy ;)


  4. Witam.

    Jak w temacie. Rozglądam się za płytą ze starym złączem PCI przynajmniej jednym pod tuner TV DVB-C HD2 Technisata.

    W zasadzie brak tych złączy na najnowszych płytach z chipsetami B/X4xx i 5xx hamuje upgrade sprzętu.

    Ostatnią płytę z nawet 2 x PCI znalazłem PRIME X370-A, gorzej jest z jej dostępnością w sklepach. No i chipset nieco już leciwy, teoretycznie obsługuje Ryzen 5/7 3xxx. Ciekawe jak w praktyce wygląda wydajność tych procesorów na tej płycie i ewentualnym późniejszym upgrade do Ryzena 5/7 3xxxXT i 4xxx jak wyjdą? Sama płyta niezgorsza, kątowe SATA pod kartą grafiki.

    Z tunera nie chciałbym rezygnować, bo to kawał dobrego sprzętu. Zgrywa niezakodowane .ts bez żadnych zgubionych klatek nawet w 4K. Idealna sprawa dla mojej sklerozy, żeby nie przegapić jakiegoś serialu/filmu/programu w czasie kiedy córka zajmuje mi TV bajkami, albo żona swoimi programami.

    Przejrzałem dziesiątki płyt B/X4xx i 5xx, raczej się już PCI w żadnych nie spotyka. Ale być może coś mi umknęło od jakiegoś mniej znanego ale również dobrego producenta płyt. Niestety na żadnej stronie producentów płyt porządnej wyszukiwarki po złączach na płycie nie uświadczysz.

     

    Jak myślicie, ten Asus da radę czy znajdę coś nowszego z PCI? Kręcić proca nie będę, przeszło mi ;) No może delikatnie ;)

    Pozdrawiam.


  5. Z markowych kart jeszcze żadnej nie musiałem na gwarancję oddawać. Kupiłem tego Gainwarda GTX 1080 Phoenix tylko w wersji GS za 2349 zł i nie żałuję. Fakt że kobyła na 2,5 slota. Zakrywa mi dwa najszybsze porty SATA 6Gb/s, na szczęście niskie kable kątowe rozwiązały sprawę. Koszyk z HDD też musiałem wyjąć, bo sporo wystaje po za płytę. Ale chodzi to to jak burza i nawet w Mass Effect: Andromeda na Ultra ledwo się do 50'C grzeje przy stabilnych 60 FPS. Co prawda to rozdzielczość 1680x1050, ale praktycznie 90% czasu chodzi pasywnie i jest chłodniutko i cichutko. Obawiałem się tej karty, bo z Gainwardem nie miałem nigdy nic wspólnego i gwarancja 2 lata nieco straszy. Ale jak się nie przesadza z kręceniem, to się raczej przy takich temp. nie spali. Obciążałem ją (przy okazji wygrzałem) do 100% tak z godzinkę w FurMarku, to max. 70'C przed wygrzaniem max 74'C na stockowych zegarach. Teraz trochę podniosłem takty i nadal 70'C, system stabilny.

    Myślę, że nikomu się nie chce bawić w wysyłki na gwarancję, ale praktycznie do każdego internetowego sklepu musisz na gwarancji wysłać, nawet chyba tych co mają swoje oddziały stacjonarne. Przy zakupie można zapytać jak to jest. Zawsze możesz przed końcem gwarancji sprzedać i dołożyć do nowej. Bałem się, że mojej GTX 660 Gigabyte za którą dałem 700 zł nie sprzedam, a znalazłem klienta za 450 zł i to po gwarancji. Z GTX 1080 powinno być łatwiej. Też łaziłem za jakimś Zotacem, ze względu na możliwość rozszerzenia gwarancji. Ale normalne modele AMP! już się wyprzedały, a wynalazki Retail nie mają możliwości przedłużenia. Mini Zotaca to chyba będzie ciężej nawet z gwarancją odsprzedać niż tego Gainwarda po.

    Ja kupując stwierdziłem, że im dłużej będę zwlekał, tym szybciej mi okazje przed nosem uciekną, a nie widać żeby polskie sklepy jakoś specjalnie garnęły się do obniżek. Prędzej wyprzedają to co mają na magazynach, lekko schodząc z marży. Szczerze po ogłoszeniu obniżek na GTX 1080 więcej było modeli przecenionych w sklepach niż obecnie.

    Mając taki a nie inny budżet, wielkiego manewru nie masz, chyba że poczekasz i faktycznie dołożysz 100-200 zł do jakiejś karty z 3 letnią chociaż gwarancją.


  6. Na drugim świeżym systemie śmiga bez problemów. Na wyższych taktach, w grze np. WD2 na ultra, ME:A wysokie/ultra też bez problemów. To samo w FurMarku, można grzać i godzinę, nie zwiesi się. Czytałem poprzednie wpisy już wiem co i jak, tylko chciałem się dowiedzieć, który BIOS nowszy i co z gwarancją po tej operacji. Niby te karty mają DualBios, więc chyba popsuć się nie da ;) Flash bym robił z tego czystego systemu, który się nie wiesza.


  7. Witam.

     

    Jak już w temacie użytkownicy Gainwardów GTX 1080, to co mi doradzicie w temacie nowszego BIOSu do GS? Obecnie mam 86.04.3B.00.36 May 17, 2016. Czy 86.04.17.00.6C z Techpowerup będzie nowszy, czy radzicie wgrać z wersji GLH? Obecie karta wydaje się niestabilna w trybie idle przy pulpicie potrafi się zawiesić system, co opisałem w swoim temacie. Może flash BIOSu by pomógł...?


  8. Z tym że tylko na głównym systemie, bo na insiderze śmiga aż miło. W grach to samo. 2-3 h żadnej zawieszki.

     

    Ostatecznie system dokonał żywota i zagubił MBR. Dodatkowy bodziec, żeby się spiąć i postawić nowy. Póki co wszystko śmiga jak trzeba. Trochę szkoda, że nie doszedłem do tego, co powodowało to zawieszanie. Zawsze to dodatkowa wiedza. Lubię wyzwania i zawsze najpierw naprawiam, ostatecznie formatuję. Tym bardziej, że jeszcze miałem zainstalowany Windows Live Mail, do którego już nie można nigdzie znaleźć instalki.


  9. Chciałem poczekać na wymianę mobo + proca. Ale wychodzi na to, że muszę wcześniej. Jeszcze spróbuję kodeki przeinstalować. Żonie się dziś przywiesił na filmie. Może tu coś namieszane.

    Nic już nie wiem, obejrzałem cały film, nic się nie zawiesiło, do momentu zamknięcia odtwarzacza. Po restarcie godzinka HeartStone, pół godzinki ME:Andromeda i też bez problemu. Czyli problem jest tylko na pulpicie, pod obciążeniem zero problemów. Skopię kilka grządek, może coś mi zaświta.

    Miłej soboty:)


  10. Spokojnie, dzieciak ma siły za 3-ga ;) Każdego załatwi energią. Człowiek ponarzeka, ale bez tej córy by żyć nie umiał. Męczy to raczej chorowanie i bezradność...

    Wracając do tematu, ME:A jest zbyt niestabilna do testów, aczkolwiek da się pograć. DDU zaraz użyję, system jest i tak do przeinstalowania, tylko stary sys musi być na tyle stabilny by przenieść niektóre ustawienia. Coś mi wygląda na to, że Nvidia GeForce Experience miesza, bo po optymalizacji jednej z gier, mignęło ekranem i za 5 minut efekt zawieszania jak w temacie.


  11. No i na tym Frankim wszystko dotychczas działało bez zarzutu, każda gra, program, cokolwiek, może po za IE11. Zmieniłem na tę chwilę plan zasilania na Wysoka wydajność i wydaje się działać. Jeszcze zapuszczę jakiegoś benchmarka niech pogrzeje, jeżeli wystarczyło zmienić plan zasilania żeby pozbyć się problemu, to chyba ze wstydu walnę baranka w ścianę. Stary siwy łeb 40-latka już przestaje kontaktować. Na swoją obronę mam to, że męczy mnie 2,5 latek od listopada siedzący w domu na przewlekłe zapalenie płuc. Pomału wysiada mi mózg... Tak czy siak, jeżeli to jest to, to jakim sposobem GTX 660 na poprzednim planie działał normalnie a GTX 1080 nie? Możliwe, że to się komuś przyda, jakby miał podobny problem. Potestuję go do rana w ME: Andromeda i jak przejdzie pozytywnie testy, to dam znać żeby nie pisać nadaremno.

    Póki co dzięki za pomoc :)


  12. Witam.

     

    Sprawiłem sobie dziś Gainwarda GTX 1080 Phoenix GS, bo moja wysłużona GTX 660 Gigabyte pozwala tylko na grę w najnowszych produkcjach w ustawieniach niskich lub średnich żeby utrzymać te 30 klatek przynajmniej.

    Spory kolos, zasilanie 6+8 PIN. Zasilacz posiadam Seasonic M12II +Bronze 620 W modularny z przewodami do PCI-E 6 pin + 8 (6+2 odłączane). Spiąłem to wszystko do kupy.

    Reszta konfigu:

    CPU: i5 3350P 3,1 GHz

    RAM: 2x4 GB DDR3 Crucial Ballistix Tactical

    HDD: 250 + 1TB WD Caviar

    SSD: 240 Goodram Iridium Pro, 250 Crucial MX100

    Tuner DVB-C TechniSat.

    Napęd DVD.

     

    Przed instalacją nowej karty odinstalowałem sterownik.

    Po odpaleniu kompa po instalacji, sterownik się sam doinstalował, zacząłem sprzątać bałagan na pulpicie, system poukładał mi ikony randomowo po lewej.

    Po jakichś 5 minutach znikła mi tapeta, potem pasek szybkiego uruchamiania, żadne programy nie chciały się uruchomić. Na koniec pulpit zbielał, kursor kręcił kółeczko, wywaliło explorer.exe i w zasadzie pozostało mi wyłączyć kompa przyciskiem na obudowie.

    Windows 10 Home AU 64 bit, sterowniki za 3 razem udało mi się przeinstalować na czysto. Raz nie chciało po odinstalowaniu znaleźć karty, potem jak Windows 10 wgrał swoje, Nvidia GeForce Experience nie zdołał zainstalować na czysto. Ściągnąłem z ich strony, wszystkie sterowniki niepowodzenie. Następna instalacja po restarcie, zawiesiło się na samym początku instalacji. Restart, szybkie odpalenie instalacji, sukces, udało się zainstalować najnowsze. Po 5 minutach nic nierobienia znów to samo.

    Podejrzenie, może zasilacz nie wyrabia chociaż ma zapas mocy a komputer nie był pod obciążeniem, bo ten model Gainwarda ma chłodzenie półpasywne i do 45'C nie kręci wentylatorami.

    Odpaliłem drugi system testowy Insider Windows 10 Pro CU 150063. Kilka minut pracy, zainstalowały się sterowniki. System działa wzorowo, pomęczyłem go OCCT 30 minut, brak reakcji. Zero zawieszki. Sięgnąłem po FurMarka. 30 minut wygrzewania, wyskoczyłem na zakupy, wracam, mruga mi przycisk Power. Włączyła się hibernacja, nie wiem czemu, widocznie mam ustawione w systemie. Wznowiłem, grzał jeszcze następne 30 minut.

    Temperatury przy 100% obciążeniu max 72'C. Testuję już ponad godzinę na Insiderze i system jest sprawny, więc wyeliminowałem problem z zasilaczem.

    Wiem, czeka mnie przeinstalowanie systemu, ale to system, który działał od przeszło 5 lat od Windows 7 do aktualizacji do Windows 10 i nigdy mi nie sprawił żadnych problemów. Przywracanie wszystkich zainstalowanych komponentów zajmie mi pewnie kilka tygodni.

    Pytanie. Co jeszcze mogę zrobić na starym systemie, żeby sprawdzić co powoduje zawieszanie się systemu po kilku minutach? Nie jest to ani BSOD, kursorem można ruszać, więc to nie typowy freeze.

    Pół biedy jakby to był tylko mój komputer, ale żona też na nim ma sporo swoich gier, skrótów, przeróżnych programów, a do najcierpliwszych nie należy.

    Przeinstalowanie sterowników nie daje efektu. Próbowałem jeszcze przeinstalować DirectX ale też nic nie dało. Win 10 Insider jest świeży i goły niestety więc warunki działania ma inne niż 5 letni aktualizowany z Win 7 system. Obydwa stoją na SSD.

    Właśnie z insidera piszę, bo z głównego raczej bym może 5 minut popisał, przy dobrych wiatrach.

    Gorąca prośba o pomoc. Tymczasem pomonitoruję główny system GPU-Z, może puszczę tam jakiegoś benchmarka. Obserwacja Menedżera zadań też nic nie przyniosła niestety.

    Nie siedzę w sprzęcie od wczoraj, ale takiego czegoś jeszcze nie miałem od 2000 roku kiedy składałem swój pierwszy komputer. Nigdy też nie było problemów ze zmianą karty grafiki na nowszą, bo tylko Nvidie miałem.

×
×
  • Dodaj nową pozycję...