Skocz do zawartości

rafalddd

Forumowicze
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutral

O rafalddd

  • Tytuł
    Małomówny
  • Urodziny 07.09.1982
  1. Witam ponownie, Problem chyba rozwiązany - znalazłem go w jakichś ostatnich zakamarkach internetu Rozwiązanie bardzo banalne - trzeba wejść w ustawienia chrome i tam w sekcji "Po uruchomieniu" w trzeciej opcji jest guzik "Wybierz strony" - klikamy tam i usuwamy ten syf który tam się znajduje. Pozdrawiam!
  2. Witam, Używam Google Chrome na 2 komputerach i telefonie. Wszędzie jestem zalogowany dzięki czemu jest pełna synchronizacja... Dzisiaj zainstalowałem darmowe oprogramowanie open office (przy okazji klikając bezmyślnie na "Akceptuj" na kilka okienek przed instalacją). Następnie zauważyłem że po uruchomieniu chrome, jako druga zakładka oprócz strony startowej, pojawia się jakaś śmieciowa wyszukiwarka "Portal Sweet Page". Nie mogłem się tego pozbyć więc przeszukałem fora. Niestety na forach nie ma opisanego mojego problemu - ludzie mają inny problem - u nich zamiast strony startowej pojawia się ta wyszukiwarka Sweet Page, a u mnie pojawia się normalnie strona startowa, oraz obok niej jako długa zakładka, właśnie ten syf. Mimo to sprawdziłem wszystkie sposoby z netu na pozbycie się tego syfu (w tym skanowanie chyba 4 programami antymalware). Jeden program nawet wykrywa ten syf ale po jego usunięciu i restarcie kompa problem powraca. Próbowałem szukać w dodaj usuń programy, w procesach windows ale nic tam nie ma. Usuwałem cały katalog google z dysku c\documents\user\AppData\Google itd... nic nie pomaga. ŻADNE ROZWIĄZANIE Z NETU NIE POMOGŁO. Usunąłem chrome, zainstalowałem jeszcze raz i syf przy starcie chrome przestał się pojawiać, dopóki się nie zalogowałem na moje konto - okazało się że po zalogowaniu na konto ten syf się znowu pojawił!!! Od razu sprawdziłem co się stanie jak teraz uruchomię przeglądarkę na drugim kompie (który był czysty, bezpieczny i nietykany). Załamka bo okazało się że tam też ten syf się pojawił!!! Od razu wszedłem na telefon i tam logując się nie przez chrome tylko domyślną przeglądarkę androida, zmieniłem hasło google na inne. Oczywiście zmiana hasła i tak nie pomogła - na obu komputerach jest dalej ten Portal Sweet Page!! Wniosek jest taki że format dysku C nie pomoże... Próbowałem szukać pomocy w Google ale ich machina do automatycznej pomocy i olewania uzytkowników mnie przygniotła - nigdzie nie ma telefonu czy maila do jakiegoś helpdesku... Ktoś coś poradzi ???
×
×
  • Dodaj nową pozycję...