Skocz do zawartości

blajo6

Forumowicze
  • Liczba zawartości

    703
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez blajo6


  1. Witam

    Powiem wprost :) Pękł mi ekran w tym modelu Blackview BV9600 4/64GB kupionego 4 lata temu. 

    Na telefonie mi nie zależy, bo już kupiłem nowy. Chodzi tylko o zdjęcia i filmy rodzinne, które zostały na telefonie.

    Telefon działa w sensie mogę go odblokować na bocznej krawędzi odciskiem palca, komputer go widzi lecz niestety nie mam jak zmienić na tryb przesyłania plików z trybu ładowania. Debug mode też jest wyłączone domyślnie  więc do pamięci telefonu nie mam szansy się dostać bez ekranu :(

    Czy ktoś może posiada wyświetlacz , bądź uszkodzony telefon ze sprawnym wyświetlaczem, ewentualnie nawet sprawny . Kupię lub nawet zapłacę za samo pożyczenie ekranu, żeby tylko podpiąć do mojego telefonu i zgrać zdjęcia.

    Bardzo ciężko dostać wyświetlacz do tego starego modelu. Znalazłem jeden a ali ale koleś chce 750zł, jest też na alibaba w sensownej cenie 40 euro ale .... trzeba kupić min 5 sztuk :) to też mnie nie urządza.

    Ten post to tak w akcie desperacji piszę, a może akurat ktoś coś będzie miał i poratuje :)


  2. ok instalacja Win 10 rozwiązała sprawę 😀 śmiga aż miło 

    Szkoda jednak, że olali Win 8 i 8.1, bo to naprawdę dobry i stabilny system miałem go zainstalowanego od premiery i zero problemów, przez tyle lat może wysypał się blue screen kilka razy.

    Niestety aktualizacji nie dało mi radę zrobić z 8.1 wieszało sie za każdym razem instalacja na 22% i stało :/ musiałem zrobić formata i zainstalować win 10 na czysto

    Dzięki wszystkim za pomoc i za trafne zdiagnozowanie tego, że na win 8 nie będzie szło :) jak mogłem to przeoczyć :P

    No nic wskakuje do Night City 😅

    Pozdrawiam wszystkich


  3. 4 minuty temu, Paw79 napisał:

    A to już nie da się zrobić aktualizacji do Win10 ze starszych systemów za friko?

    nie mam zielonego pojęcia

    3 minuty temu, Pitross20 napisał:

    Ja właśnie zastanawiam się na przesiadkę na Win 10, ale jakoś na win 7 lepiej mi się pracuje ;).

     

     

    no mi tak samo dużo lepiej pasuje win 8.1 i nie chce robić przesiadki na win 10 tylko z tego powodu :/ musi być jakiś sposób


  4. sterowniki mam najnowsze. Niestety zrobiłem błąd bo nie sprawdziłem czy działa na starych tylko przez uruchomieniem gry od razu pobrałem najnowsze :/ a teraz nie pamiętam jakie miałem i nawet nie wiem ską pobrać, żeby spróbować zrobić downgrade . Na stronie nvidii wyświetla mi tylko te najnowsze 460.79

    Normalnie aż sie odechciewa wszystkeigo :/


  5. 5 minut temu, caleb59 napisał:

     

     

    Głupio to zabrzmi ale ja bym najpierw próbował weryfikacji plików gry na gog/steam czy gdzie tam kupiłeś.

    Nie brzmi głupio ale weryfikację plików to zrobiłem od razu po tym blędzie w pierwszej kolejności i nic wykryło. Weryfikacja przeszła bez problemu. Zresztą gra jest zainstalowana na "czysto" + pach jakiś pobrało 9.9 GB dzisiaj przez odpaleniem

    Jakieś inne pomysły ?


  6. Witam

    Nastał wyczekiwany wieczór kiedy mogę zasiąść do kompa i spokojnie pograć i nie mogę :( gra mi się wysypuje od razu po wciśnięciu GRAJ na GOG

    Tyle czekania i dupa :( może ktoś ma podobny problem ? bo już mnie tu szlak trafia wydałem dwie stówki i nie mogę grać, a czasu mam mało na granie max 2h dziennie i zamiast sobie pykać siedzę i kombinuję jak odpalić grę :/

    ktoś ma podobny problem i go rozwiązał ?

    Dane z pliku o błędzie

    Registered crash info file...
    InternalVersion: 3.0.3214677  P4CL: 4155897  Stream: //R6.Root/R6.Patch0Hotfix2 
    !!!CRASHED!!!
    Error Reason: Unhandled exception
    Expression: EXCEPTION_ACCESS_VIOLATION (0xC0000005)
    Message: The thread attempted to read inaccessible data at 0xED5F70.
    File: <Unknown>
    Line: 0

    "uptimeSeconds":1
    "stopThreadID":11160
    "exceptionCode":0xC0000005
    "processID":8744
    "Engine/CommitFailedErrorCode@1#TID=0":"0"
    "Configuration/Name@2#TID=0":"FINAL"
    "Configuration/Name2@3#TID=0":"FINAL"
    "Game/Patch@7#TID=0":"1.03"
    "Engine/OOM@4#TID=0":"false"
    "GlobalMode/IsClosing@52#TID=0":"true"
    "GlobalMode/IsGame@17#TID=0":"true"
    "Jobs/InitParam/MaxLatentJobs@8#TID=0":"131072"
    "Jobs/InitParam/MaxCriticalPathJobs@9#TID=0":"65536"
    "Jobs/InitParam/MaxImmediateJobs@10#TID=0":"2048"
    "Jobs/InitParam/WorkerThreadStackSizeKB@11#TID=0":"1024"
    "Jobs/InitParam/MaxThreads@12#TID=0":"27"
    "Jobs/InitParam/AllJobsCriticalPath@14#TID=0":"false"
    "Jobs/InitParam/UseJobDebugger@13#TID=0":"false"
    "Jobs/Dispatcher/NumDispatcherThreads@15#TID=0":"7"
    "Jobs/Dispatcher/MaxHWConcurrency@16#TID=0":"8"
    "Engine/InitParams/InteropStartingPort@18#TID=0":"0"
    "Engine/InitParams/RenderPreset@19#TID=0":"1"
    "Engine/InitParams/QualityLevelName@20#TID=0":"None"
    "Engine/InitParams/TextureQualityLevelName@21#TID=0":"High"
    "Engine/InitParams/WatchdogTimeoutSecondsOverride@22#TID=0":"0"
    "Engine/InitParams/ScriptsSilentCompilation@23#TID=0":"false"
    "Engine/InitParams/ScriptsSilentValidation@24#TID=0":"false"
    "Engine/InitParams/TweakDBSilentValidation@25#TID=0":"false"
    "Engine/InitParams/PvdDumpToFile@26#TID=0":"false"
    "Engine/InitParams/ProfilerEnabled@27#TID=0":"false"
    "Engine/InitParams/ShowVersionWatermark@28#TID=0":"true"
    "Engine/InitParams/WindowCaption@29#TID=0":""
    "Engine/PC/SystemName@30#TID=0":"Windows 8.1 Pro"
    "Engine/PC/SystemVersion@31#TID=0":"6.3.9600"
    "Engine/SafeInit@50#TID=0":"FAILED - Renderer"
    "Engine/IsHeadless@33#TID=0":"false"
    "Engine/VersionWatermark@32#TID=0":"3.0.3214677  P4CL: 4155897  Stream: //R6.Root/R6.Patch0Hotfix2  Dec  9 2020 00:35:01  (FINAL) Total memory: 12909826048 bytes "
    "Engine/Scripts/PrimaryBlobModifiedDate@40#TID=0":"132520971848791726"
    "Engine/Scripts/FallbackBlobModifiedDate@41#TID=0":"0"
    "Engine/Scripts/BlobPathUsed@42#TID=0":"Loaded"
    "Engine/Scripts/ShouldCompileScripts@39#TID=0":"true"
    "Engine/Scripts/Loaded@43#TID=0":"true"
    "##CrashDump##/DumpCrashDataSeconds":"0"
     

    Bez-nazwy-1.jpg


  7. 5 godzin temu, Bulsky napisał:

    Update: przypomniałem sobie kiedy jeszcze nadaje się osuszacz, jak np. suszysz pranie zimą w chacie (np. nie masz osobnej suszarni) , wtedy znacząco poziom wilgotności do góry. I tutaj taki osuszacz się sprawdza. Przy remoncie też - sam stosowałem i wszystko grało (ściany nie odparzyły etc).

    dokładnie mam ten problem. nie mam ani balkonu ani suszarni. Pranie wisi na salonie na domowej suszarce i zostawione na noc faktycznie dość znacznie podnosi poziom wilgotności.

    Dzisiaj w dzień pry zamkniętych oknach pokazuje mi 67% jak wywietrzę chatę spada poniżej 60. Więc problem właśnie największy jest po nocy szczególnie jak wisi pranie. 

    Chyba się zdecyduję na ten model, koszt z tego co pokazuje na obecną chwilę do lekko powyżej 500 zł czyli akceptowalna dla mnie granica.

    Dzięki serdeczne i Pozdrawiam


  8. 8 godzin temu, Bulsky napisał:

    Przede wszystkim ustal przyczynę . 70-80% to już za dużo, niezdrowo i lada moment będzie robota budowlańców. 

    Sprawdź okna czy nie są zbyt szczelne, rozszczelniaj jak się da. W łazience można założyć (niezawsze) wentylator odprowadzający po kąpieli nadmiar pary wodnej. Upewnij się też, czy nie masz jakichś mostów termicznych.

    Przykład: miałem w jednym pokoju wadliwie zamontowane okna, sam odkułem, rozdłubałem, oceniłem szkodę, zagruntowałem, zapiankowałem pianką niskorozprężną, dalej szpachlowanie, gladz, grunt i malowanie i do dziś przy tym oknie, nic mi się nie skrapla.

    Sprawdź wszystkie okna, bo wg mnie masz zbyt szczelnie. Okna też się reguluje, na tryb lato / zima. Zobacz czy masz takie ustawienia.

    Co do osuszacza, ja kiedyś kupiłem to:

    https://www.ceneo.pl/53676930

    Generalnie, na początku używałem trochę właśnie w takie deszczowe dni i w łazience, zanim usprawniłem wentylację. Do 10l / 24h zbiera. Jak masz lepszy to lepiej. Płaciłem ok 449 jak kojarzę 1 lub 2 lata lemu. 

    dzięki

    Wydaje mi się, że to przez zbyt szczelne okna, są to okna PCV dość stare i w ramach okiennych były takie nawiewniki czy coś takiego i one są zaklejone z jednej strony chyba silikonem, a od strony dwouy jakąś masą przypominającą cement czy czort wie co. Zostało to zaklejone przez poprzedniego właściciela za pewne i raczej nie da się tego odblokować :(

    Natomiast co chodzi o rozszczelnianie okna, czyli pozostawienie klamki w pozycji ukośnej to też nic to nie daje, niby czuć lekki wiaterek jak się przyłoży rękę, ale widocznie te okna nie maja takiej opcji i dlatego była ta kratka wentylacyjna w ramie okiennej.

    w dzień przy uchylonych oknach wilgotność o tej porze roku to około 60% czyli i tak dość sporo jak przy otwartych na uchył oknach :)

    dodam iż w lato z wiadomych przyczyn problemu wilgotności nie ma

    Pozdrawiam i dziękuję, zastanowię się nad kupnem tego modelu

    a jeszcze takie pytanie jak z kulturą pracy ? bo wiadomo chodzić by chodził nocą raczej czy da się przy tym spać ? :)


  9. Witam

    Mam problem z doborem osuszacza powietrza. Kompletnie się nie znam na tym, a nie chce bubla kupić :)

    Powierzchnia to salon + aneks kuchenny czyli coś koło 30m2

    Higrometr pokazuje mi w granicach 80% wilgotności i niestety tak jest, bo z rana po nocy jak odsłaniam rolety to aż woda się zbiera na szybach i cieknie na podłogę, do tego nie mam balkonu i często w salonie na suszarce wisi pranie co dodatkowo zwiększa wilgotność powietrza.

    Co polecacie ? jakieś konkretne firmy/modele ?

    Budżet to coś koło 500 zł (jeśli w tym budżecie nic ciekawego nie znajdę to mogę ciut dozbierać)

    Proszę o pomoc, bo tych wynalazków jest sporo na rynku i oczopląsu idzie dostać :)

    Pozdrawiam


  10. Godzinę temu, brajan007 napisał:

    A ja standardowo polecę używkę 1070. Przesiadałem się kiedyś z 970 tki na 1070 boost zazwyczaj dwukrotny jeśli chodzi o FPS czyli już konkretnie. Obecnie za karty z dobrym chłodzeniem trzeba zapłacić 750-850 zł.

    Tego palita x stroma nie polecam bida z nędzą to chłodzenie.

    Ogólnie do i74790k możesz spokojnie dać kartę pokroju rtx 2060/70 albo gtx 1080 w 95% grach nie będzie ograniczenia.

    Używkę 2060 spokojnie kupisz za 1100-1200 zł z długą gwarancją. Jak nie zamierzasz zmieniać platformy to ja bym brał i cieszył się gierkami. Ceny tych kart nawet po nowej generacji za dużo nie stracą.

     

    nad 1070 też się właśnie zastanawiałem, a te RTX2060/2070 używki też w sumie niezła opcja, bo biorąc pod uwagę mój budżet to spokojnie używkę mogę brać

    tak na marginesie jak myślicie jak wyjdzie 3060 to jaka będzie cena? coś pewnie koło 2k zł :)

    no tak patrzyłem to używki 1080 latają po 1100+  gwanrancją min 3msc a takie powyżej 6msc gwary to 1200+ zł 

    natomiast RTXy 2060 latają tak od 1250+ a wydajność chyba zbliżona do 1080

    z kolei RTXy 2070 używki to już sporo więcej bo 1600+zł trzeba wywalić

    a taki palicik ? gwara 6msc PALIT GeForce GTX 1080 8GB GameRock

     


  11. 10 minut temu, Radio_Tirana napisał:

    Super/Ti zapewni Ci 50% wzrost wydajności, ale jak możesz poczekać na 3060-tke to także będzie dobra decyzja 

    Zobaczę przynajmniej jaki wzrost na moim CPU będzie między 1660ti/super a 3060 no i jak będzie z opłacalnością i dostępnością, bo pewnie dowalą na start "podatek od nowości" :)

    wszystko się wyjaśni w najbliższym czasie

    Dzięki  za pomoc i rozwianie wątpliwości przynajmniej po części :)

    Pozdrawiam i życzę miłego dnia


  12. 3 minuty temu, Spl97 napisał:

    3060 ma podobno wyjść w listopadzie,3050 w przyszłym roku - tylko,że jeśli dostępność kart będzie taka sama co 3080,to poczekasz spokojnie do przyszłego roku.Jeśli nie potrzebujesz karty na teraz,to lepiej czekać.
    W przeciwnym wypadku bierz 1660 Super,1660 Ti również może być.

    ok dzięki w takim razie poczekam do listopada, zobaczę jak będzie z dostępnością 3060, a w razie czego 1660 super/ti jest dostępna od ręki

    Pozdrawiam


  13. Witam

    Czy wymiana mojej obecnej grafiki ma teraz sens?

    zrobiłem sobie porównanie na GPUCHECK i wychodzi, na moim i74790k wzrost wydajności średnio 38% (1080p)

    Wymiana wyniosła by mnie coś koło 700-800zł dopłaty po sprzedaniu starej karty

    Celuje w tego Palit GeForce GTX 1660 Ti StormX OC 6GB

    Czy lepiej na razie odpuścić i czekać na jakieś 3060/3050 ? Obecny komp służy mi już 5 lat,  a nie ukrywam, że ten upgrade chciałbym zrobić przed premierą cyberpunka jeszcze co by na ultra w 1080p płynnie pograć :)

    Dodam, iż ze względu na ograniczony teraz budżet nie mogę sobie pozwolić na wymianę procesora, płyty i pamięci, więc tego staruszka podgonić mogę go tylko grafiką :)


  14. podłączam się do tematu, ponieważ mam tą samą płytę i kupiłem SSD 970 EVO

    na razie działa w tym "nieszczęsnym" slocie na płycie m.2, który ogranicza jego wydajność :/

    Chce go wpiąć pod drugi slot PCI-E 3.0 x16

    Wiadomo grafika na pierwszym slocie zwolni do x8, ale przejrzałem testy mojej karty (GTX 970) i różnice między x8 a x16 są niezauważalne/marginalne

    czy taki adapter spełni wymogi i pozwoli na osiągnięcie maksymalnej wydajności dysku na tej płycie głównej ?

     

    https://allegro.pl/adapter-m-2-nvme-ngff-m-key-ssd-do-pci-e-x16-i7503624510.html

     

    Pozdrawiam


  15. Witam

    Mam taki problem

    Płytę mam od nowości, praktycznie od dnia jej premiery

    Wszystko było ok, aż do wczoraj :(

    Chciałem zrobić przesiadkę z leciwego już dysku SSD Samsung 470 120GB na nowy 970 EVO pod m.2

    (jak się potem okazało, bo mądry Polak po szkodzie, że ta płyta nie wykorzysta w pełni jego szybkości i będę musiał nabyć adapter pod PCI-E, ale to już inna bajka)

    Po podłączeniu okazało się, że nie mogę botować systemu z dysku, ponieważ nie widzi go BIOS (Windows 8.1 normalnie wykrył dysk pod odpaleniu jeszcze systemu z 470-tki)

    Jak się po chwili okazało winna była wersja BIOSu, ponieważ miałem starą wersję 501 z 2014 roku i nie osbługiwała NVMe.

    Na stronie producenta okazało się, że obsługa NMVe jest dostępna od BIOSu wersji 2104, ale zamiast instalować tą wersje wrzuciłem wiadomo najnowszą z 2016 roku 2203

     

    No i tu zaczyna się mój problem, bo po chwili zauważyłem, że nie działają porty USB 3.0 - żadne !! Ani te 4 z tyłu obudowy, ani ten wyprowadzony na przedni panel obudowy.

    Myślałem, że to kwestia sterowników w windzie. Próbowałem różne i nic. Sterownik się instaluje czyli kontroler "widzi". Problem jest taki, że nie widzi żadnego urządzeinia podłączonego do tych portów.

    Nie ma w nich napięcia !! nawet w BIOSie !! pokazuje mi tylko dostępne porty 2 x USB 2.0 z tyłu obudowy + 2 x USB 2.0 na przednim panelu. W opcjach zaawansowanych wszystkie porty są na "Enabled"

    Po czym poznałem, że nie ma w nich napięcia ?? Podłączam telefon pod te porty i nie załącza się ładowanie baterii nawet będąc w BIOSie.

     

    Co może być nie tak ? Czy "uwaliły" się na płycie wszystkie porty USB 3.0 ???? czy to jest możliwe ?? jak to sprawdzić ?? Płyta jak wiadomo nie jest już na gwarancji :)

     

    PS.

    Próbowałem nawet przywracać różne starsze wersje BIOSu, nawet tą początkową v.501 i cały czas to samo...

    Jak będą potrzbne jakieś LOG-i albo screenshooty systemu albo BIOSu to pisać dodam wszystko co trzeba..

     

    Bardzo mi na tym zależy, bo często robię kopie zapasowe systemu i plików przez stacje dokującą na dyski zewnętrzne i nie uśmiech mi się robić kopii około 1TB danych przez port USB 2.0 :/

     

    Pomóżcie, bo już wyczerpał mi się limit pomysłów....


  16. Witam

    Potrzebuje kupić niedrogi smartfon dla mamy

    Wymagania to dzwonienie, smsy, email i internet. Żadnych gier itp... Musi mieć w miarę długi czas pracy na baterii, czytelny ekran, musi być nowy na gwarancji. Cena do +/- 400zł

    Przeglądałem trochę ofert i trafiłem na takie modele w tym przydziale cenowym

     

    Motorola Moto E

    HUAWEI Y5

    Pentagram Monster

     

    Jak myślicie, który z nich będzie najlepszym wyborem ? a może jakieś inne propozycje ?

     

    z góry dziękuje za pomoc


  17. Jak masz jakieś sweetfx czy inne reshade to je wywal. Znajomemu gra się nie chciała uruchamiać przez jakiegoś błędnego. (tzn. uruchomić się uruchomiła, ale zaraz się wieszała po 3 sekundach.)

    nigdy nie używałem takich "bajerów" do upiększania , gram w grę na takich ustawieniach jak stworzył producent :) U mnie jest taka kwestia, że w ogóle nie startuje więc to na pewno nie to o czym piszesz.

    Ma ktoś jakieś inne pomysły, bo nie uśmiecha mi się od nowa ciągnąć 30 giga na moich 12 megabitach :PP


  18. Witam

    Mam dziwny problem z uruchomieniem gry. Nie grałem od patcha 1.07 ponieważ przez miesiąc nie miałem grafiki (była w serwisie) a ja latałem po necie na integrze, a w między czasie zainstalowałem wszystkie updaty + dodatek.

    W GOG Galaxy wszystko pokazuje mi OK PLAY mam na zielono zainstalowany patch 1.11 + dodatek.

    Kiedy klkam na PLAY robi sie na szaro dysk zaczyna "mieszać" po jakiś 10 sekundach przycisk PLAY robi się znowu na zielono i tak w kółko. nic się nie odpala. w pasku też nic. Sprawdziłem manager zadań. Przez te 10 sekund od odpalenia Witcher 3.exe jest w procesach zajmuje 644MB pamięci RAM i po 10 sekundach znika z procesów.

    Zrobiłem też opcję w GOG Galaxy Verify/Repair po czym komunikat poinformował mnie, że jest wszystko ok z plikami, a mimo to gra nie opala. Z pliku exe z bezpośrednio z folderu folderu dokładnie to samo.

    Ma ktoś taki problem ??? Co z tym zrobić ? Wywalić wsio i zainstalować od nowa ? a może jakieś pliki config z przed update ?

×
×
  • Dodaj nową pozycję...