Skocz do zawartości

Titoo

Forumowicze
  • Liczba zawartości

    7
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez Titoo


  1. Witam mam podobne pytanie, także podepnę się pod ten temat, żeby już nie tworzyć podobnego :P Otóż chce kupić MOBO Asus ROG STRIX Z390-E GAMING oraz 2 dyski SSD pod m2 z protokołem NVME. Na stronie Asusa znalazłem taki o to tekst odnośnie złącz m2 na tej płycie głównej:

     

    "Płyta główna ROG Strix Z390-E Gaming jest wyposażona w dwa gniazda M.2. Jedno gniazdo obsługuje zarówno tryb SATA, jak i PCIe 3.0 x4, a drugie gniazdo obsługuje połączenia PCIe 3.0 x4 z dyskami NVMe. Razem zapewniają Ci one najszybszy i najbardziej elastyczny interfejs M.2 ze wszystkich dostępnych na rynku."

     

    Ja rozumiem to tak, że to drugie gniazdo obsługuje dyski NVME, a to pierwsze już protokołu NVME nie obsługuje.... Jak to jest w rzeczywistości?

     

    Z góry dziękuję za odpowiedz :)


  2. Cześć Chłopaki,

     

    Dziś zakupiłem sobie gryzonia Roccat Kone XTD, pobrałem sterownik i oprogramowanie z strony roccat, ale mam z nim problem tzn. gdy zmieniam jakiekolwiek ustawienia i klikam apply to program mi się zawiesza i powraca do wcześniejszych ustawień. Posiadam Win 10 64 bit. Ktoś pomoże?

     

    Reinstal już robiłem

     

     

    Oprogramowanie Roccata to jeden wielki bug tak samo jak Razer Synapse. Ja od jakiegoś czasu nie mogę zmienić ustawień myszki, bo wyskakuje mi "Wymagana aktualizacja oprogramowania" i nic się nie dzieje.... Muszę odłączyć myszkę i znowu podłączyć, żeby móc zmieniać jej ustawienia xD Po restarcie PC problem wraca......


  3. No to pozostaje ci potestować na 4.2GHz i poszuakć najniższego V. jak obadasz potrzeby tego cpu to możesz spróbowac wyżej.

    Widzę, że chyba marna sztuka ci się trafiła.

    masz rewizję C1 czy tą nowszą z vt-d?

     

    Na 4.2 przy 1.335 v jest stabilny i tak chyba zostawię no chyba, że masz jakieś pomysły? :D

    post-274872-137936230985_thumb.jpg


  4. LLC masz na ULTRA HIGH i dlatego masz wysokie vcore pod obiążeniem. Obniż je i potestuj.

    Dla 4.5GHz powineineś mieć vcore w okolicach 1.3-1.4V.

    CPU CURRENT CAPABILITY - daj powiedzmy 160%. To tylko limit.

     

    A radiator na sekcji zasilania nie jest gorący? Masz tutaj dodatkowe chłodzenie?

     

    Po obniżeniu LLC na HIGH napięcie procka dochodzi do max 1.424 v. Przy takich ustawieniach po kilku sekundach od włączenia OCCT bsod.... CPU CURRENT CAPABILITY ustawiłem na 140% to jest max jaki mogę ustawić. Niestety trafiłem chyba na jakąś bardzo słabą sztukę....

     

    Może coś gdzie indziej przestawić? Zaraz sprawdzę radiatory sekcji zasilania.

     

    Radiatory od sekcji zasilania są gorące, aż parzą. To czyli nic z tego nie będzie? xD

     

    Najlepsze jest to, że do 4.2 ghz potrzeba 1.344 v i jest stabilnie, dopiero wyżej zaczynają się problemy...


  5. Napisz jakie są objawy tej niestabilności.

     

    Takie ustawienia offsetu dają napięcie 1.456 v przy linxie. Komputer nie przechodzi testu OCCT nawet 1h, z linxem jest to samo..... Nie mam już sił. W normalnym użytkowaniu nic się nie dzieje. Jak zmniejszę napięcie na procku to od razu po włączeniu czy to linxa czy occt po kilku minutach bsod. Czy napięcie powyżej 1.4 v jest bezpieczne? Linx rozgrzewa procka do 80 c.


  6. o nie .... 3930k to trochę inna bajka. napisz jakie masz podzespoły to coś pokombinujemy.

    4.5GHz powinien zrobić na luzaku.

     

    Płyta Główna: ASUS P9X79 Deluxe X79

    Pamięć RAM: G.Skill RipjawZ DDR3 16 GB 1600MHZ QUAD 4x4 GB CL9 (ustawione profilem XMP)

    Chłodzenie procka: Corsair H100i

    Obudowa: Corsair Carbide 500r (dobrze wentylowana)

    Zasilacz: Corsair AX860 80PLUS Platinum 860W

     

    Za chwilkę wrzucę screeny z biosu....

     

     

    g433.jpg

     

    Sorry za wielkość. Chciałem, żeby było dobrze widoczne.

×
×
  • Dodaj nową pozycję...