Skocz do zawartości

aktywny27

Forumowicze
  • Liczba zawartości

    113
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez aktywny27


  1. Nie mam dźwięku w laptopie dell latitude E4300 i wszytko jest zainstalowane i menadżerze urządzeń nie ma wykrzykników ani i sterowniki są poprawnie zainstalowane i odinstalowałem i ponownie instalowałem i nie dźwięku w głośnikach w laptopie i w słuchawkach i jak słucham radia to pokazuje że dzwięk jest i niżej umieszczam swoje dane kompa.I nie wiem co jest
    Moje dane komputera dałem na megawrzutę.
    https://megawrzuta.pl/download/825cbc3bb0e0ccb59012ebc3e36f9904.html


  2. Nie mam połączenia z internetem w sieci LAN w win10. A wyskakuje komunikat że kabel jest nie podłączony do sieci LAN i do routera jest podłączony i do komputera i ikonka Ethernet znikła. Próbowałem naprawić sam jak resetowanie sieci czy komendami w cmd ipconfig release, renew, flushdns i inne. Niżej screen. Proszę o pomoc.

    Screen 

    https://drive.google.com/file/d/1YI-_LjteS1gKFnnUvSYTIRQ_W581KygW/view?usp=drivesdk


  3. C:\Users\perys\PycharmProjects\moje\venv\Scripts\python.exe C:/Users/perys/PycharmProjects/moje/emailsender.py
    ['info@ania.pl,,e-mail: info@ania.pl', 'hurtania@hurtania.pl', 'iod@pwn.pl', 'support@aniastarmach.pl', 'info@centrumelektryczne.pl', 'kazumiq@aniakuczynska.com', 'esklep@delikatesyznatury.pl', 'dzial.handlowy@centrumelektryczne.pl', 'market@centrumelektryczne.pl,', 'sklep@centrumelektryczne.pl', 'a.bednarek@centrumelektryczne.pl', 'iod@ebilet.pl', 'reklama@extradom.pl,,Reklama', 'biuro@extradom.pl', 'bigbroda.rusowicz@vp.pl', 'sklep@biosklep.com.pl', 'sekretariat@teatrmuzyczny.eu', 'widownia@teatrmuzyczny.eu', 'aniarabka@poczta.onet.pl', 'kontakt@aniakruk.pl', 'support@goingapp.pl', 'wspolpraca@goingapp.pl', 'listydoredakcji@redakcjaonet.pl', 'pomoc@grupaonet.pl', 'ania@serdecznosci.com.pl', 'patronaty@goingapp.pl', 'warszawa@goingapp.pl', 'krakow@goingapp.pl', 'poznan@goingapp.pl', 'trojmiasto@goingapp.pl', 'slask@goingapp.pl', 'wroclaw@goingapp.pl', 'lodz@goingapp.pl', 'lublin@goingapp.pl', 'bialystok@goingapp.pl', 'wydarzenia@goingapp.pl', 'joanna.sikorska@polskapress.pl', 'iod@cyfrowypolsat.pl', 'kontakt@miejski.pl', 'ochronadanych@leroymerlin.pl', 'johndoe@domain.com', 'jankowalski@domena.pl', 'bok@gwfoksal.pl', 'biuro@gwfoksal.pl', 'info@bilety.fm', 'infolinia@ican.pl', 'browar@aniakruk.pl', 'informacja@starybrowar.com', 'bok@aniakruk.pl', 'infolinia@aniakruk.pl', 'internet@gazetaolsztynska.pl', 'reklama@orientacja.pl', 'info@bilety24.pl', 'jan@domena.com', 'recepcja@galeriamokotow.pl', 'recepcja.gm@urw.com', 'rzecznik@galeriamokotow.pl', 'najem@urw.com', 'cp.pl@urw.com', 'sekretariat@tzr.rybnik.pl', 'allegro@aniakruk.pl', 'rkikowski@bioania.pl', 'mmickiewicz@bioania.pl', 'kgrzesiak@bioania.pl', 'rbaran@bioania.pl', 'sklep@hurtania.pl', 'zamowienia@hurtania.pl', 'rodo@hurtania.pl', 'rekrutacja@centrumelektryczne.pl', 'login@domena.pl', 'okuppieniedzy@gmail.com', 'sekretdnia@onet.pl']
    Something went wrong...
    
    Process finished with exit code 0

     


  4. Jaki kod pod czaterię interia gdzie wpisuję tekst i ma pojawić się na kanale ogolnym i wysyłanie wiadomośći na pw i kto mi pomoże .A mój kod to:

    from selenium import webdriver
    import time
    from selenium.webdriver.common.keys import Keys
    webdriver = webdriver.Chrome("chromedriver.exe")
    webdriver.get('http')
    obcy = webdriver.find_element_by_id('intro-start')
    obcy.click()
    time.sleep(2)
    text = webdriver.find_element_by_id('box-interface-input')
    text.send_keys("tekst")
    text.send_keys(Keys.ENTER)

    Python


  5. Nie działa kod pod emaile do masowej wysyłki emaili i dochodzą wiadomości.

    import smtplib
    
    with open("to.txt", 'r') as f:
        maile = [a.strip() for a in f.readlines() if a.strip()]
        print(maile)
    gmail_user = 'email'
    gmail_password = 'haslo'
    sent_from = gmail_user
    email_text = 'tekst'
    try:
        server = smtplib.SMTP('smtp.gmail.com', 587)
        server.ehlo()
        server.starttls()
        server.login(gmail_user, gmail_password)
        for x in maile:
            server.sendmail(sent_from, x, email_text)
    except:
        print('Something went wrong...')

    W pythonie


  6. Zainstalowałem sobie moduł

    A kod taki:

    from selenium import webdriver
    import time
    from selenium.webdriver.common.keys import Keys
    webdriver = webdriver.Chrome("chromedriver.exe")
    webdriver.get('https:')
    obcy = webdriver.find_element_by_id('intro-start')
    obcy.click()
    time.sleep(2)
    text = webdriver.find_element_by_id('box-interface-input')
    text.send_keys(" Fajna strona  ")
    text.send_keys(Keys.ENTER)

    I wyskakuje jakiś błąd:

    C:\Users\perys\PycharmProjects\moje\venv\Scripts\python.exe C:/Users/perys/PycharmProjects/moje/venv/bot.py
    Traceback (most recent call last):
      File "C:/Users/perys/PycharmProjects/moje/venv/bot.py", line 6, in <module>
        obcy = webdriver.find_element_by_id('intro-start')
      File "C:\Users\perys\PycharmProjects\moje\venv\lib\site-packages\selenium\webdriver\remote\webdriver.py", line 360, in find_element_by_id
        return self.find_element(by=By.ID, value=id_)
      File "C:\Users\perys\PycharmProjects\moje\venv\lib\site-packages\selenium\webdriver\remote\webdriver.py", line 978, in find_element
        'value': value})['value']
      File "C:\Users\perys\PycharmProjects\moje\venv\lib\site-packages\selenium\webdriver\remote\webdriver.py", line 321, in execute
        self.error_handler.check_response(response)
      File "C:\Users\perys\PycharmProjects\moje\venv\lib\site-packages\selenium\webdriver\remote\errorhandler.py", line 242, in check_response
        raise exception_class(message, screen, stacktrace)
    selenium.common.exceptions.NoSuchElementException: Message: no such element: Unable to locate element: {"method":"css selector","selector":"[id="intro-start"]"}
      (Session info: chrome=84.0.4147.89)

     

×
×
  • Dodaj nową pozycję...