Skocz do zawartości

WORMS

Forumowicze
  • Liczba zawartości

    621
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez WORMS


  1. No to chociaż to dobre, bo godzina grania i miałoby się to nie zapisać, nie mam tyle czasu wolnego by ciągle odblokowywać jedno i to samo.

     

    Sam się zastanawiam czy nie przekręciłem grafiki z tym zachowaniem u mnie BF4, no ale na default nawet mi się tak dzieje.

    Jeszcze mi zostało przywrócenie oryginalnego biosu i sprawdzenie co będzie, może te biosy od skynet3 są skopane.


  2. Żeby to tylko tak wyglądało. Odbiera mi to ochotę na granie, sterami żongluje i nic nie pomaga.

    Gdzieś wyczytałem że na błędy z display pomaga:

     

    "W Menu Start -> Uruchom wpisujemy "regedit.exe" i uruchamiamy edytor rejestru i przechodzimy do sekcji:

    HKEY_LOCAL_MACHINE\System\CurrentControSet\Control\GraphicsDrivers (GraphicsDrivers musi być podświetlone!)

    W prawym oknie Prawy przycisk myszy Nowy -> Wartość DWORD (32-bitowa).

    Po dodaniu w nazwie wpisujemy "TdrLevel" klikamy dwa razy w ten nasz nowy wpis i wpisujemy wartość "0" (domyślnie jest to wartość szesnastkowa i taką pozostaw).

     

    Po restarcie systemu skończyły się zawieszenia, skończyło się dławienie.

    Klucz wyłącza w procesorze detekcję bezczynności grafiki, o ile dobrze to zrozumiałem ze stron MS."

     

    Zrobiłem to i teraz mimo że w ciągu grania widzę właśnie zachowanie po którym przeważnie miałem wywalenie z gry z białym obrazem BF4, tylko zamknięcie gry przez menadżera pomagało, to niby gram dalej i jest jakby lepiej, kilka razy uda się uniknąć komunikatu display i się on nie pojawia.

    Ale zamieniłem siekierkę na kijek, teraz zamiast tego mam zwis po dłuższym czasie co prawda, ale reset kompa tylko pomaga i to przeważnie mam pod sam koniec rozgrywki.

     

    Co się dzieje ze zgromadzonymi punktami i osiągnięciami w takim wypadku, przepadają?


  3. też macie problemy ze stabilnościa Bf4 na nowych sterownikach od NV, już myslałem że coś się dzieje z moim gtx770, a tu wina sterowników że bf4 się sypie

     

    Właśnie odinstalowałem najnowsze sterowniki, bo SLI mi nie działało(choć możliwe że to wina EVGA Precision wersji, bo rwań żadnych nie miałem, ale zegary taktowań z pupy), na Fabryce miałem migotania, ale tylko dziś, generalnie codzienne wpisy coś poszło nie taki, sporadycznie dpisplay.

    Na 93 już troszkę latałem i też nie było idealnie, ale jednak dużo lepiej , dla odmiany wrzuciłem 82, mam nadzieję że będzie lepiej.


  4. Co do Asusa to nie wiem jak jest do końca z tym napięciem, rozmawiam z gościem drogą mailową, który miał dwie sztuki i powiedział mi że mierząc miernikiem napięcie jakie jest podawane na gpu wyszło mu do 1.25v, mimo tego że programy odczytywały 1.212, bios modowany. Nie mam miernika by to sprawdzić, może dziś kupię i jak się dowiem jak odczytać napięcie to to zrobię, ale nie nie uda mi się przy backplate, punkty pomiarowe mam zasłonięte.

    Może ktoś posiada miernik i może to sprawdzić.


  5. hmm. moze w takim razie chyba warto zmodowac ten bios, przy odrobinie szczescia 1300MHz sie zrobi.

    nie orientujesz sie moze, czy zmiana biosu voiduje gwarancje? (jesli jakims cudem zbrickuje karte albo padnie w ciagu uzytkowania tak, ze nie bedzie mozliwosci wgrania poprzedniego biosu)

    Może powinni się wypowiedzieć ludzie bardziej obeznani w temacie.

    Moim zdaniem, jeżeli zmienisz bios i karta padnie to jak tobie się nie uda przywrócić biosu, to nikomu w serwisie raczej też nie i nikt nie dojdzie jaki miałeś bios, ale to tak jak wyżej napisałem.

    Na moim przykładzie zmieniłem bios w 3 grafikach , wszystkie padły w bardzo krótkim czasie, nie przez zmianę biosu i wszystkie zostały wymienione na nowe.


  6. Bez zmiany biosu Power Limit 110 + suwak napięcia w EVGA Precision dawało mi 1.20v, bios modowany daje 1.21v Power Limit 150

    Liczyłem że jak wgram ten bios to odblokuje napięcie wyżej przez MSI AB, ale nie dało rady.


  7. Ja na swoje Asusy narzekać nie mogę, co prawda na chłodzeniu oryginalnym działały tylko 1 dzień i jakoś tego negatywnie nie wspominam, na wodzie jest bajka.

    Temperatury 45 stopni na rdzeniach to wszystko VRAM 52 stopnie maksymalnie, przy 1.212v GPU2 1333MHz/7380 GPU1 1320/6976(Eplidy), cisza i wydajność w grach jest i oby mi wystarczyły jak najdłużej.

    Jedynie brak mi programowego odblokowania napięcia, tak z 1.4v bym z chęcią na nie zapodał, ale żeby coś lutować to mi się nie widzi i tutaj Asus spaprał sprawę.


  8. Nie ma dnia by mnie ten BF nie denerwował.

    Jak poradziliście mi bym odpalał grę w okienku żeby DX się nie wywalał , to teraz zaktualizowałem sterowniki do najnowszych i kurde myszka zamiast najechać na okno to pod nim sobie chodzi i nie mogę dołączyć do gry, miał ktoś tak, o co chodzi?

    Do dziś normalnie maksymalizowałem okno na cały ekran i było cacy.

     

    Przeinstalowałem sterowniki dwa razy i załapało w końcu.

    Ciekawe co teraz będzie nie tak, hehe.


  9. No teraz jest jakaś możliwość regulacji, choć właściwie odczucie prędkości tylko z za kierownicy działa, z innego widoku już mniej.

    Nie wiem jak nie mogłem tego wigetu nie obczaić sam, dzięki za foto, bardzo mi tego brakowało w innych grach.

    Teraz właściwie brakuje mi tylko możliwości skonfigurowania strzałek, esc, enter pod kierownicą by nie używać klawiatury, bo muszę zmieniać pozycje, a chyba tego nie można zrobić.


  10. Na pasku z widżetami masz Onboard Settings, zwiększ sobie fov do 70 i przybliż kamerę. W opcjach tez można też zwiększyć wibracje kamery.

     

    Proszę o screena o które ustawienia chodzi, bo prócz wigetów po lewo setings nie widzę żadnego wigetu onboard setings.


  11. Tak da rade zmieniać

     

    Czy to jest Fade Of View wyrażane w stopniach, bo jeżeli tak to jak to ruszam to widok ze środka jakoś dziwnie wygląda jakby wszystko się wydłużało i nie mogę zbytnio określić drogi do zakrętu, standardowo chyba było 150 stopni, zrobiłem na 70 i jest ok, jeżeli to nie ta funkcja , to która odpowiada za czucie prędkości, gdzie ją szukać?

    Przyznam że tez kiepsko czuć prędkość.


  12. Krew mnie zalewa, wczoraj nie można było zagrać, jak w końcu udało się połączyć to jak nigdy, przy każdej rozgrywce mam DX error i wywalenie do pulpitu.

    Chyba już próbowałem z 15 razy i jeszcze mi się nie zdarzyło ukończyć rundy bez tego błędu.

    Oczywiście nic nie podkręcone, co za syf.

    Wiadomo coś na temat patcha który to naprawi?


  13. :lol2:

     

     

     

    Tak, mam dokładnie taki zestaw. Potrzebujesz jeszcze do tego taki adapter : http://www.3kropki.pl/p/bitspower-zlaczka-adapter-2x-1/4-czarny-mat.html do połączenia kraniku ze złączką 3-way. Ja akurat ten adapter mam od Koolance, ale to bez różnicy.

     

    I jeśli mogę od siebie polecić sklep to zdecydowanie kupuj części Bitsa w 3kropki.pl - mają bardzo dobre ceny i czas realizacji max 3dni robocze co przy tak niszowych częściach jest naprawdę bardzo dobrym wynikiem ;) To samo dotyczy innych, rzadkich części, które mają u siebie w sprzedaży.

     

     

    Też o tym myślałem bo jest tańsze, jednak problem z 3kropki jest taki że aktualnie tego nie mają na stanie, oraz brak czarnego kranu, jest niklowany czarny, a on raczej popsuje wygląd.

×
×
  • Dodaj nową pozycję...