Skocz do zawartości

marek7536

Forumowicze
  • Liczba zawartości

    601
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez marek7536


  1. w innych grach jest to samo? przy wyłączonym msi też? jeśli tak, to sterownik przeinstaluj (z użyciem ddu) - możesz nawet spróbować jakiegoś starszego - 362.00

    Wgrałem tą wer. jest już ok wielkie dzięki,jak pobrałem najnowsze stery zaraz jak wyszły to było ok aż do dziś.


  2. sprawdź, czy jest do niej bios na stronie gigabajta - może przeflaszowanie pomoże

     

    EDIT:

     

    KLIK - sprawdź w gpu-z, czy masz kartę na pamięciach samsunga - jeśli tak to flaszuj

    Tam mam kartę na pamięciach samsunga,czy jak z przeflaszuje bios i się okaże że jest dalej to samo,powiedzmy że odam kartę na gw. czy się kapną że jest inny bios wgrany i uznają gw?


  3. Przeinstaluj msi .... A problem zniknie po ustawieniu na auto. Usun go tak wraz z zawatoscia z dysku C po odinstalowaniu.

    Zainstalowałem od nowa i usunąłem resztę plików i dalej to samo jest.

     

    Osobiście używam do regulacji 960-ki ... ASUS GPU Tweak.

    Sprawdza sie znakomicie z Gigabytem :thumbup:

     

    Testowalem ten program do regulacji od MSI oraz od EVGA

    jednak obecny sprawdza sie najlepiej.

     

    Zainstalowałem Asus Gpu Tweak i dalej to samo widocznie wada fabryczna jest tych wentylatorów,jak kupiłem ją nowa to już to była ta wada będę musiał pewnie reklamować.

    A czy inne 960 maja ten sam problem?


  4. Up - nie wszystkie coolerki GB tak chodzą, są też wersje półpasywne; niestety ten model 960 nie ma tego trybu - idiotyzm, wiadomo, no ale co zrobić

     

    OP - to nie wada, po prostu poniżej pewnego progu RPM na zdecydowanej większości kart (ogólnie, nie tylko GB) nie zejdziesz, choćbyś zmodyfikował bios, ustawiał cokolwiek w dowolnym sofcie itd.; o ile dobrze widzę, to minimalnie możesz zjechać na 908 RPM?

    czy może chodzi Ci o to, że obroty się same nagle zmieniają?

    Nie da rady zjechać na 908RPM,jedynie na manual w fan speed na 43% i cisza,tak obroty się same nagle zmieniają na auto w fan speed od 23% jak wył auto to mam 25% i to samo jest,dopiero jest ok jak wcześniej napisałem.


  5. Witam posiadam grafikę od Gigusia dokładnie taka: https://www.gigabyte.pl/products/page/vga/gv-n960oc-4gdrev_10/ problem polega na tym jak w Msi Afterburner dam na Fan Speed Auto od 23% to wentylatory tak chodzą nagrałem filmik https://www.youtube.com/watch?v=u8V8cPUUzoA nawet jak wył. auto to mam 25%i dalej tak hałasują,jak ustawie na wył auto i 43% to cisza jest i tak nie hałasują,mam pytanie czy to jest wada fabryczna wentylatorów na chłodzeniu?,czy tak mają chodzić?

×
×
  • Dodaj nową pozycję...