Skocz do zawartości

przemekpsp

Forumowicze
  • Liczba zawartości

    147
  • Rejestracja

  • Ostatnia wizyta

Reputacja

18 Good

1 obserwujący

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. ! AKTUALIZACJA ! Witam! Rozwiązałem problem z AIO ( mam nadzieje ) , po 2 tygodniach Arctic odpisał z zestawem debilnych pytań odnośnie chłodzenia, pisze debilnych ponieważ wszystkie informacje które im podałem w emailu były na tyle jasne i czytelne ze nie spodziewałem sie odpowiadać na ich pytania. W emailu napisałem ze chłodnica jest na górze obudowy, wentylatory są podłączone przez splitter to złącza CPU FAN a pompka do złącza AIO PUMP. Po czym dostałem maila z pytaniem jak podłączona jest pompka oraz wentylatory i gdzie zamontowana jest chłodnica Już zgłosiłem RMA do XKOM ale tknęła mnie jeszcze jedna myśl ze skoro obrotami pompy można sterować z BIOSU tak powinno też sie dać sterować z programu od ASUS'a FanExpert 4 i po instalacji okazało sie ze sie da. Jednak że FanExpert jest wbudowanym programem w cały zestaw Ai Suite 3 nie chciałem go używać, pobrałem program Fan Control i tam też dało sie sterować obrotami pompy, oczywiście bez widocznych obrotów RPM, jak ze jestem fanem programu Argus Monitor byłem zdumiony ze w nim sterować pompa nie mogę, napisałem email do firmy i dostałem odpowiedz w 15 Minut. "Proszę zmienić "czip" z ASUS SERVICE na NUVOTON NCT6793D, po tym zrestartować program " i magia sie stała, ARGUS pozwolił na sterowanie pompa, nie wiem jakim cudem kiedy w BIOSIE ustawie te same parametry co w programie to pompa bzyczy pierdzi, jak ustawie w programie to jest cisza, ustawiłem sobie by działa na 60% od temperatury 30C do 60C po czym po przekroczeniu 60C wbija sobie na 95% i jest absolutna cisza, by sie upewnić ze pierdzenie ustało po takim zabiegu wyłączyłem wszystkie wentylatory i tak nasłuchiwałem z uchem w obudowie przez godzinę, żadnych dźwięków które by mnie zaniepokoiły , a wydajność na kręconym i7 9700K jest jak dla mnie bardzo dobra, w IDLE (pisząc tego posta ) wszystkie rdzenia 31-32C w CinebenchR23 po godzinnym teście najcieplejszy rdzeń 70C najchłodniejszy 66C. OCCT z AVX2 po godzinie 67C. Chłodzenie ma skręcone wentylatory na max 1200RPM, pewnie na pełnym gazie czyli 1600-1700RPM urwał bym jeszcze ze 4-5 stopni. Użyłem ARCTIX MX4 , tutaj nie mogę polecić MX5. MX5 po użyciu przypomina trochę gumę do żucia, kiedy próbowałem odkręcić chłodzenie z CPU to było jak przyklejone, nie mogłem doczyścić procesora po tym gównie, gdzie z MX4, Noctua NTH1 czy 2 albo TGK nie ma takiego problemu. Mam nadzieje że moze komuś kiedyś sie przydać to rozwiązanie .
  2. Hejka zamontowałem dziś AIO Arctic LFII 360 i coś jest nie tak, wygląda mi na zapowietrzony układ? Możliwe to jest w AIO?. Zamontowałem tak by ten wentylatorek vrm był na górze więc węże są poniżej a chłodnica na topie. Co zauważyłem Brzęczenie pompy takie coś jakby bzzz cisza za chwilę znowu bzzz i cisza i tak caly czas. Wysunąłem tackę z chłodnica i czepalem na wszystkie strony i było słychać jak pompa "pompuje" wodę dość długo to trwało.. Ale później znowu trochę było tego bzzz cisza bzzz cisza. Odsyłać na gwarancję czy poczeka aż może powietrze samo zejdzie? Kupione w sumie w poniedziałek. Sterować pompą nie mogę bo jest sama sterowana przez pwm więc nawet nie wiem na ilu obrotach czy przypadkiem nie tyle co wentylatory? Dźwięk dokładnie taki. Mój film na youtube https://youtube.com/shorts/N5zHE1xYjhM?feature=share
×
×
  • Dodaj nową pozycję...