Skocz do zawartości

DoctorNTrance

Forumowicze
  • Liczba zawartości

    120
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez DoctorNTrance


  1. Witam, muszę wymienić zasilacz w starym PC.

    Procesor Intel Core i5-4460 / 3.2 GHz, 6MB, LGA1150

    Płyta główna AsRock H81M-HDS /intel H81, LGA1150

    Grafika Palit Geforce GTX 750 Ti StormX Dual 2GB DDR5

    RAM 8 GB DDR3 1600MHz CL9 Kingston HyperX Savage

    Dysk 1TB HDD Seagate 64MB cache SATA600 7200rpm

    Zasilacz Corasair VS 450W 80Plus 120mm

    Obudowa Zalman Z1

     

    Chcę kupić najtaniej jak się da zasilacz żeby to pociągnęło z jakieś 2-3 lata. Proszę o propozycje.


  2. Podłączyłem teraz odwrotnie i wgl nie świeciło, czyli podłączone było dobrze.

     

    Haha teraz podłączyłem tak jak było wcześniej i zaczęło świecić różnymi kolorami na zmianę, ale program dalej go nie widzi żebym mógł ustawić jak chce.

     

    ostatni edit: DZIAŁA, po prostu mystic light nie widzi go osobno tylko razem z podświetleniem płyty głównej (chociaż tak nie powinno być bo amd pokazywało osobno).

     

    Czy tak jest na fortisie? Czy u mnie dalej coś nie do końca jak powinno być?


  3. Na pewno zainstalowałeś apkę dedykowaną konkretnie Twojej płycie?

     

    Tak.

     

    Podłączyłeś ten wentylator pod złącze 4-pin 12V RGB, a nie przypadkiem pod 3-pin 5V ARGB? Dobrze zorientowałeś wtyczkę? Bo można ją podłączyć odwrotnie i wtedy nie działa :P.

     

    Na bank 4-pin 12V RGB. Raczej dobrze podłączona, bo drugą stroną nie chciała wchodzić.


  4. Witam, mam od dwóch tygodni problem z netem. Mam w domu 3 routery (dół, środek, góra). Na środku router od dostawcy neta, dwa pozostałe moje z tplink. Problem polega na tym, że w ciągu dnia rozłącza neta na minutę, chwilę niema i znowu jest net, i tak 5x dziennie się zdarzy. Zgłosiłem sprawę do dostawcy, sprawdzili i powiedział mi, że z ich strony jest wszystko ok, za to u mnie powielają się adresy IP między dwoma routerami i w momencie kiedy dwa urządzenia dostaną te same IP zostaje rozłączenie internetu właśnie. Tak więc przydzieliłem sobie na dole IP od 192.168.20.1 do 192.168.20.99 a na górze 192.168.2.1 do 192.168.2.99. W routerze na środku nic nie zmienię bo nie da się wejść na niego, nawet nie wiem jakie tam są przypisane IP. Niestety to nic nie dało, problem nadal jest. Od 4 lat mam tego dostawcę i te routery i nigdy nie było problemu żadnego. Nic nigdy nie zmieniałem w routerach. Jak rozwiązać problem?


  5. Mam taką zagwozdkę odnośnie tego programu, bo na płycie MSI go nie było dołączonego, czy włączenie trybu "ekstremalna wydajność" można nazwać podkręcaniem i czy jest to bezpieczne? Bez tego programu procek ciągle mi skacze pomiędzy 2,6Ghz a 3,6Gz i temp między 30 a 40 stopni. Z nim na zrównoważonym mam ciągle 3,6Ghz i 30 stopni. Czy mogę tego używać i czy nie stracę gwarancji przez to?


  6. Chcę wymienić chłodzenie na Fortis 3, ale kompletnie nie wiem gdzie podłączyć RGB bo nigdzie ono nie pasuje...Mam takie dwie wtyczki :

     

    https://i.imgur.com/HyH3G2n.jpg

    https://i.imgur.com/EoXFPvu.jpg

     

    Mniemam, że do RGB będzie ten żeński (swoją do czego będzie ten męski? Bo on było docelowo zaślepiony), problem w tym, że on nigdzie nie pasuje na płycie :) Podświetlenie z AMD jest tutaj (to zaznaczone po prawej)

     

    https://i.imgur.com/hJW1CDZ.jpg

     

    Jest to wtyczka 7-pionowa. Natomiast to zaznaczone po lewej to myślałem, że tam będę mógł podłączyć RGB ale nie pasuje...Jakiś pomysł? Miał ktoś Fortisa 3 RGB?


  7. Problemów ciag dalszy :)

     

    Wczoraj grając w fife po strzeleniu gola komp całkowicie się zwiesił, czekałem z 5 min i nic, tylko reset pozostal. W dodatku czasami komp się wiesza po podłączeniu pendrive i z przodu i z tyłu...

    Jakiego podzespołu to wina? Może sprzedali mi jakiś bubel...

×
×
  • Dodaj nową pozycję...