Skocz do zawartości

monszy213

Forumowicze
  • Liczba zawartości

    38
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez monszy213


  1. W dniu 30.06.2022 o 19:36, Slayni napisał:

    I jak?

    Nic się nie zmieniło, przez chwilę myślałem że to będzie to, jednakże któregoś dnia znowu zapipczył. Nie dawno z resztą przy minimalizowaniu Escape from Tarkov do pulpitu zgasł mi ekran jakbym odłączył kabel DP, tylko reset komputera pomógł. Takie rzeczy u mnie się dzieją rzadko, ale się dzieją. :/

    Dobra 26 lipca, zrobiłem jeszcze update biosu do wersji beta, bo dużo osób pisze na forum, że BETY od MSI są w sumie gotowymi biosami tylko mają inny wygląd. Zaktualizowałem sterowniki chipsetu, i to co się dało pod AMD, i od tego momentu nie słyszałem żadnych dźwiękowych sygnałów.

    Dzisiaj znowu wydał te same dźwięki. Aktualizacje nie pomogły :(


  2. @Slayni

    Mam identyczny problem z pikaniem zaraz po naciśnięciu guzika power w komputerze. Równocześnie z sygnałem dźwiękowym, do końca świeci się dioda EZ Debug od VGA. Sam opisałem swój problem jednakże po przeczytaniu Twojego, to zrezygnowałem z odpowiadania na mój post. Komputer generalnie po remoncie, wymieniony RAM, bo myślałem że to było przyczyną. Procesor od niedawna też nowy, a karta graficzna siedzi od początku roku w komputerze. Dopiero od jakiegoś miesiąca/półtorej zacząłem słyszeć pikania przy pierwszym uruchomieniu komputera. I też mam wrażenie, że komputer gdy startuje na równi z włączeniem monitora delikatnie zwalnia z włączeniem się. Potem pracuje normalnie i nie ma problemów z wydajnością.

    Bios jest aktualny, wersji beta nie będę wgrywał bo na ogół bety nie są polecane. Nie mam jak sprawdzić zasilacza, natomiast skoro nie ma żadnych objawów w trakcie intensywnego grania to nie winiłbym PSU. Karta graficzna pod obciążeniem też sobie radzi i nie miałem z nią problemów. Dodatkowo dwukrotnie przeczyściłem sloty ramu i pci'e powietrzem, sprawdziłem kable zasilania i dalej sobie lubi zapikać przy pierwszym starcie.

    Napisz proszę co odpowiedział Ci support Gigabyte, bo chociaż ja mam płytę od MSI to ich dorada pomoże i w moim przypadku.

     


  3. Siemka, od jakiegoś miesiąca lub dłużej zauważyłem, że chwilę po włączeniu komputera zapala się na płycie dioda VGA, na około 2 do 3 sekund i zaraz po tym dioda BOOT, która po chwili gaśnie. Komputer uruchamia się normalnie i działa tak samo, jestem pewny, że nie traci na wydajności. Jednakże trochę mnie to niepokoi bo od czasu do czasu towarzyszy temu pikanie z płyty głównej, jedno długie piknięcie i dwa razy krótkie. Te sygnały dźwiękowe występują tylko raz, i potem ilekroć bym komputera nie włączył to tylko świecą się te diody o których wspomniałem. Co mogę dodać to tylko że myślałem że to problem z pamięciami RAM. Wymieniłem je i dalej czasem zapiszczy przy włączaniu. Karta graficzna też relatywnie nowa, kupiona na początku roku. Wszystkie sloty przedmuchane sprężonym powietrzem i sprawdzone czy nie ma jakichś uszczerbków. Kable od zasilacza też w porządku. Nic nie jest podkręcone oprócz RAMU który chodzi w profilu XMP.

    CPU: Ryzen 5 5600x

    GPU: AsRock Radeon RX 6600 XT

    RAM: CRUCIAL BALLISTIX 2X8GB CL16 3200MHZ

    PSU: SILENTIUM PC SUPERMO L2 GOLD 650W

    MOBO: MSI B450 GAMING PLUS

    Wersja Biosu .1H5 (jest beta .1H7 ale boje się go wgrywać)


  4. 1 godzinę temu, Kyle_PL napisał:

    Co to znaczy, że "obsługuje jedynie 3446"? 3466 - 3600 nie da się zupełnie ustawić? Przecież zarówno 3446, jak i 3600 to OC i albo pójdzie, albo nie.

    "Supports DDR4-3466(OC) Memory"

    Tak jest napisane w specyfikacji płyty głównej. Raczej nie poleci wyżej niż 3466?

    1 godzinę temu, Send1N napisał:

    Kingstony na profilu xmp będą lepsze bo mają ciaśniejsze alpha timingi (16-18-18 vs 16-20-20) możesz jeszcze zerknąć na crucial ballistix https://www.x-kom.pl/p/550269-pamiec-ram-ddr4-crucial-16gb-2x8gb-3200mhz-cl16-ballistix-black.html#Specyfikacja

    Rozumiem, widzę że Ballistix'y też całkiem ciekawie się prezentują pod względem timingów? Czyli co? W pojedynku Crucial vs Kingston lepiej będzie wziąć Cruciale?


  5. Cześć, chciałbym wymienić kości ram w moim PC, jako że już nie dają rady i memtesty mówią że w którejś kości są błędy. Obecnie mam dwie kości po 8gb HyperX Fury 2133Mhz, które nie mają profilu XMP, więc udało mi się je wykręcić na 3000 mhz. Natomiast jako że od pewnego czasu komputer pika jak się włącza (1 krótki 2 długie beepy), to chciałem ten RAM wymienić. Upatrzyłem sobie dwa typy, są to: Kingston FURY 16GB (2x8GB) 3200MHz CL16 Beast Black (KF432C16BBK2/16) albo Patriot 16GB (2x8GB) 3200MHz CL16 Viper Steel (PVS416G320C6K). I chciałbym się zapytać które z nich wybrać. Mam Ryzena 5 5600x i wiem że można tutaj spokojnie dać kości o taktowaniu 3600 Mhz ale płyta główna obsługuje jedynie 3446 MHz (MSI B450 Gaming Plus). Co o tych kościach powiecie? Generalnie chciałbym się zamknąć w 360 zł. Jeśli są jakieś lepsze pomysły z chęcią wysłucham.


  6. Cześć, mam problem z zainstalowaniem sterowników do karty graficznej. Posiadam RX 6600 XT od AsRocka. Do tej pory było z nią wszystko w porządku. Sytuacja zmieniła się kiedy z Ryzena 5 2600 przesiadłem się na 5 5600x. Po zmianie procesora, sterowniki od AMD wyrzuciło. Zainstalowałem je na nowo i wtedy błąd 1603 podczas instalacji się pojawił. Mimo tego błędu sterowniki są niby zainstalowane. Mam dostęp do menu AMD i wszystkie opcje są sprawne. Robiłem już opcję odinstalowywania sterowników poprzez AMD clean up utility tool. Robiłem sfc restorehealth. Reinstalowałem także MC Visual C++. Przy wszystkich tych przypadkach gdy instaluje na nowo sterowniki wyskakuje błąd 1603. Nie wiem czy ten błąd może być powiązany z tym że w Battlefield 1 po jakimś czasie tj. 30-50 minut gry, BF się dziwnie wygasza do pulpitu jakby wyrzucono mnie z serwera i wyskakuje błąd Origin.

     

    MSI B450M GAMING PLUS

    RYZEN 5 5600X STOCK

    RX 6600 XT STOCK

    KINGSTON HYPERX 3200 MHZ CL16

    SILENTIUM PC SUPERMO L2 650W GOLD

     


  7. Zauważyłem, że ilość używanej pamięci ram różni się w menedżerze zadań. Po podliczeniu w procesach wychodzi mniej, a przechodząc do zakładki wydajność, tam zużycie skacze o 2,5/3 gb więcej. Zdjęcia z grą odpaloną w tle i bez. Nigdy nie zwracałem na to uwagi, ale chciałbym wiedzieć czy to normalne.

     

    Tu zdjęcie z grą w tle: https://imgupload.pl/zdjecie/1-vert.Y98gm

    Tutaj tylko z otwartą przeglądarką: https://imgupload.pl/zdjecie/3-vert.Y9ULr

     

     


  8. Testowane dalej w prime95 na stockowych ustawieniach i nic sie nie dzieje. Sprawdzę jeszcze gry, bo mam wrażenie że to dysk HDD jest wadliwy. Mam podzielone niektóre gry i dla przykładu BF V śmiga na HDD i ani razu nie dostał crasha, BF 1 na SSD to samo. Apex Legends i God of War były na HDD. Teraz przerzuciłem Apex'a na SSD zobaczymy czy coś się zepsuje.


  9. Witam, od jakiegoś miesiąca czasu mam problem z moim komputerem. Zazwyczaj w grach battle royale w końcowych fazach gry, albo gry się zamykają albo komputer cały się wiesza (obraz i dźwięk) i po chwili resetuje. Brak żadnych sygnałów dźwiękowych ze strony płyty głównej przy restartach komputera.

    Sprawdziłem pamięci ram memtestem dwukrotnie, są bez żadnych błędów.

    Dyski SSD też są w porządku, gry są zainstalowane na nowym Samsungu 980, system na SSD od Cruciala.

    Myślałem, że to problem karty graficznej, zmieniłem z GTX 1060 6GB na RX 6600 XT i generalnie dzieje się to samo.

    Windows był przeinstalowany bo podejrzewałem jakieś problemy z systemem ale to nie pomogło.

    Temperatury podzespołów są w normie, CPU w stresie max 67 stopni, karta graficzna poniżej 60 stopni. Nie sprawdzałem dokładnie temperatur na płycie głównej, ale z tego co pamiętam oscylowały w granicach 55 stopni.

    Sprzęt:

    CPU: Ryzen 5 2600 4,0 Ghz 1,36v

    GPU: RX 6600 XT

    RAM: HyperX Kingston 2x8GB 2133 mhz >>> 3000 Mhz OC'd

    MOBO: MSI B450 Gaming Plus

    PSU: Supremo L2 GOLD 650W

    DYSKI:

    Crucial ct240bx500ssd1

    Toshiba P300

    Samsung 980

     

    Co mogę jedynie dodać, to to, że gram praktycznie codziennie z 2-3 h, ale nie w każdy dzień ten problem występuje. Nie wiem jak sprawdzić PSU nie mam dostępu w domu do jakichś napięciomierzy czy innych przedmiotów do pomiaru PSU. Miło by było usłyszeć jakąś pomoc bo ja sam nie mam już pomysłu co jest nie tak.

     

×
×
  • Dodaj nową pozycję...