Skocz do zawartości

Kualowicz

Forumowicze
  • Liczba zawartości

    29
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez Kualowicz


  1. CPU: i5 12400f  https://www.x-kom.pl/p/702238-procesory-intel-core-i5-intel-core-i5-12400f.html

    GPU: KFA2 RTX 2060S 8GB 1-click OC https://www.x-kom.pl/p/520375-karta-graficzna-nvidia-kfa2-geforce-rtx-2060-super-1-click-oc-8gb-gddr6.html

    RAM: Corsair 16GB (2x8GB) 3200MHz CL16 Vengeance LPX Black https://www.x-kom.pl/p/258005-pamiec-ram-ddr4-corsair-16gb-2x8gb-3200mhz-cl16-vengeance-lpx-black.html

    Płyta Głowna: Gigabyte B660M DS3H DDR4 https://www.x-kom.pl/p/709172-plyta-glowna-socket-1700-gigabyte-b660m-ds3h-ddr4.html

    Dysk SSD: Samsung 970 Evo Plus 500 GB M.2-2280 NVME Solid State Drive https://www.x-kom.pl/p/477778-dysk-ssd-samsung-500gb-m2-pcie-nvme-970-evo-plus.html

    Zasilacz: SilentiumPC Vero L3 600W 80 Plus Bronze https://www.x-kom.pl/p/559353-zasilacz-do-komputera-silentiumpc-vero-l3-600w-80-plus-bronze.html

    Obudowa: SilentiumPC Regnum RG6V TG Pure Black https://www.x-kom.pl/p/541990-obudowa-do-komputera-silentiumpc-regnum-rg6v-tg-pure-black.html

    Chłodzenie: SilentiumPC Fortis 5 140mm https://www.x-kom.pl/p/702535-chlodzenie-procesora-silentiumpc-fortis-5-140mm.html

     

    Kartę graficzną, dysk ssd, zasilacz, obudowę i chłodzenie już posiadam. Została kwestia procka, ramu i plyty głownej, moj budzet na te 3 rzeczy to optymistycznie licząc 2000zł, maksymalnie moge dać 3000zł, ale im mniej tym lepiej, proszę o jakiekolwiek rady, jestem laikiem i nic nie umiem w komputerach, złożyć dam rade jak już mi wszystko przyjdzie, bo już to robiłem, kwestia czy podzespoły dobrze są dobrane.


  2. mój zasilacz https://www.x-kom.pl/p/482388-zasilacz-do-komputera-silentiumpc-supremo-l2-650w-80-plus-gold.html

    nie wiem jakie mam chłodzenie, mogę zdjęcie zrobić, ale nie mam pojęcia co to za chłodzenie.

    obudowa https://allegro.pl/oferta/obudowa-komputerowa-dell-precision-t3500-tower-9728584494 co do obudowy to jeśli ma chodzić tylko o wygląd to nie chce kupować nowej.

    Ok, co do 10700f to nie wybrałem bo nie ma na xkom 😜 #edit Mój błąd nie wiedziałem że 10700f to i7 😜


  3. A rozumiem już o co chodzi, myślałem, że 2666mhz wystarczy, dlatego nie wybierałem nic innego. Skoro nie kupuję karty graficznej, to mogę trochę więcej dać na płytę, czy ta będzie ok? https://www.x-kom.pl/p/564413-plyta-glowna-socket-1200-gigabyte-z490-ud.html

    I skoro lepsza płyta główna to czy powinienem również lepsze ram dokupić?

    kurcze, tyle wiadomości, bardzo mi miło, już sprawdzam co i jak.

    10 minut temu, Bobson89 napisał:

    To ode mnie coś takie https://www.proshop.pl/Komputer-konfiguracje-Dutzo-Gamer/DUTZO-Esport-Madness/8032034 

    Wydajność jak w twoim koszyku. Płyta trochę marna ale cóż... Z R5 3600 sobie poradzi.

    Albo bierz zestaw bez GPU na 1060 jeszcze można całkiem komfortowo pograć w fhd.

    Np. https://proline.pl/koszyk/5241e839 + to 1060 a jak sytuacja wróci do normy wrzucić 3060ti i będzie bajka.

    Opcjonalnie w sumie jak nie chcesz OC dać 10700f wyjdzie niewiele więcej, a masz mocne 8/16

    Zostanie jeszcze jakiś zadatek na przyszłe GPU albo można dopieścić jeszcze tą platformę (większy dysk, lepsza obudowa, światełka)

    o właśnie czyli pamięci RAM muszę lepsze wziąć, zaraz teraz 10700f sprawdzę


  4. Cześć, wczoraj wieczorem wpadłem na świetny pomysł wydania wszystkich moich zaoszczędzonych pieniędzy. Aktualnie posiadam komputer który co jakiś czas zawiesza się i ma nieco archaiczne podzespoły tj. ram ddr3 1333mhz, procesor xeon 5687, ogólnie płyta główna wiekowa i nic lepszego nie mogłem dać, w starym komputerze mam zamiar zostawić tylko zasilanie, obudowę i chłodzenie, podzespoły które sobie wybrałem nie bardzo znając się na rzeczy to: https://www.x-kom.pl/lista/em3vpl6ml

    Mam także pytania: Czy te podzespoły będą ze sobą działać? Są ok czy coś byście wymienili? Czym się różni i5 10400f od i5 10400? (Bardzo mnie to ciekawi). Liczę na waszą opinię, rady i wiedzę.
    Pozdrawiam.


  5. Czesc, ostatnio postanowilem wymienic procesor w moim archaicznym komputerze, nie znam sie na tym zbyt dobrze ale liczylem, ze bedzie to proste. No coz, jednak nie jest. Sprawa przedstawia sie nastepujaco, wymienilem x5520 na x5687, plyta glowna to dell precision T3500, po pierwszym zamontowaniu i probie uruchomienia pojawil sie znaczek windows i nic wiecej, nie bylo nawet ladowania, po tym zrobilem reset biosa, wyjalem bateryjke i wlozylem spowrotem po 10 min, po ponownym wlaczeniu komputera dostalem wiadomosc "low voltage battery" (przy okazji uslyszalem 2 krotkie pipniecia) akurat mialem zapasowe 2 baterie, ale za kazdym razem pojawial sie ten sam komunikat, oprocz tego po zignorowaniu informacji o za slabej mocy baterii, komputer niby jakby sie wlaczal (byl windows i ladow anie sie) ale nie do konca, za kazdym razem witala mnie smutna buzka na niebieskim tle, ze cos poszlo nie tak podczas uruchamiania, na dole co chyba istotne byl napis INACCESSIBLE_BOOT_DEVICE. Z dodatkowych informacji wersje biosa mam A17 czyli najnowsza, obawiam sie, ze sam sobie z tym nie poradze, dzien sie konczy, dzisiaj mialem wolne ale od jutra do pracy, jeszcze w weekend sie pomecze, no chyba ze mi ktos z was cos doradzi, pewnie nie udostepnilem wystarczajacych informacji ale w razie czego moge dopowiedziec ;)


  6. Nie znam specyfikacji komputera, ale jeśli masz jeszcze jedno gniazdo DVI/DSUB/HDMI na płycie głównej, a nie na karcie (czyli wyżej niż jest gniazdo karty), to możesz sprawdzić czy rzeczywiście wina karty, a nie monitora, czy różnych przełączek. Od tego bym zaczął.

    Podłączyłem monitor do laptopa i działał, tak, mam jeszcze jedno wejście HDMI w komputerze, już sprawdzam, dalej nic, nie ma sygnału żadnego.


  7. Mam problem, ponieważ moniotor działa, ale nie łapie sygnału od karty graficznej, po prostu idzie spać, wyjąłem tą srebną baterię na 30 minut, by się zrobił reset biosa, bo przeczytałem, że może coś takiego pomóc, ale nic z tego. Komputer nie wydaję żadnych niepokojących dźwięków przy włączaniu, wiatraczek w karcie graficznej się kręci, tak samo inne wiatraczki, nie wiem czy to dlatego, że nie działa mi monitor, ale moja myszka po podłączeniu do laptopa święci się, a gdy podłączam do włączonego komputera to nie świeci w ogóle, no ale być może musi być sygnał w monitorze by myszka również działała. Problem zaczął się jakieś 3 tygodnie temu, pamiętam że grałem w grę i na chwilę mi moniotor zgasł, czasami tak się zdarzało, lekkie poruszenie monioterem zazwyczaj załatwiwało sprawę, tylko że tym razem problem czarnego ekranu pojawił się kilka razy w krótkim odstępie czasu, no i się trochę zdenerwowałem, uderzyłem komputer gdy ten stał w pionie, dałem mu zwykłego klapsa, bo chciałem żeby się ogarnął, no ale od tamtego momentu monitor pozostał już na zawsze czarny, myślałem że to wina adaptera VGA/HDMI ponieważ gdy postanowiłem go pożniej odpiąć od komputera, to w komputerze zostało ta srebna/złota wtyczką, potem udało mi się ją jakoś wyciągnać i próbowałem te druciki spowrotem wpasować do wtyczki, ale niestety się wygieły i połamały http://oi63.tinypic.com/1zdyasg.jpg (tutaj obrazek żebyś wiedział/a o co mi chodzi). Dzisiaj przyszedł do mnie nowy adapter, no ale niestety dupa jasiu monitor dalej śpi, czy możliwe że uszkodziłem jakoś wejście adaptera do karty graficznej? Może powiniem spróbować kupić adapter VGA/DVI? Mam taką możliwość, bo karta obsługuje również to wejście, poza tym coś mi się świeci na tej płycie mobo/moba na kolor czerwony/pomarańczowy, ale mam wrażenie, że zawsze tak było. Nie mam pojęcia co robić, liczę na jakiekolwiek rady, ponieważ kompletnie nie znam się na komputerach.

×
×
  • Dodaj nową pozycję...