Skocz do zawartości

Marcin2k5

Forumowicze
  • Liczba zawartości

    4
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez Marcin2k5


  1. Witajcie. Jakiś czas temu zbudowałem sobie starszą maszynę bazującą na 1 generacji Intela, a dokładniej i7-960. Dodatkowo z ważniejszych podzespołów to znajduje się tam płyta Asus P6T Deluxe, 12GB RAMu oraz wisienka na torcie, czyli dwie GTX 480 spięte w SLI. Wszystkie gry które natywnie wspierają SLI skalują się znakomicie i nie ma żadnych problemów z wykorzystaniem obu GPU (w tytułach które testowałem wykorzystanie to wahało się od 88% do blisko 98% na obu grafikach).

    Problemem jednak jest gra GTA V która za nic w świecie nie chce łyknąć tego sprzętu, zamiast tego protestując gdy przychodzi do wykorzystania rdzeni: problem polega na tym, że wykorzystanie waha się od 50 do 68% na obu GPU, co nie dość, że wielokrotnie okazuje się wolniejsze w skutkach od pojedynczej karty, dodatkowo jest jakby nie patrzeć dość niesatysfakcjonującym wynikiem.
    Próbowałem coś z tym robić, poprzez m. in. zmianę sterowników, zmianę mostka SLI (z 1 torowego na 2 torowy) oraz grzebanie w Profile Inspectorze poprzez ręczne wybieranie ilości kart do renderowania z SLI oraz zmianę jego trybu (AFR/AFR2/SFR). Jakiekolwiek próby nie przyniosły totalnie żadnych rezultatów. Jedyne co wpływało na zwiększenie wykorzystania kart to podniesienie opcji związanych z Anti-Aliasem, ale w miarę podnoszenia poprzeczek, tak jak wykorzystanie rosło tak FPSy spadały. 

    By wykluczyć ewentualne pojawiające się pytania i wątpliwości:
    - metodyka testowania opiera się na wykorzystaniu monitora 1080p, zatem nie można powiedzieć, że jest to za mała rozdzielczość (zwłaszcza, że w innych grach wszystko działa jak należy)
    - bottleneck ze strony procesora można wykluczyć, bowiem max. co zarejestrowałem to zużycie w okolicach 65%
    - GTA V natywnie wspiera SLI i na YouTube można znaleźć wiele filmów prezentujących bardzo dobre skalowanie z dwoma kartami; co więcej, bawiąc się kiedyś z GTX 590 uzyskiwałem podobne wyniki co na wspominanych filmach - ponad 90% wykorzystania obu rdzeni i wspaniały klatkarz)
    - karty nie są uszkodzone, działają poprawnie, nie przegrzewają się, pojedynczo i w SLI mają wydajność taką jaką mieć powinny, zasilacz również nie jest problemem

    Zatem wysuwam pytanie do Was - czy macie jakieś sugestie co jeszcze mogę zrobić w tym kierunku, by to ustrojstwo w końcu zadziałało jak należy?


  2. Jeśli miałeś w przeszłości problem z uruchomieniem komputera a po zamianie kości miejscami zniknął to polecam wyciągnąć je raz jeszcze i przeczyścić ich pola stykowe oraz przeczyścić sloty w płycie.
    Co do samego problemu: CPU-Z wykrywa poprawnie 8GB. 
     

    Cytat

    https://imgur.com/a/EYKXhGC TUTAJ MASZ SCREEN Z MSCONFIG PRZY DWÓCH KOŚCIACH

    I na moje tu jest pies pogrzebany - maksymalna pamięć wskazana na wartość "6144". Co bym zrobił to zmienił wartość na zwyczajnie 0 (bądź jeśli będzie to stwarzało problem na 8192), zapisał ustawienia i zresetował kompa. Powinno pomóc ;)


  3. Witam, kupię sprawną grafikę Nvidia GTX 295. Najlepiej wersję kanapkową, lecz na zwykłą też byłbym chętny.
    Cena do ustalenia na privie. Załączam 2 zdjęcia poglądowe.
    Pozdrawiam serdecznie!

     

    sadasasd.jpg

    dasdasd.jpg

×
×
  • Dodaj nową pozycję...