Skocz do zawartości

DarkeVo

Forumowicze
  • Liczba zawartości

    440
  • Rejestracja

  • Ostatnia wizyta

Odpowiedzi dodane przez DarkeVo


  1. Widzę że jednak przeprosiłeś aio😅 dziwne te budy robią, mogli ja wyższa zrobić co by chociaż ten arctic wszedł. Dobrze ze kupiłem tą lian li evo bo dla mnie ta obudowa jest kompletna i można ją jeszcze modyfikować. Teraz daj se luz i wymień ten parapet bo za chwile ludzie z forum sami przyjadą i go wymienią🤭🤣🤣

    • Haha 1

  2. W dniu 3.07.2024 o 20:34, lukibossss napisał:

    no właśnie takich tematów jest trochę w necie, więc chyba msi dało dupy z tymi płytami. 

    Nie wiem gdzie dali dupy bo u mnie bangla od strzała

    W dniu 4.07.2024 o 20:14, Nequrix napisał:

    Też mam x670e tomahawka i problemy z tą płytą. 3 opcje po włączeniu kompa dziejace sie totalnie losowo:

    Opcja 1: komputer się włącza, wszystko pięknie działa tak jak powinno.

    Opcja 2: komputer niby się włącza ale dźwięk na powitanie Windowsa się tnie, myszka się zacina komputer chodzi zmulony jak żul po 3 tanich winach, po resecie czy to przyciskiem czy w Windowsie wszystko działa...

    Opcja 3: komputer niby się włącza ale jednak nie, po czym monitor się wyłącza, świecą się RGB wentyle się kręcą ale nic  się dalej nie dzieje. 1minuta...2....5.... reset manualny przyciskiem i wszystko działa.

     

    Może zrób aktualizacje biosu lub zobacz co tam jest na ustawiane w biosie. Mam ta płyte już pare miesiecy i nie doznałem jeszcze żadnych problemów

    • Haha 1

  3. No ja tego Digital mogłem mieć po zwrocie za 220 zł z pełną gwarancja. No teraz to jestem zły 🙆 bo coś chyba za słabo obczaiłem temat z tym ramem😅 a co do Ryszarda to się zgadza, on ma wylane czym go chłodzisz😆 chociaż u mnie z noctua d15s w r23 miał 80-85 stopni co-20. Zegar taki sam praktycznie co na aio tylko że na aio powiedzmy 5-8 stopni mniej

×
×
  • Dodaj nową pozycję...